Just nu i M3-nätverket
Gå till innehåll
Mikael63

Bra PDF-läsare

Rekommendera Poster

Mikael63

När jag hämtar låneavier, kontoutdrag osv. som PDF från Handelsbanken händer det att det på några blir stora svarta fyrkanter som täcker det mesta av innehållet.

Detta om jag använder den "inbyggda" Dokumentvisaren evince i Mint 14.

Öppnar jag dessa filer via LibreOffice så finns inte dessa svarta fält men en del text blir käpprätt åt h***.

 

Nu har jag kommit på att jag kan använda Firefox och där välja Arkiv Öppna fil.

I Firefox visas allt som det ska och även utskrifterna blir bra.

Det här kommer jag ju att ha glömt till nästa gång, om jag inte surfar in på eforum då ;)

 

Förslag på annan lämplig PDF-läsare för Linuxmiljö? Jag gillar ju Foxit i Windows.

 

(känns som jag redan skrivit denna tråd tidigare?)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Installerade Foxit Reader på Linux Mint 13 och den har problem med vissa pdf-filer, så att programmet kraschar rätt ofta och lyckas även att låsa upp hela systemet.

Rätt less på Foxit numera.:thumbsdown:

 

Söker också något bättre PDF-läsar program.

Visst i FF fr.o.m ver. 19 finns inbyggd pdf-läsare, men jag vill ha en fungerande för offline filer lokalt på disken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja
Postad (redigerade)

Okular (KDE)

xpdf

Redigerad av fagerja

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Tackar!

Okular, som funkar bra även i Mint 14 Mate, hanterade dokumenten rätt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

Funkar den i Mint 13 med?

Vet inte. vet inte om man måste ha stöd för KDE. Har sett något sådant i Kontrollpanelen tidigare. Dock inte på denna Mint 14.

post-52940-0-82492000-1364387198_thumb.png

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Kanske skall testa fagerjas andra tips xpdf och givetvis kolla på Thirteens länk.:rolleyes:

Jag gillar ju om det är lite mer funktioner än bara 'läsa pdf'.

 

Men det får bli senare, men berättar hur det går.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Okular fanns även med i länken. xpdf funkar inte för mig - den stängs direkt efter att den startat.

FF kan ju öppna lokala pdf också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Gillar inte alls PDF-läsaren i FF, har för lite funktioner för att den skall passa mig.

I Windows använder jag numera Adobe Reader XI Plugin i FF 19 och lokalt på disken använder jag uteslutande Adobe Acrobat Pro X.

 

I mina ögon är det inte just någon pdf-läsare som slår Adobe Reader XI, bortsett från att den alltid måste hållas uppdaterad pga. säkerhetshål.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Använder Okular (som redan föreslagits)

Ok.

Tror jag testar och ser om den finns och fungerar för Mint 13...

Återkommer om detta...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Ok.

Tror jag testar och ser om den finns och fungerar för Mint 13...

Återkommer om detta...

 

Jag kör Mint KDE 13 och under All Applications

Graphics

finns

Okular (Document viewer)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Linux Mint 13 > Programmenyn > i sökfältet skrev jag okular > längst ned dök "kdegraphics-mobipocket" > klickade på detta och installerade

 

post-73434-0-12439400-1364851287_thumb.png

Startade om datorn, fast kanske inte nödvändigt.

 

Om jag sedan går in i Mint Programmenyn > Kontor eller Grafik > väljer Okular

så öppnas två instanser av programmet med denna felkodsruta i varje:

Could not open /home/ts/%i

Stänger jag den så kommer jag åt inställningar etc.

 

post-73434-0-90711400-1364851521_thumb.png

 

Däremot går det utmärkt att navigera till en undermapp i min hemmamapp och öppna vilken pdf-fil som helst med Okular.

Jag har t.o.m. satt den som standard pdf-läsare.

 

Men varför problemet när jag försöker öppna Okular direkt från Programmenyn?:unsure:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

Varför vet jag inte men jag får ofta felmeddelanden om jag startar mina Windowsprogram från menyn.

Via skrivbordet, direkt på .exe, via terminalen, via programstartare går det bra.

Nu är ju inte okular ett windowsprogram men väl ett för KDE, vilket jag inte har...

 

Har märkt en annan sak med okular - om man högerklickar på en fil, väljer öppna med och där ska bläddra efter okular så finns det en jädra massa okular att välja..

 

Jag får samma symtom på denna stationära ;(

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Jag raderade allt efter "okular" i egenskaperna och nu verkar det fungera..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)
Har märkt en annan sak med okular - om man högerklickar på en fil, väljer öppna med och där ska bläddra efter okular så finns det en jädra massa okular att välja..

Japp

 

Jag raderade allt efter "okular" i egenskaperna och nu verkar det fungera..

Ehh?

 

Menar du Egenskaperna för Okular, alltså detta i Kommando?

 

post-73434-0-74310500-1364856819_thumb.png

 

[Edit] Ja det gjorde susen på båda grejerna, dels försvann alla Okular från 'Öppna med' och ingen felkodsruta dyker upp.

 

Bra Mikael63.:thumbsup:

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Ps. Lägger till en notering; i vanlig ordning när det gäller många Linuxprogram så måste det till en massa trix för att det skall fungera efter installation, i dom fall installationen går hyfsat enkelt vilket är mer ett undantag än regel.

 

Något som mycket sällan gäller under Windows och ändå påstår så många att Linux är så lätt och enkelt...

Visst nu var det "kdegraphics-mobipocket" jag installerade på en Mint 13 utan KDE, men ändå.

 

Saker som detta gör ju inte saken bättre för folk att välja Linux...;)

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Saker som detta gör ju inte saken bättre för folk att välja Linux.

Fast egentligen så är ju det "dumma" att den medföljande evince inte fungerade bra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Kan i alla falla säga att hittills är jag väldigt nöjd med Okular.:thumbsup:

 

Skall nog ge mig på att försöka installera denna också på Linux Ubuntu Desktop 12.10 som jag kör virtuellt i VMware Player på min stationära Windows 7 burk, fast det kommer väl snart en ny version där; Ubuntu 13.04 i slutet av april?

Kanske väntar och ser vad som ingår där först...

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...