Just nu i M3-nätverket
Gå till innehåll
jansor

Formelhjälp

Rekommendera Poster

Hej

.

Jag undrar om detta går utan ett macro ?

Om jag skriver siffran 4 i A2 så skall det stå 1 i A3 2 i A4 3 i A5 4 i A6. Om jag skriver 10 ska det stå 1 i A3 osv osv.

Formelhjälp.xls

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

om du skriver 4 ska det stå 1, om du skriver 10 ska det också stå 1.

 

Och i cellerna under ska värdet stiga med ett per rad.

=OM(ELLER(A2=3;A2=10);4;"")

=OM(A3="";"";A3+1)

 

?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tja, det hade ju gott att lösa med en generisk formel för alla celler, i stil med den jag skrev.

 

I ditt exempel har du dock ett värdefel som ställer till det lite.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...