Just nu i M3-nätverket
Jump to content

HP 5515 skriver ej ut svart


Euro

Recommended Posts

Hej,

 

Är det någon som har varit med om samma sak som jag, att en HP 5515 skrivare helt plötsligt inte skriver ut svart. Jag har bytt färgpatron och kört inriktning av färgpatroner och även skrivarhuvudsrengöring men det gör ingen skillnad. Jag vet inte hur mycket man ska våga skruva loss och pilla med grejerna men jag kommer inte åt att ta loss skrivarhuvudet om jag inte plockar isär halva apparaten. Tänkte om man skulle försöka göra rent huvudet "manuellt" också. De andra färgerna är det inga problem med utan de funkar som de ska, det är bara den svarta som vägrar funka.

 

Det är ett drygt år sen jag köpte skrivaren så garantin är väl inget man kan "luta sig" emot.

Link to comment
Share on other sites

tre år reklamationsrätt om du tror det är ett ursprungligt fel...

http://www.konsumentverket.se/lagar--regler/lagar/konsumentkoplagen/

fast det är det där lilla kruxet om att bevisa att det är ett ursprungligt fel.

 

Originalpatroner?

Du har testat skriva ut provsida från skrivaren, dvs se att det inte är ett fel i datorn.

 

Göra rent skrivarhuvud manuellt, det är nog inte meningen att man ska. Tror dock att t-röd kan vara ett sätt att lösa upp eventuella blockeringar men notera att "rören" som leder bläcket i mycket mycket tunna.

Och total blockering känns inte helt rimlig, frågan då är om det snarare är ett elektroniskt fel.

 

men se, söker på google och google fyller snabbt i hp 5515 not printing black, tydligen inte ett helt ovanligt fel.

HP ger svar här

http://h30434.www3.hp.com/t5/Ink-Toner-Cartridge-Printhead-Issues/hp-photosmart-5515-will-not-print-black/td-p/1997277

http://h30434.www3.hp.com/t5/Printing-Issues-Troubleshooting/photosmart-5515-the-Black-print-head-maybe-dead/td-p/1810529

prova det de föreslår.

Link to comment
Share on other sites

Hejsan,

 

Ja, jag hittade också de där instruktionerna och har kört de utan resultat. Det jag har upptäckt nu är att det är en svart bläckpöl där patronerna står i viloläge.

Link to comment
Share on other sites

  • 2 months later...

Hejsan,

 

Ja, jag hittade också de där instruktionerna och har kört de utan resultat. Det jag har upptäckt nu är att det är en svart bläckpöl där patronerna står i viloläge.

 

Har du hittat någon lösning på problemet? Jag har samma problem men lyckas inte få igång den svarta färgen heller?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...