Just nu i M3-nätverket
Gå till innehåll
Mikael63

[löst] anslutning via rdp har slutat fungera

Rekommendera Poster

Mikael63
Postad (redigerade)

I Linuxmiljö (mint 14) har jag använt Remmina som klient för att ansluta mot ett fjärrskrivbord.

Alla inställningar sparade. Uppkopplingen har funkat avsevärt snabbare än när man loggar in från Windowsmiljö.

 

Idag misslyckas anslutningen från Linux men fungerar från Windows. (samma dator)

Har även testat att i princip samtidigt ansluta från Linux och från annan dator (Windows) för att utesluta tillfälligt fel på serveränden.

 

Samma fel, alltså att det inte går ansluta (man får inte ens upp fråga om användarnamn och lösen), uppstår från en annan dator med Linux Mint 14.

 

Visst kan någon förändring skett på serversidan men vad? När man ansluter behöver man bara ange rdp.företag.se

Inga fler inställningar.

 

Tror mig hittat lösningen:

Man ska ändra från säkerhet-Förhandla till säkerhet-RDP och då måste man också byta användarnamn från förnamn.efternamn till förnamn.efternamn@företag.se

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Ett svar så att tråden försvinner från "Senast obesvarade trådar" nu när den är löst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...