Just nu i M3-nätverket
Gå till innehåll

Buggigt E-Forum?


LarsW

Rekommendera Poster

Ibland är det omöjligt att svara eller skriva från en viss maskin, givetvis den jag lättast arbetar med. Har någon en ledtråd till varför E-Forums robot vägrar svar och inlägg, cookies är satta att accepteras.

Länk till inlägg
Dela på andra webbplatser

Form

 

Referer /category.asp?forumid=&avdelningsid=&nextPage=10

fromlogin 1

subBtn.y 0

file

forumid

txtUserID XXXXX

txtPassword XXXX

subBtn.x 0

 

Response object error 'ASP 0158 : 80004005'

 

Missing URL

 

/globalincludes/medlem_commerce/IdgLib/_IdgLogin.asp, line 59

 

A URL is required.

 

Varför blir det så här när man ska logga in.

 

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Länk till inlägg
Dela på andra webbplatser

Självklart så läser vi alla inlägg i forumet "Diskutera Eforum". Vi har haft fullt upp denna veckan och fokuserat på att lösa de problem som uppstått vid införandet av det nya systemet.

 

Anledningen till att du inte kunde logga in från din ena maskin var antagligen att din webbläsare inte skickade med villken sida den var på innan den kom till inloggningssidan.

 

Inloggningsskriptet är nu modifierat så att det inte är beroende av detta.

 

Tack för att du uppmärksammade buggen.

 

 

/Erik

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...