Just nu i M3-nätverket
Gå till innehåll
Flash Gordon

Problem att öppna program och klicka på knappar

Rekommendera Poster

Flash Gordon

Hej, min dator beter sig konstigt.

Sen ett par veckor så har jag varit tvungen att ha aktivitetshanterarens fönster öppet för att kunna klicka på fönster och knappar i program.

Har efter virusskanning fått indikation på att det skulle finnas ett virus (virut.ce) i filen pautoenr.dll liggandes i c:\WINDOWS\system32.

Googlade mig fram till att detta skulle vara svårt att ta bort då det skulle kunna sprida sig till alla exe-filer och till minnena och att ominstallation skulle vara den enda/bästa lösningen. Sagt och gjort, jag har formaterat om diskarna, haft ur minnen och backup-batteriet över natten och sedan installerat om XP.

Tyvärr så kvarstår problemen.

 

Problemen har funnits ca en månad före ominstallationen också.

Har fungerat innan dess i ett par år.

 

Problembeskrivning

När jag startat datorn och den läst in operativsystemet och den ska vara "körklar" så händer det inget när jag trycker på "start"-knappen längst ner i vänsterhörnet förrän jag tryckt Ctrl-Alt-Del, då kan jag öppna program i startmenyn.

 

Nu när jag installerat om datorn och ska tanka ner uppdateringar och klickar på en nedladdningslänk så öppnas den, men när jag ska klicka på "spara fil"-knappen så går det inte då menyfönstrets blåa ram blir ljusare, precis som när man markerar ett annat fönster. Även om jag klickar nånstans i rutan så blir fönstret aldrig markerat så att jag kan ladda ner filen via "spara fil"-knappen förrän jag klickat nånstans på aktivitetshanterarens fönster. Efter att jag klickat på aktivitetshanteraren så kan jag klicka på "spara fil" eller bara markera nedladdningsfönstret om jag så vill.

 

Om jag vill öppna en pdf-mapp med undermappar i så kan jag bara klicka på en eller två nivåer innan Adobe låser sig. Det måste då stängas via aktivitetshanteraren.

Det går inte att klicka på + eller - för att zooma in/ut i ett dokument.

 

När jag besöker hemsidor med rullister så kan jag klicka på rullisten och den åker ner och visar valmöjligheterna. Jag sveper med markören över raderna och när jag sedan klickar på en rad så stängs rullisten utan att den väljer den rad jag klickade på.

Jag kan alltså klicka på rullisten men för att välja en annan rad än den översta så måste jag använda pilarna på tangentbordet och pila mig ner till rätt rad och trycka "enter".

 

Jag har testat med två möss och två tangentbord men problemen är de samma.

 

Har en Tele2-dongel för bredbandet, det fönstret (Tele2 Mobile Partner), kan jag bara stänga via menyraden genom högerklick/stäng och de olika flikarna/fönstrena "Anslutning", "Statistik" och "SMS" kan jag ej klicka på.

 

 

 

Har XP SP3 med automatiska uppdateringar och har även uppdaterat manuellt.

Redigerad av Flash Gordon

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Tack för tipset, jag körde det två gånger, allt passerade utan anmärkning.

Nästa steg?

I ditt läge skulle jag börja med att köra ett BurnIn test

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Sidan http://support.microsoft.com/kb/929833/ gäller visserligen Windows 7 men det som står under "Mer information" verkar gälla för XP också, så när som på att du i XP inte behöver välja "Kör som administratör" utan kan starta Kommandotolken genom att klicka på den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Körde Scannow och jag satt inte framför datorn precis när den var klar, men det lämnade inte efter sig några spår om att det var varken bra eller dåligt.

Ska göra nån annan av de där också?

Andra idéer annars?

 

Edit Kl 18:19

Datorn startade precis om sig och det kom upp en ruta som sa att "Datorn har återställts efter ett allvarligt hot".

Så här angavs felinformationen:

BCCode : 1000008e BCP1 : E0000001 BCP2 : BA478925 BCP3 : A500F6B4

BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1

Sidan http://support.microsoft.com/kb/929833/ gäller visserligen Windows 7 men det som står under "Mer information" verkar gälla för XP också, så när som på att du i XP inte behöver välja "Kör som administratör" utan kan starta Kommandotolken genom att klicka på den.

Redigerad av Flash Gordon

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Du måste följa "Ta reda på vilka filer som inte kan repareras av verktyget Systemfilsgranskaren så här:" för att få resultatet. Men du får nog byta ut ordet "Desktop" mot "skrivbord".

 

0x0000008E: KERNEL_MODE_EXCEPTION_NOT_HANDLED

A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

http://www.aumha.org/a/stop.php

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Alltså jag gör nåt fel här, jag klistrar in "Findstr/c: "[sR]" %windir%\Logs\CBS\CBS.log > %userprofile%\Desktop\sfcdetails.txt" där jag byter ut "desktop" mot "skrivbord", trycker ENTER och då står det: "FINDSTR: Parameter saknas efter /c "

Du måste följa "Ta reda på vilka filer som inte kan repareras av verktyget Systemfilsgranskaren så här:för att få resultatet. Men du får nog byta ut ordet "Desktop" mot "skrivbord".

 

http://www.aumha.org/a/stop.php

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Aha, okej.

Det står så här då:

FINDSTR: Det går inte att öppna C:\WINDOWS\Logs\CBS\CBS.log

FINDSTR: Det går inte att öppna and

FINDSTR: Det går inte att öppna Settings\Administrator\skrivbord\sfcdetails.txt

 

Det ska inte vara något mellanrum mellan C: och "[

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Då är det nog lättare att du kollar i Loggboken (Kontrollpanelen - Administrationsverktyg) om där kom något fel/varning samtidigt som du körde SFC.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Då är det nog lättare att du kollar i Loggboken (Kontrollpanelen - Administrationsverktyg) om där kom något fel/varning samtidigt som du körde SFC.

Mja, jag fattar ingenting av loggen, jag sparade den som en textfil så jag kan lägga upp den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Jag testar på en gång.

 

Edit:

Temp CPU 41°

Temp moderkort 35°

Ok, antar jag?

Ladda ner Speccy och kolla att alla temp är ok

Redigerad av Flash Gordon

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Mja, jag fattar ingenting av loggen, jag sparade den som en textfil så jag kan lägga upp den.

Första frågan är om det över huvud taget finns rader i Loggboken som är daterade samtidigt som du körde SFC. Om ja: Hur många, bara information eller även varningar och fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

De här varningarna finns:

[log]Varning 2013-01-14 16:07:54 Userenv Ingen 1517 SYSTEM ADMIN

Varning 2013-01-14 16:00:32 .NET Runtime Ingen 1021 Saknas ADMIN

Varning 2013-01-14 16:00:22 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:59:27 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:58:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:25 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:25 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:25 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:25 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:58:11 .NET Runtime Ingen 1021 Saknas ADMIN

Varning 2013-01-14 15:58:01 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:56:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:56:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:56:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:56:38 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:56:24 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:55:24 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:54:31 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:31 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:31 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:31 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:16 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:16 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:16 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:16 System.ServiceModel.Install 3.0.0.0 Ingen 0 Saknas ADMIN

Varning 2013-01-14 15:54:06 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 15:53:15 ASP.NET 2.0.50727.0 Setup 1020 Saknas ADMIN

Varning 2013-01-14 00:52:09 Userenv Ingen 1517 SYSTEM ADMIN

Varning 2013-01-14 00:11:05 Userenv Ingen 1517 SYSTEM ADMIN

[/log]

 

 

 

 

 

Första frågan är om det över huvud taget finns rader i Loggboken som är daterade samtidigt som du körde SFC. Om ja: Hur många, bara information eller även varningar och fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Verkar väl tveksamt om de hör ihop med SFC eftersom jag skrev inlägget 16.24 och de där är tidigare. Men dubbelklicka på en av raderna med System.ServiceModel.Install. I det nya fönstret finns en kopieringsknapp som ser ut som två papper (har jag för mig). Använd den och klistra sedan in det i ditt svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Alltså, jag är ledsen men jag har bara kvar filen i textform, jag rensade allt i loggen efter att jag sparade den för att det skulle bli enklare att se om det kom nåt nytt.

Är det bättre om jag provar att installera om allt igen?

Verkar väl tveksamt om de hör ihop med SFC eftersom jag skrev inlägget 16.24 och de där är tidigare. Men dubbelklicka på en av raderna med System.ServiceModel.Install. I det nya fönstret finns en kopieringsknapp som ser ut som två papper (har jag för mig). Använd den och klistra sedan in det i ditt svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Tempen är ok - kör sfc /scannow med dos-fönster med höjd rättighet till admin

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Jag har bara en användare "Administrator" som är Datoradministratör i Användarkonton som jag kör med så det antar jag går bra?

Är det skillnad på "Dos-fönster" och "Kommandotolken"?

Jag kör just nu sfc/scannow i Kommandotolken och återkommer om jag får nån logg.

 

Edit:

Jag får ingenting i loggen öht.

Sista tidsstämpeln är från 16:26:29 och jag startade sfc/scannow ca 19:10.

Tempen är ok - kör sfc /scannow med dos-fönster med höjd rättighet till admin

Redigerad av Flash Gordon

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne
Jag har bara en användare "Administrator" som är Datoradministratör i Användarkonton som jag kör med så det antar jag går bra?

Javisst se Cecilias länk till förklarning av SFC

 

Är det skillnad på "Dos-fönster" och "Kommandotolken"?

Kärt barn har många namn :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är det bättre om jag provar att installera om allt igen?

Ja, det är nog enklast. Skapa systemåterställningspunkter ofta och håll koll på om problemet uppstår i samband med att du installerar något program eller uppdatering.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Mmm, som sagt jag fick inget i loggboken alls under det tidssvepet som jag körde sfc/scannow.

Men då gjorde jag förhoppningsvis inte fel åtminstone.

Ja, när man som i mitt fall inte vet så är det säkrast att fråga.

Tack för all hjälp iaf.

Det blir en ominstallation. Igen.

Javisst se Cecilias länk till förklarning av SFC

 

 

Kärt barn har många namn :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flash Gordon

Jag installerade om med formatering före, för ett par dagar sedan med detta problem från start.

Jag hade även detta problem i nån vecka före ominstallationen.

Tråkigt fall det här.

Ska försöka ha koll på om det uppträder direkt efter XP-installationen också.

Tack för all hjälp så här långt, jag återkopplar efter ominstallationen.

Ja, det är nog enklast. Skapa systemåterställningspunkter ofta och håll koll på om problemet uppstår i samband med att du installerar något program eller uppdatering.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...