Just nu i M3-nätverket
Gå till innehåll
HUP151

sony dsc hx20v

Rekommendera Poster

HUP151

ny kamera. som hängt sig på nåt sätt..får fram vid start en bild som ser ut som ett "gyroskop" med ett tvärgående rörligt "streck" som vaggar - dessutom har en ikon i displayen dykt fram med flera små rektanglar i varandra och den knäpper flera bilder vid en tryckning och den verkar filma samtidigt. inställningsknappen står på "grön kamera". dessutom visas en längre datum i bilderna när jag läger in i datorn. kameran funkade väl på en gång. vad jag vill ha hjälp med innan jag kastar mig in manualen är att få den "nollställd" så att jag får fram val av bildstorlek när jag trycker på meny och att den endast tar en bild vid tryckning. hmm.

 

rättelse: dessutom visas inte längre datum på bilden...etc

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Arkitekten

Hej!

Jag har en annan ganska ny Sony-kamera och känner igen några av "symptomen".

Har kameran GPS och gyrofunktion? "Gyroskopet" signalerar nog detta. Kameran skall då kunna visa både position och vilken riktning bilden är tagen. (Jag har GPSen avstängd för den är helkass, behöver c:a 5 minuter utomhus för att veta var den är...)

De små rektanglarna signalerar att en "burst"-funktion är aktiverad. I min kamera finns det ett par alternativ. Då tar kameran flera bilder. Antingen sparas dessa så att man själv kan välja, eller så lägger kameran ihop dem till en bild (förutsätter att kameran hålls exakt stilla under hela tagningen för annars blir resultatet ganska lustigt).

 

När jag skulle lära mig kameran var det rätt bra att kunna göra den totala återställningen, så man fick allt "nollställt" så att säga.

 

Manualen är väl ingen höjdare men är nog bra att läsa en del i.

 

Min kamera bar sig konstigt åt. Byte av displayen (på garantin) hjäpte.

 

Lycka till!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
HUP151

köpte den här m t p den utmärkta optiska zoomen på 20 ggr och den har gps - men jag har inte sett nåt om gyrofunktion utan det var en liknelse från min sida och tydligen inte helt fel. utomhus ställde gps:n in sig snabbt och allt funkade väl inkl datum i tagna bilder - jag har alltså gjort nåt dumt med inställningar som jag inte kommer ur och hittar ingen form av "återställningsknapp". "burst-funktionen" som jag inte får bort ger ibland 3 eller många fler bilder - när jag gör 1 tryck. får ta och ringa Sony efter helgerna men synd att jag inte kunnat använda den de här dagarna. jag har dock en fullt fungerande dsc-w170.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...