Just nu i M3-nätverket
Gå till innehåll
Zero:D

hjälp!

Rekommendera Poster

Ja när jag trycker på start (allstå längst ner i vänstra hörnet) så öppnas inte utforskaren på min windows vista dator

skulle vara tacksam för hjälp hur jag löser detta :D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag hitta det men det står att jag behöver adminstör berhörighet och det har jag med det startar inte

Redigerad av Zero:D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gjorde du som det står i länkarna?

 

Citat:

1. Öppna en kommandotolk. Genom att klicka på Start, Alla program, Tillbehör, högerklicka på Kommandotolken och klicka sedan på Kör som administratör. Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller klickar på Tillåt.

 

2. Skriv följande kommando vid kommandotolken, och tryck på RETUR: sfc/scannow

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag gjorde det nu och den sökte men det fungerar inte ändå måste jag starta om datorn för att det ska börja fungera eller hur ska jag göra nu??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

JA!!!!!! äntligen det funkar efter ett halv år och nu går datorn att använda igen.

förlåt för att jag svär med ni är så jävla bra och hjälpsamma här på pc för alla jag älskar er!!!!!!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hehe ingen fara och kul att du fick till det.:thumbsup:

 

Kom ihåg att köra Windows Update eftersom vissa filer kan ha bytts ut med kommandot sfc/scannow och ev. kan då en uppdatering behövas.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...