Just nu i M3-nätverket
Gå till innehåll
Mikael63

[löst] Ingen 3D-support från Linux vid körning av W7 i VMplayer

Rekommendera Poster

Mikael63

Nä, det ska nog inte vara 3D här...

Behövs kanske inte heller.

 

fick detta:

sudo apt-get install xserver-xorg-video-intel

Läser paketlistor... Färdig

Bygger beroendeträd

Läser tillståndsinformation... Färdig

xserver-xorg-video-intel är redan den senaste versionen.

Följande paket har installerats automatiskt och är inte längre nödvändiga:

libebackend-1.2-2 libedata-book-1.2-13 libedata-cal-1.2-15

Use 'apt-get autoremove' to remove them.

0 att uppgradera, 0 att nyinstallera, 0 att ta bort och 1 att inte uppgradera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Körde en runda till, nu med Linux Mint Nadia (14).

 

Googlade och testade detta.

Ingen skillnad (testade dock med Player 5.0.1)

 

Googlade igen och hittade denna som säkert dykt upp tidigare med.

 

Hittade där denna text:

open /home/username/.vmware/config

and add

mks.gl.allowBlacklistedDrivers = TRUE

there.

VMWare 9 has become more strict in regard to video drivers, it doesn't like yours.

 

Att ändra i den filen hade jag inte sett tidigare utan då var det i .vmx som ligger där själva VM-maskinen finns.

Jag hade ingen sådan /home/username/.vmware/config men däremot en /home/username/.vmware/preferences

 

Testade att lägga in raden mks.gl.allowBlacklistedDrivers = TRUE där och sparade.

 

Nu när jag startar min gäst, Windows 7, så möts jag detta meddelande:

 

post-52940-0-43690100-1354646526_thumb.png

 

När jag sedan startat upp och i värden kör dxdiag får jag detta resultat:

 

post-52940-0-31688500-1354646579_thumb.png

 

Borde vara löst va?

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ja det verkar så.

 

Hur är det med det första felmeddelandet som du först fick i Windows 7?

http://eforum.idg.se...ost__p__1593326

 

Är detta borta också, så är det bara att luta sig tillbaka och skratta.:D

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Ja, det, eller de, är borta men fanns där innan åtgärden.

 

Tja då får det anses som löst då :)

 

(det är mycket som gått bra med Nadia på två maskiner, fastän att hon är så ung..)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Ytterligare feedback.

På en äldre dator av samma fabrikat som avsågs när tråden skapades och med LMDE uppstår samma problem.

Åtgärd enligt #27 och #2 (gjorde i den ordningen) gav samma resultat som i #27.

Alltså att det hela tycks fungera. :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...