Just nu i M3-nätverket
Gå till innehåll
Three-Gringos

Är disken trasig för gott eller går den att rädda?

Rekommendera Poster

Jag har nyligen uppgraderat min gamla dator, det enda som sparades var nätaggregatet, en Intel SSD-disk och en Western Digital Caviar Green 1 TB disk. Allt fungerade bra, jag installerade W7 med bara en disk inkopplad, SSD:n, installerade alla drivrutiner och körde Windows Update. Kopplade in WD disken, startade om datorn och den hittades utan problem i utforskaren. Inga problem med den disken, inga missljud eller något så, om något så fungerade den bättre nu i den nya datorn.

 

Nu till problemet, jag skulle flytta mapparna som liggger under min användare till WD-disken. Det gjordes på detta sätt

 

http://headstrongfarm.hubpages.com/hub/Windows-7_-_Moving_My_Documents

 

Sedan läste jag (inte från den guiden dock) att man skulle starta upp i felsäkert läge och ta bort dom mapparna (dubbletterna) som var kvar under users, vilket jag gjorde. När jag sedan startade upp datorn så tog det brutalt lång tid för Windows att starta, säkert 5-10 minuter. Skrivbordet laddas men allt går fruktansvärt långsamt eller inte alls, det enda alternativet jag såg var att installera om Windows eftersom jag inte hittade någon återställningspunkt.

 

Jag kopplade ur WD-disken, installerade om Windows, allt är frid och fröjd tills dess jag kopplar in WD-disken igen, Windows lika segt igen. Om man sedan väntar ut datorn, när den skall Installera enhetsdrivrutinerna, så kommer det upp, efter 10 minuter eller så att "Enhetsdrivrutinerna installerades inte". Efter det så upplevs datorn som lika rapp som vanligt, om man inte startar om förstås. Kopplar ur disken och allt är som vanligt.

 

Det har inte att göra med sata-porten, för jag har testat med en annan disk och den fungerar utan problem. Disken rördes inte från att den fungerade tills dess att problemen uppstod, den utlösande faktorn var att jag flyttade och tog bort mapparna under min användare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inget fel på hårddisken. Du har ett problem i Windows. Tror jag.

Eftersom disken inte har råkat ut för nått "Tappad" eller liknande. Och

efter 10 minuter eller så att "Enhetsdrivrutinerna installerades inte". Efter det så upplevs datorn som lika rapp som vanligt

så är det inget fel på disken enligt min uppfattning. Diskar brukar inte repareras på 10 minuter.

Tvärtom har jag på gamla diskar upplevt att de funkat i 10 till 30 minuter, sen är det kört och de behövt vila till nästa dag.

För att nästa dag har det gått att kopiera över ytterligare några GB filer till en frisk disk.

 

Utan det är Windows som har problem. Och Windows försöker få till det i 10 minuter,

försöker kanske hitta och installera

"Enhetsdrivrutinerna installerades inte".

Kanske för jag har varit med om att de "Tips" som Windows ger när det krånglar inte alls behöver vara rätt.

Också tipsen "krånglar."

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...