Just nu i M3-nätverket
Gå till innehåll
Sokrates

Anslutningsproblem WiFi

Rekommendera Poster

Sokrates

Hej,

undrar om nån kan hjälpa mig lösa följande:

Jag har en gammal stationär dator med WinXP. Tidigare har jag haft den trådansluten till router, men nu har jag pga ny fiberanslutning routern i annat rum och blev tvungen att ansluta trådlöst. Det trådlösa nätverkskortet i datorn funkade urdåligt och istället skaffade jag ett usb-anslutet nätverkskort (D-Link DWA 140)som jag placerade där jag får bäst mottagning via en 3 m lång usb-kabel. Signalen är i allmänhet god när det funkar, men problemet är att den allt som oftast, ibland flera gånger per minut, helt tappar anslutningen under några sekunder, vilket leder till svårigheter att surfa, felmeddelanden etc. Wifi-mottagningen i rummet funkar däremot perfekt för andra enheter (laptop o mobiltel).

Kan nån förklara vad detta beror på?

Kan jag fixa det på nåt sätt?

 

Tacksam för svar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Arkitekten

Hej!

 

Min gissning är att nätverkskortet, på grund av den långa sladden, får lite för lite ström. Eller så kan strömförsörjningen i datorn kan vara otillräcklig.

Fungerar nätverkskortet med bara en kort ledning? Kanske sätta en hubb eller en extra strömförsörning till nätverkskortet?

 

Lycka till!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sokrates

Tack för svar!

Problemet med kort sladd var att mottagningen blev sämre. Jag ska överväga att skaffa en hubb, tack för tipset! B)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...