Just nu i M3-nätverket
Jump to content

Problem att hitta tv-kanaler i mediacenter.


salala

Recommended Posts

Installerade mediacenter i windows 8 men programmet kraschar när kanalerna skall sökas "windows mediacenter har slutat fungera" Omstart hjälper inte, felet är där nästa gång igen. Har tidigare fungera utmärkt i windows 7. Enligt enhetshanteraren fungerar hårdvaran korrekt. Andra funktioner i mediacenter fungerar. Tv-mottagaren heter (Hauppauge Win-tv 1200 (Model 71xxx, Hybrid DVB, NO FP) Några förslag på hur jag löser problemet?

Link to comment
Share on other sites

Du kan ju se om förslaget i inlägg 2 i tråden http://www.pcmediacenter.com.au/forum/topic/46833-win-8-mc-cant-setup-live-tv/ hjälper dig också.

 

Du tror inte att det förvärrar saken. Såg att det handlade om ett lösenord som skulle ändras till lokalt. Vågar jag?

 

Frågad tillverkarens support som svarade något jag inte vågar ge mig på, lite för avancerat för mig. Allt annat fungerar på datorn.

 

Supportens svar: Take the card out, reinstall Windows 8 and Media Centre and then once you have rebooted, replace the card back into your PC.

Link to comment
Share on other sites

Du kan ju se om förslaget i inlägg 2 i tråden http://www.pcmediacenter.com.au/forum/topic/46833-win-8-mc-cant-setup-live-tv/ hjälper dig också.

 

Försökte ändra inställningarna enligt förslagethttp://www.pcmediacenter.com.au/forum/topic/46833-win-8-mc-cant-setup-live-tv/ men omstarten går inte att göra eller så tar det en enorm tid att genomföra. Datorn står bara och tuggar på omstart orkade inte vänta mer än 15 minuter och avbröt sedan.

Link to comment
Share on other sites

Såg att det handlade om ett lösenord som skulle ändras till lokalt.
Nja, inte lösenord men vilket konto som används för att köra de två tjänsterna, systemkonto i stället för nätverkstjänst.
Link to comment
Share on other sites

Är fixat nu! Av andra anledningar ominstallerade jag Windows 8. När jag försökte öppna mediacenter får jag inget medelande om att det är något fel utan datorn konstaterar att det inte finns någon mottagare alls, vilket det ju gör.

Stängde ner datorn och plockade ur tv-kortet och startade om datorn. Satte tillbaka kortet och startade om datorn och installerade drivrutiner till tv-kortet. Och tv och mediacenter fungerar. Vet inte om några av mina steg var onödiga men nu fungerar det!

Link to comment
Share on other sites

Nya problem är väl till för att lösas förstås. Har hittat 12 kanaler vara av en borde vara tv 4 vilket programguiden också informerar om. Men när jag trycker på fjärkontrollen för fyran är det sjuan jag får upp i rutan, inte ett spår av tv 4. I programguiden visas ändå tv 4as tablå. ?? Verkar vara guiden som ställer till det kan man stänga av den på något sätt det är ändå bara fyra och någon till som visar sin tablå. Har sökt om ett antal gånger också.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...