Just nu i M3-nätverket
Gå till innehåll
Vilsen_

Boot sector error på scsi disk

Rekommendera Poster

Vilsen_

Hej!

 

Jag har problem att installera windows på min scsi hårddisk.

 

Jag har provar formatera disken med DBAN men DBAN säger och att den inte kan hitta någon disk.

Jag har provar starta hårddisken på en annan dator och då får jag upp : 1962 - bootsector error - no operating system installed.

 

När jag försöker installera windows 2003 server så ges felmedelandet om att det inte finns någon hårddisk.

biosen hittar disken

 

Hårdisken har dessa data:

MAW3073NP, ULTRA 320 SCSI/68-pin/LVD

 

Det är meningen att disken ska fungera tillsammans med en anna disk som RAID-1.

Raidcontrollern är en MegaRaid 320-1.

 

När jag går in i Raid biosen så ser jag att disken finns där men att den har 12st Media errors.

 

Mina frågor är hur jag ska få hårdsiksen att fungera?

Hur får jag "media error" att bli 0?

 

Finns några ideer på hur jag kan lösa problemen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja

För att kunna installera Windows på disken måste du ha drivrutinen för SCSI-kontrollern tillgänglig för installationsprogrammet. Tillverkarens (Fujitsu) diagnosprogram kan eventuellt reparera felen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...