Just nu i M3-nätverket
Gå till innehåll

[Löst] Bli kvitt floppy disken - Ubuntu 12.10


Flyfisherman

Rekommendera Poster

Ja varje gång Ubuntu startar så har jag floppy disken där, finns ingen fysiskt heller och därav ibland felmeddelande att den inte kunde mount /dev/f0

 

Detta har jag gjort:

 

gksudo gedit /etc/fstab

Kommenterat bort /dev/fd0

#/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

 

Sedan

gksudo gedit /etc/modprobe.d/blacklist

och lagt till detta på slutet (ja det var en tom fil)

blacklist floppy

 

Men floppyn dyker ändå upp i Diskenheter.

Känns som jag missat nåt?:unsure:

Mvh

Länk till inlägg
Dela på andra webbplatser

Nja jag kanske skulle förklara lite bättre.

På min dator finns ingen floppy eller ens ett stöd för detta i BIOS.

 

Jag kör Ubuntu virtuellt i VMware Player och i denna finns x-antal enheter färdiga, i den händelse att hårdvaran man sitter på har stöd för detta alt. om man har en floppy image fil man vill kunna köra i emulerad floppy (ungefär som CD/DVD-iso som monteras).

 

Så innan jag påbörjade installationen av Ubuntu i VMware Player så plockade jag bort (Remove) floppy i settings, därefter installation.

Lika förbenat så installerades det med floppy.

 

Exempel ur min Windows 8 installation på VMware Player

post-73434-0-30157700-1351110329_thumb.png

 

Och eftersom den då ibland vid uppstart klagade på att det inte gick att montera denna, så har jag fixat den biten genom att plocka bort /dev/fd0 ur /etc/fstab genom att lägga till # före /dev/fd0 (blir en kommentar av hela den raden då).

Då försöker den inte montera floppyn. Bra.

 

Nu är det ett irritationsmoment mer än ett verkligt problem att den fortfarande dyker upp i listan i Diskenheter.

Länk till inlägg
Dela på andra webbplatser

Ha lösningen.

 

Dessa två kommandon lade jag till 3 och 4.

 

Jag listar alla 4 här precis som jag gjort som en kom i håg lista.

 

Ta bort floppy ur Ubuntu

Starta Terminalen

 

1.

gksudo gedit /etc/fstab

Lägg till # före /dev/fd0 blir en kommentar istället alt. ta bort hela raden och floppyn monteras inte.

#/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

 

2.

gksudo gedit /etc/modprobe.d/blacklist

Lägg till på sista raden i filen

blacklist floppy

 

3. Kör update-initramfs

sudo update-initramfs -u

 

4.

sudo update-grub

 

Starta om datorn (reboot).

 

:thumbsup:

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...