Just nu i M3-nätverket
Gå till innehåll
bowile

startproblem

Rekommendera Poster

När jag startar datorn får jag upp vit text på svart bakgrund

Verkar vara en förteckning över datorns prestanda

Tex; Intel R Core

DRAM

Initalisign USB

Auto tetekting tre gånger samma text

SATA6 mm

Press F1 to resume samt Pres DEL key to enter setup F11 to enter Boot meny

När jag klickar på F1 startar datorn oftast normalt F8 vid start funkar också

Tacksam för tips hur jag åtgärdar det här

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

äldre dator? nej inte mycket bara 4 år och knappt använd de två senaste åren

hur ser jag om minnesmängden ändrats ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om datorn inte har använts på två år så kan BIOS-batteriet mycket väl ha tagit slut. Det är ett knappcellsbatteri som sitter på moderkortet och kostar några tior samt finns i stort sett alla ställen som säljer batterier.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för ditt svar

Jo datorn har använts under hela tiden ända till den inte funkade

Jag lämnade in datorn på en servicebutik och dom konstaterade att

hårddisken var trasig. Det blev ny hårddisk och nu funkar den

Har försökt hitta stället där man stänger av tråden men hittar inte

bowile

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter lite konstigt i och med att Windows startade när du tryckte på F1, men bra att det hjälpte :thumbsup:

Poäng utdelad för lösningen.

 

Vi brukar inte stänga trådar i Eforum.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...