Just nu i M3-nätverket
Jump to content

Datorn hittar inte Iphone


Krille59

Recommended Posts

Jag har uppgraderat min frus bärbara dator från Vista till Windows 7. Nu när jag kopplar in Iphonen i usb kontakten händer ingen ting: Normalt brukar det ju komma upp en liten ruta nere i högra hörnet som visar att enhetsrutiner installeras och sedan att programvaran är klar att använda men här händer ingenting! Telefonen syns i Itunes.

Link to comment
Share on other sites

Kan den ha hamnat bland "dolda ikoner" i högra hörnet, men att du inte har tänkt på det?

Den har ju tydligt laddat in korrekt eftersom du ändå kan se den i Itunes.

 

Jag kollade i enhetshanteraren och där finns den men inte under Spela upp automatiskt ( Autorun ) Så mitt problem är, att när jag ansluter telefonen så kommer inte rutan med Spela upp autmatiskt upp; och därmed har jag inte möjlighet at t,ex välja att ladda ner bilderna till datorn.

Link to comment
Share on other sites

Gå in i Kontrollpanelen, och Spela upp automatiskt, kolla om rutan enligt bilden är ibockad, du kan också manuellt bestämma hur olika enheter ska fungera/starta.

 

 

Den rutan är ifylld. men längst ner på den sidan finns ett alternativ för enheter anslutna till datorn, och där ska det isåfall stå t,ex IPhone men det gör det inte!

Link to comment
Share on other sites

Jag brukar få samma sak ibland med min Sony Ericsson mobil, med just det där med att kunna hämta bilderna.

Jag använder istället Dator/Utforskaren där min mobil då fått en egen enhetsbokstav, Jag öppnar via den vägen istället och sedan bara navigerar till den mappen på minneskortet där bilderna ligger.

 

Och apropå Automatisk uppspelning av medier och enheter - den rutan är avbockad dvs. jag vill inte att det sker automatisk uppspelning av något som jag ansluter på min maskin.

 

Men jag har tidigare råkat ut för att Usb-kabeln som ansluts till telefonen varit dålig, så den fick jag byta. Fenomenet var att telefonen inte dök upp som den skulle.

 

Testa också att stänga av datorn helt i mins 10 sek. > koppla ur telefonen och stäng av den med > Starta datorn och vänta några minuter till Windows kommit upp och stabiliserat sig > slå på telefonen > anslut telefonen. Fungerar det nu?

 

Mvh

Link to comment
Share on other sites

Jag brukar få samma sak ibland med min Sony Ericsson mobil, med just det där med att kunna hämta bilderna.

Jag använder istället Dator/Utforskaren där min mobil då fått en egen enhetsbokstav, Jag öppnar via den vägen istället och sedan bara navigerar till den mappen på minneskortet där bilderna ligger.

 

Och apropå Automatisk uppspelning av medier och enheter - den rutan är avbockad dvs. jag vill inte att det sker automatisk uppspelning av något som jag ansluter på min maskin.

 

Men jag har tidigare råkat ut för att Usb-kabeln som ansluts till telefonen varit dålig, så den fick jag byta. Fenomenet var att telefonen inte dök upp som den skulle.

 

Testa också att stänga av datorn helt i mins 10 sek. > koppla ur telefonen och stäng av den med > Starta datorn och vänta några minuter till Windows kommit upp och stabiliserat sig > slå på telefonen > anslut telefonen. Fungerar det nu?

 

Mvh

 

Nej tyvärr! Jag tycker det är konstigt att detta felet dök upp vid uppgraderingen, för det har fungerat utmärkt ända fram till dess.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...