Just nu i M3-nätverket
Gå till innehåll

Sega webbläsare - sega webbsidor...


kalh

Rekommendera Poster

Hej!

Jag måste fråga... sedan en tid tillbaka så startar både IE 9.0 och Google Chrome långsamt.

Vill jag sedan läsa på Aftonbladet och Expressen så laddar dessa väldigt långsamt också.

Det verkar som om de ofta låser sig, inte ens klicka på uppdatera hjälper.

Det går inte att scrolla ner på sidan.

Jag får oftast avsluta... :angry:

Vet inte om det beror på deras "nya" hemsidor?

Eller om det är "för" många som är inne och läser samtidigt...

Någon mer som är drabbad och eller vet på råd?

Kör Windows 7 med 64 bitar...

kalh

Länk till inlägg
Dela på andra webbplatser

Vet inte vad det kan bero på men naturligtvis kan trafikmängden göra att hastigheten går ner. Speciellt på populära adresser under tider när man kan misstänka att många är inne. Det kan också bero på att för mycket skräp samlats i historiken. Sitter inte med någon av dina webbläsare just nu men det skiljer nog inte så mycket från FF. Jag har Rubriken "Rensa ut tidigare historik" under "Verktyg" och brukar emellanåt rensa bort: Besökta sidor och filhämtningshistorik, Sökhistoria, cache och kakor. Ett annat alternativ är att köra Ccleaner och rensa ut internethistoria den vägen. Programmet kan dock vara ganska hårdhänt så ta det försiktigt.

Länk till inlägg
Dela på andra webbplatser

Som DePhaz skrev börja med att rensa historiken cacheminnet mm....

Gå sen in på bredandskollen.se och se vilken hastighet du har.

Kan också vara så att du har fått in lite virus som ligger i bakgrunden och "sniffar". skadar aldrig och göra en virusscan med malwarebytes elr liknande..

Länk till inlägg
Dela på andra webbplatser

:thumbsup: pontaxxr och DePhaz.

Jag använder Ccleaner, Malwarebytes Anti-Malware och Norton 360... dessutom finns det städ-/och underhållsprogram som följde med datorn och även i Windows 7.

Så jag har möjlighet att "städa och söka", bara att välja vilket program som skall jobba. Kör dessa underhåll ganska regelbundet.

Men fortfarande "fastnar" sidan både på Aftonbladet och Expressen och det hjälper inte heller att använda "uppdatera" sidan.

Den förblir fastlåst och går inte att scrolla, varken upp eller ner...

Har inte dessa både tidningar "pushat" för att de har gjort nya och bättre webbtidningar?

Är det inte där problemet ligger?

De kanske inte är riktigt färdiga?!

Om det är så borde fler råka ut för samma problem jag har!

Det är väl bara att avvakta och se om det blir bättre.

kalh

Länk till inlägg
Dela på andra webbplatser

:thumbsup: Cecilia, tacksam att du rycker in. Jag skall testa att köra utan tillägg.

Återkommer med rapport...

 

NordicOne!

Jag har en stationär PC och en laptop och problemen finns på båda.

På båda sker regelbundet underhåll av systemen.

Då används de program som ingår i Windows 7.

- Ccleaner,

- Malwarebytes Anti-Malware,

- Norton 360 6,0 med underhåll, optimering och sökningar.

Laptopen har dessutom medskickade optimerings-/och underhållsprogram.

De används också regelbundet...

Så nog har det körts defragmentering av hårddiskarna alltid.

 

kalh

Redigerad av kalh
Länk till inlägg
Dela på andra webbplatser

:thumbsup: Cecilia.

IE 9.0 går mycket snabbare att använda utan tillägg. På IE har jag nyligen bytt ut Bing mot Google som sökmotor tillika startsida. Jag har funderat på om "IE" inte gillar detta utan kör med fördröjning???

 

"Chromen" har jag nyss börja prova och är inte så hemma på alla tillägg som finns att tillgå.. vilka som ingår som "standard" tror jag inte har någon inverkan?

Om nu Chrome inte har något inkluderat som inte "syns"?

 

Jag har Telia fiber in med 100 Mb till Thomson Gateway TG784 och kör PC'n med nätverkskabel. Bredbandskollen visar med Chrome och IE; "Ta emot" 93,98 Mbit/s och "Skicka" 11,54 Mbit/s.

Resultaten klassas som "Bra".

Laptopen körs trådlöst över samma Gateway.

Bredbandskollen visar med Chrome och IE; "Ta emot" 22,09 Mbit/s och "Skicka" 12,36 Mbit/s.

Tid: 5 ms mot server i Göteborg.

 

Tack för goda råd!

kalh

Redigerad av kalh
Länk till inlägg
Dela på andra webbplatser

Ja, det är bra värden mot Bredbandskollen. Den trådlösa förbindelsen är antagligen uppkopplad på 54 Mbit/s vilket brukar ge kring 25 Mbit/s i filöverföringshastighet.

 

När du kör IE utan tillägg så är inte Flash igång och eftersom Aftonbladet och liknande har mycket Flash så kan det påverka mycket. Men du kan kolla om det är Flash eller något annat tillägg som ställer till det genom att inaktivera enstaka tillägg här:

Kontrollpanelen - Internetalternativ - Program - Hantera tillägg

 

Chrome kan jag inte.

 

Vet du vad det är för processorer i datorerna?

 

Du kan få en extra kontroll av filerna i datorn genom att köra en online-skanner, t ex http://www.eset.com/onlinescan/

För att inte skannern ska ta för lång tid på sig stäng av ditt antivirusprogram under tiden.

 

Avbocka alternativet Remove found threats

Bocka för Scan Archives

 

Klicka på Advanced Settings

Bocka för:

Scan for potentially unwanted applications

Scan for potentially unsafe applications

Enable Anti-Stealth Technology

 

Klicka på Scan

 

När skanningen är klar ser du resultatet. Om du vill ha hjälp med att se vad man ska göra åt det som hittades så kopiera det och klistra in i det i ditt svar.

Länk till inlägg
Dela på andra webbplatser

Det finns en tråd till med liknande innehåll men jag sällar mig till denna då den mest liknar mina problem . Det är alltså oerhört segt för mig med , sen i lördags . Svårt med scrollning och `hängning` och viss seghet sen förra veckan nån gång men sen i lördags så har liksom sidorna lappats ihop under 7-8 sekunder istället för att som normalt bara sättas dit på 1 max 2 sekunder .

Länk till inlägg
Dela på andra webbplatser

Vad får du för resultat på bredbandskollen då?

Vad har du för anslutning?

Starta Internet Explorer utan tillägg:

Start-menyn - Alla program - Tillbehör - Systemverktyg - Internet Explorer (inga tillägg)

Länk till inlägg
Dela på andra webbplatser

Jag har gjort alla `koller`och tester och allt är okej , ( närmare 40 mbit/s upp och ned) jag tolkar det hela , än så länge , som ett tillfälligt nät problem . Sånt som sker då och då vad jag har märkt i min nybörjar data okunskap . Jag har en teori om att det kan ha nåt att göra med ie `problemet` förra veckan men har inga direkta belägg för det så postning av den får vänta ! Jag kommer följa denna tråd därför med stor nyfikenhet . Åtminstone för mig så sammanföll en del officiella skeenden med ovan och tidigare nämnda problem . Kan ju förståss bara vara en tillfällighet . Nyfikenhet som sagt .

Länk till inlägg
Dela på andra webbplatser

:thumbsup: Cecilia.

Tack för rådet.

Jag skall testa med att scanna med Eset på båda "maskinerna"...

Tillägg som det är nu i IE 9.0:

Shockwave Flash = Inaktiverad

Windows Live-ID sign in = Inaktiverad

2 st Java Plug-in = Inaktiverad

Logitech Flow Scroll = Aktiverad, laddtid 0,06 sek.

Windows Media Player = Aktiverad

 

Under tiden...

PC'n har en Intel Core 2 Quad Q9400, 2,66 GHz

Minne 4 GB ingick i "paketet".

Laptopen har en Intel Core i5 520M, 2,4 GHz

Minne 4 GB ingick i "paketet".

Tack så länge!

kalh

Länk till inlägg
Dela på andra webbplatser

Hej Cecilia!

Musen är en Logitech 705M och den har en inställning för hjulet som går att stänga av eller på.

Efter eget önskemål. Skillnaden i laddtid är från 0,06 sek. till inaktiverad 0,02 sek.

Logitechs beskrivning av funktionen: -" Njut i fulla drag. Du bläddrar snabbt igenom långa dokument och webbsidor med ett enda rullningsdrag. Du kan också använda klick-för-klick-rullning när du vill gå igenom listor, bildspel och bilder lite noggrannare..."

 

Jag har inte hunnit med att skanna med Eset och det dröjer nog några dagar till...

 

Men får att fortsätta på det här med webbsidor... Jag har intresse av att läsa information och en viss produkt.

Använder jag PC'n eller Laptopen med IE 9.0 eller Chrome så får jag varje gång olika svar och det varierar också vilken webbläsare som är vald som standard. Jag blir inte klok på detta... Här en svensk översättning av Google, det är dock inte hela svaret om varför webbsidan inte visas.

:-"Serverfel i '/' Application.

Runtime Error

Beskrivning: Ett program inträffade på servern. De aktuella anpassade fel inställningar för denna applikation hindrar detaljerna i programmet felet från att visas på distans (av säkerhetsskäl). Det kan dock ses av webbläsare som körs på den lokala servern. Detaljer: För att aktivera detaljerna i denna specifika felmeddelande kan visas på fjärrdatorer kan du skapa en <customErrors> tagg inuti en "web.config" konfigurationsfil finns i rotkatalogen på nuvarande webbapplikation. Denna <customErrors> taggen bör då ha sin "mode" attribut inställt på "Off".[/i]

 

Cecilia kan du förklara?

Ha en god helg!

kalh

Länk till inlägg
Dela på andra webbplatser

Något fel som inträffade i webbservern.

Cecilia, jag kunde inte släppa tråden...

Webbservern :unsure:

Är det hos företaget som svarar för webbsidan eller på något annat ställe?

Jag har frågat webbmaster på företaget och de upplever inte att det är några problem hos dom!?

Så är ser hela meddelandet ut på engelska som dyker upp på min skärm;

-" Server Error in '/' Application.

________________________________________

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

kalh

Länk till inlägg
Dela på andra webbplatser
Är det hos företaget som svarar för webbsidan eller på något annat ställe?
Hos företaget

Det är ju möjligt att felet beror på något problem hos dig, men själva felmeddelandet säger att det är det är webbservern.

Länk till inlägg
Dela på andra webbplatser

:thumbsup: Cecilia.

Nu har jag kört skanningen med Eset på min laptop...

post-17391-0-93625700-1348929835_thumb.jpg

No threats found..blev svaret, något annat visades inte.

Bockade i avinstallera, är inte gjort på "klippet".

Och slutförde.

Sedan är det dags för PC'n..

Ha en bra helg igen!

kalh

Länk till inlägg
Dela på andra webbplatser

:thumbsup: Cecilia.

Nu till mina stationära PC. Min redovisning blir säkert inte som du vill se den, men beroende på vissa orsaker så blr det så här...

Min egenköpta HP M8075 med Vista, lite som reservdator kommer att gå till elektronikskroten innan året är slut.

Eset scanningens textfil bifogas med min kommentarer.

30-09-2012-HP M8075-ESETscan-txtfile.txt

 

Sedan HP9461 kommer att bli reserv, då jag övertar min brors PC, då han åter köpt en ny PC.

Eset scanningen hittar "hoten" på D:\\ !?? se kommentarerna i textfilen.

30-09-2012-HP9461-Eset scan-txtfile.txt

 

Om jag åter scannar med ESET och väljer åtgärda... kan jag anta att ESET tar bort rubbet då?

kalh

Länk till inlägg
Dela på andra webbplatser

HP M8075:

C:\$RECYCLE.BIN är mappen för papperskorgar så töm papperskorgen så blir du av med den filen.

 

HP9461:

D:\nn\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0000e4: Chromes cache, dvs du har laddat ner något mindre lämpligt program med hjälp av Chrome. Inget som är aktivt i datorn, dvs det gör inget att filen finns. Du kan tömma mappen själv.

 

D:\nn\AppData\Local\Temp: Mapp för tillfälliga filer, t ex filer som har skapats under en installation men sedan inte längre används. Inget som är aktivt i datorn, dvs det gör inget att de två filerna finns där. Du kan tömma mappen själv.

 

D:\nn\xx\Downloads: Nedladdade program, de är inte aktiva i datorn förrän du installerar dem. Det enklaste är väl att ta bort de tre programmen själv.

Länk till inlägg
Dela på andra webbplatser

Hej Cecilia!

Då får jag "städa lite"...

Konstigt eller inte, Norton fann inte dessa "hot".

Men det brukar väl vara så, det en hittar, hittar inte den andre och tvärt om...

Tusen tack för all hjälp med detta :thumbsup:

Nu blir det till att angripa problemet med de "sega" webbläsarna.

Om det nu beror på att de är nya eller inte.

Det är näst intill omöjligt att öppna en länk/sida som man vill läsa.

Om det beror på att vi är många som vill läsa samtidigt eller..

Jag har funnit ett sätt som öppnar fortare... högerklick och välj "öppna/öppna länken" på rullgardinsmenyn så vips kommer man dit.

Så är det knappast tänkt att man skall göra.

 

Ha en bra dag Cecilia!

Och tack för hjälpen.

kalh

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...