Just nu i M3-nätverket
Gå till innehåll
it04-22

Moderkort som startar om konstant

Rekommendera Poster

it04-22

Jag har ett moderkort av typen MSI P965 Neo-F V2 som hela tiden startar om när jag startar datorn. Jag har endast en hårddisk inkopplad och den hittar den men sen startas datorn om. Vid ett tillfälle tog jag ut ram-minnet och bytte till ett nytt för jag tänkte att dom kanske var trasiga och då stannade datorn påslagen och jag fick då ett meddelande som sa något i stil med att datorn varit överklockad och att den nu var återställd till normalt läge. Men sen efter en omstart till (tänkte försöka installera något på hdd) då fick jag samma fel igen att den bara startar om.

 

Har försökt läsa runt lite om folk med samma problem och många pratar om att det kan vara minnet. Någon nämnde något om att dra ner frekvensen som minnet körs med i BIOS. Kan man det överhuvudtaget? Det lät logiskt men jag har inte riktigt kunskaper på den nivån.

Tar jag ut allt minne står datorn bara helsvart. Kan det vara något med PSUn?

 

Kanske ska tillägga att jag faktiskt lyckades starta datorn från en USBsticka med Ubuntu på och lyckades starta en installation men efter första steget dör datorn och startar om. Trodde först hårddisken var problemet men har nu verkligen ingen som helst aning. Tacksam för alla tips och råd!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Bara för att bringa lite ordning i det hela. Datorn startar om hela tiden. Moderkortet håller ihop de olika delarna och ser till att de kan samarbeta. Om du vill gå in i BIOS ska du normalt sett hålla nere någon tangent (oftast F2 men kan variera) när bootskärmen (det första du ser när datorn slås på, oftast innehållande information om moderkortstillverkarens namn och/eller modell) visas. Dock gäller det att vara försiktig eftersom BIOS innehåller inställningar vilka är viktiga för datorn och om oturen är framme kan det hända att den inte fungerar/tar skada om fel saker ändras. Datorn kan inte köras utan minne, det fungerar inte. Vet inte hur stora dina minnen är men Ubuntu ska fungera på 512MB enligt hemsidan. Om dina minne är större än så (och inte måste köras i par, har förstått att några måste det) så starta med ett minne. Fungerar det och det blir fel efter monteringen av andra minnet (vet inte hur många du har,, fick intrycket av att du hade minst ett par) så är du ju en bit närmare lösningen. En enklare lösning är ju att låta någon provköra dina minnen i en annan maskin. Fungerar de där så kan du stryka en felkälla och gå vidare med felsökningen.

 

Hoppas att jag inte sunrrade till det nu, jag är ingen expert inom området. Skickar bara vidare sådant jag snappat upp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
it04-22

Nej nu vet i fasen vad som händer. Jag tog ur hårddisken. Bytte till en annan jag hade liggandes. Utan operativ. Datorn går igång och stannar där den ska så att säga. Men eftersom disken är tom händer ju inget. Sedan startar jag upp datorn från usb-sticka för att installera Linux. Allt är frid och fröjd. Jag kommer in till skrivbordet. Allt laddat och färdigt. Sen klickar jag på "installera linux ubuntu" och guiden drar i gång. Sen efter att jag valt svenska som språk totaldör datorn som om någon drog ur kontakten.

 

Om jag har bild som funkar utmärkt borde det väll inte vara det extra grafikkortet va? Men det där som stod en gång då jag startade datorn att processorn varit överklockad gnager i bakhuvudet. Kan det vara så illa att processorn är paj? Men skulle jag i så fall kunna göra i gång Linux i utmärkt skick från usb-minnet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
it04-22

Kan ju lägga till också att det verkar fungera om jag kör en Sata disk i stället för en IDE disk som det verkar nu. Tyvärr är den enda Sata disken jag har tillgänglig trasig så jag kommer inte vidare. Typiskt jag vet. :/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ja då kanske det är så enkelt, att du måste gå in i BIOS Setup och manuellt ställa in så disken detekterats rätt?

Direkt vid uppstart tryck [Del]

 

1. Börja med att köra en Load BIOS Default eller Load Optimized Deafult genom att trycka [F6]

Inställningarna för hårdvaran ändras.

Manualen sidan 41

 

2. Gå till Standard CMOS Features och välj tex. IDE Primary Master och [Enter] för Auto-Detection

Kontrollera att disken syns och stämmer med den port du anslutit den på.

Sidan 44

 

3. Kontrollera och eventuellt ändra Boot prioritet eller BOOT Sequense, vilken disk som skall boota först.

Advanced BIOS BIOS Feature > Boot Sequense => [Enter]

Sidorna 46-47

 

4. Därefter Save [F10]

Redigerad av Flyfisherman
Uppdaterat

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...