Just nu i M3-nätverket
Gå till innehåll
flumsan

HMDI - ljudet fungerar ej på tv:n

Rekommendera Poster

Nu måste ni hjälpa mig innan jag förlorar förståndet!!!

 

Har en Samsung x420 laptop som jag kopplat till min Samsung-tv (jag vet tyvärr inte vilken modell det är). HDMI > HMDI, har bara ett HDMI-uttag på tvn/datorn. Bilden funkar felfritt men får inte ljudet att fungera på tv:n. När jag går in i 'hantera ljudenheter' får jag inte upp några andra alternativ än realtek high definition audio (har högerklickat och den ska visa även inaktiverade enheter).

 

Har även varit inne i enhetshanteraren och kontrollerat 'ljud-, video- och spelenheter', där får jag upp både bluetoothljud, högtalarljudet och HDMI (har uppdaterat drivrutinen och har senaste versionen).

 

Varför får jag inte upp HDMI som ett alternativ i ljudenheter?!

Redigerad av flumsan

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det jag menade var att det kan funka även om det inte finns något ang. HDMI i listan att välja från..

 

 

Kan det vara så att ditt grafikkort saknar ljudkortsenhet för HDMI--

Det finns ett antal äldre grafikkort med HDMIanslutning, men som saknar ljud till HDMI-kanalen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...