Just nu i M3-nätverket
Gå till innehåll
RSV

Excelhjälp - formel/formler

Rekommendera Poster

Hejsan!

 

Skulle vilja ha hjälp med en(flera) formler för att få rätt på mitt ”problem” i Excel. Har gjort om spelplanen i handboll där IFK Kristianstad är mitt ”hemmalag”. Under fliken ´IFK-matcher´ finns alla matcher inlagda. Nu till ”problemet” – efter matchen läggs resultatet in i kolumnerna G och H, då vill jag kunna per automatik få se t ex med ett X eller annat tecken om det blir Vinst eller Förlust i de efterföljande två kolumnerna.

 

Tack på förhand!

 

//Rolf

IFK matcher.xlsx

Redigerad av RSV

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Säg att du skriver ditt lags namn i cell M2 för enkelhetens skull.

 

I cell I3 skriver du då

=OM(OCH(HITTA(M2;C3)>3;H3>G3);"x";"")

i J3

=OM(OCH(HITTA(M2;C3)=0;H3<G3);"x";"")

 

sedan ändrar du även din summering på rad 34 till

=ANTAL.OM(I3:I34;"x")

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Säg att du skriver ditt lags namn i cell M2 för enkelhetens skull.

 

I cell I3 skriver du då

=OM(OCH(HITTA(M2;C3)>3;H3>G3);"x";"")

i J3

=OM(OCH(HITTA(M2;C3)=0;H3<G3);"x";"")

 

sedan ändrar du även din summering på rad 34 till

=ANTAL.OM(I3:I34;"x")

 

Vet inte om jag missuppfattat "Problemet" men varför inte ha en enda resultat-kolumn där formeln skulle vara

=OM(G3>H3;"V";OM(G3<H3;"F";"O"))

där O står för oavgjord, för det förekommer väl också??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vet inte om jag missuppfattat "Problemet" men varför inte ha en enda resultat-kolumn där formeln skulle vara

=OM(G3>H3;"V";OM(G3<H3;"F";"O"))

där O står för oavgjord, för det förekommer väl också??

 

Detta fungerar inte eftersom det är både borta- och hemmamatcher. Formeln blir lite längre:

 

=OM(D3="H";OM(G3>H3;"V";OM(G3<H3;"F";"O"));OM(G3<H3;"V";OM(G3>H3;"F";"O")))

 

och då används endast en resultatkolumn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

är problemet löst eller kvarstår det en fråga?

 

Hejsan. Tack för svaren jag fått. Har ej kunnat svara pga ofrivillig frånvaro (inget dotorkrångel). Har konstaterat att den enklaste löningen ser ut att vara den som skrevs av Benharkar, den 04 sep 2012, 17:49. Tack för den, fungerar klanderfritt!!! Så enkelt, om man bara har facit.

 

//RSV

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...