Just nu i M3-nätverket
Gå till innehåll
Radagast den brune

Kan inte ansluta nätverksenhet i Windows 7

Rekommendera Poster

hej jag ska lägga skapa en nätverksenhet med ett protokoll som kallas webDAV , där man kan ta och lägga upp och dra ner skolmaterial. nu är det så att det inte fungerar , jag vet inte vad jag ska göra eftersom skolan förutsätter att det ska lyckas. P.S ursäkta om det blev ett rörigt inlägg men eftersom jag inte har någon som helst aning om vad jag gör så kanske det inte är så konstigt. M.H.V Robin Tacksam för svar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla att tjänsten WebClient är i gång. Gå in på startmenyn och skriv services.msc i sökrutan och tryck på enter. Listan över tjänster som kommer upp söker du rätt på WebClient.

Klicka på den med höger musknapp och välj att starta den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hej tack för tipset den var inte igång men det blir fortfarande samma problem . När jag har skrivit in webbadressen och valt hårddisk och efter skylten som meddelar att den ansluter till sidan så kommer denna skylten upp: ( d.v.s Windows-säkerhets skylten) och fast jag skriver in användarnamn och lösenord korrekt händer absolut ingenting. Ska jag testa på en annan dator i vårt hus och se om det funkar där , se om det är bara på min dator som detta händer eller om det är någonting annat som inte stämmer ?

Tacksam för svar m.v.h Robin

post-123316-0-21614000-1346310931_thumb.jpg

Redigerad av Radagast den brune

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jo nu kollade jag på en annan dator ( först så kollade jag att Webbcliant var på , vilket det var) men det är samma fel där när jag skrivit in anvndar namn + lösenord och klickar på ok så hnder ingent förutom att ruturna blir tomma . Jag kanske har fel användar namn , det står så här nämligen :Notera: Du måste använda följande användarnamn (inkluderat @domän) i din webDAV-klient: hapo8888@su.se. ( hapo är inte mitt riktiga användarnamn såklart ) . jag kankse har missuppfattat eller bortsett frrån biten : ( inkluderat@domän). eftersom jag inte förstog vad som menas , så det är kanske något mer än hapo8888@su.se som ska skrivas in eller ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

"inkluderat @domän" betyder att du ska skriva hapo8888@su.se (eller kanske hapo8888@su) och inte bara hapo8888.

 

Om du inte har XP så se https://mondo.su.se/portal/help/TOCDisplay/content.hlp?docId=knownissues_sv_SE avsnittet "Använda WebDAV på dator med Windows Vista" och https://mondo.su.se/portal/help/TOCDisplay/content.hlp?docId=aqyy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...