Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

hej efter mitt senaste byte den som fixade problemet operativsystem till Windows 7 sen dess har min dator deppat ihop var och varannan session. nu för bara några dagar sen har min internet uppkoppling börjat bete sig väldigt konstigt. Den har blivit otroligt seg ( det beror på dator eftersom alla andra datorer i huset har utmärkt uppkoppling ) efter mina senaste viruskamper misstänker jag såklart att det är skadlig programvara i farten ( det har fungerat felfritt förut endast som sagt hindrat av " programet svarar inte" skyltar). första frågan är 1) är det det eller är bara windows 7 som inte funkar till min dator. min andra fråga 2) om det är ett virus bör jag i så fall byta till ett operativsystem som är minde exponerat för virus ( linux, ubounto ect) eftersom min dator verkar ha seriösa luckor i sitt försvar ( jag lovar att inte besöker skumma sidor som attraherar mängder med virus) fast jag har installerat avast. min sista fråga är 3) om jag byter till linux eller annat open sorce program finns det fortfarande möjlighet ( program eler dylikt) som skulle kunna göra det möjligtt för mig att fortfarande använda Officeprogramen , Google sketchup och andra kvalitetsprogram som bara finns för windows och mac. Väldigt tacksamm för svar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Blev datorn bra efter råden i //eforum.idg.se/topic/335892-windows-nere/ ?

För det skulle ju kunna vara samma sak igen.

 

Menar du att problemet uppstod i samband med att datorn blev infekterad?

För i så fall kanske det fortfarande finns skadliga program i datorn.

Har datorn blivit infekterad ofta? Det är i alla fall inget du har skrivit om i Eforum.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

felet förra gången var ett virus som jag fick hjälp av en datortekniker att ta bort ( han omformaterade hårddisken ). anledningen till att jag är lite konfunderad är att datorteknikern hade omformaterat hårdisken installerade Windows 7 som strulade till min dator från första början , innan jag ens han öppna internet så hade den fryst 2 gånger. Och efter jag körde internet så har frysningarna varit ganska frekventa. så jag undrar om det är min dator som inte kan hantera W7 och alltså gör så att internet degar ihop eller då om det är ett virus ? Avast upptäcker som vanligt ingenting så jag famlar i mörkret.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var det Windows 7 på datorn förut också?

Datorteknikern kanske inte installerade de rätta drivrutinerna för din dator, eftersom du hade sådana allvarliga problem på en gång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det jag kunde hitt var att den är Satellite L300 190. Det har hänt andra men positiva saker , sen jag kom hem ( jag var på semster i Göteborg när jag skrev de senaste inläggen) och har börjat använda trådlöst nätverk så har problemen helt upphört ( internet är moderat seegt men inte värre än man kan ana) så jag börjar tro att det var något med iinternaet anslutningen, kanske utaget där man stoppar in sladden inte fugerar som den brukade ?. har dock inte avskrivit alla misstankar , men om det är ett virus så är det listigt att ändra betende när jag byter till trådlöst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ursäkta att jag inte svarat. Det var en nätverkskabel jag använde på semestern och det var den ( i alla fall enligt min teori) nätverkskabeln som gjorde att internet blev underligt , när jag kom hem så hade vi trådlöst internet och då funkade datorn helt okej , så jag tror inte att det finns några problem. M.V.H Robin

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...