Just nu i M3-nätverket
Gå till innehåll
HenrikC

Min dator dissar MP3-spelare

Rekommendera Poster

HenrikC
Postad (redigerade)

Goddag. Jag har ett problem relaterat till MP3-spelare som har irriterat mig en längre tid nu, jag har fått bra med hjälp på det här forumet tidigare så jag vänder mig hit igen för att se om det är någon som kan hjälpa mig.

 

Problemet är att min dator vägrar att låta mig komma åt anslutna MP3-spelare. Det hela började för säkert minst ett år sedan när jag helt plötsligt inte kunde öppna min anslutna Creative spelare. Jag testade med min gamla Creative spelare och hade samma problem. Efter en tids försök att åtgärda problemet provade jag att plugga in den i en annan dator, vilket fungerade alldeles utmärkt, så jag bestämde mig för att låta det hela vara och använda en annan dator för att överföra musik.

 

Nyligen införskaffade jag mig en ny MP3-spelare och bestämde mig av diverse anledningar för att byta till en Sony. Någonstans hade jag inbillat mig att problemet var kopplat till Creative och inte skulle uppstå med en MP3-spelare av ett annat märke, men till min förvåning uppvisar den nya spelaren exakt samma symptom. Jag skulle kunna fortsätta använda en annan dator för att sortera min musik, men dels vill jag gärna slippa det, dels är jag nyfiken på vad det är som inte stämmer.

 

Det som händer är följande: När jag kopplar in MP3-spelaren ansluter den först som vanligt. Efter 10-20 sekunder försvinner den helt och hållet. Creative spelaren fortsätter att ladda batteriet men går inte att komma åt, Sony spelaren beter sig som om den inte var ansluten överhuvudtaget. Om jag går in i enhetshanteraren hittar jag ett litet gult utropstecken bredvid enheten, och om jag avinstallerar eller uppdaterar den så kan jag få spelaren att ansluta ett kort tag, men efter ytterligare 10-20 sekunder försvinner den igen. På alla andra datorer jag har prövat med har det fungerat felfritt, jag har inte heller några problem med USB-minnen eller externa hårddiskar.

 

Är det någon som har en aning om vad som kan vara fel? Jag skulle gärna vilja ta itu med det här problemet en gång för alla.

Tack på förhand

/Henrik C.

Redigerad av HenrikC

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
virtuosen2

Hej!

 

Har du testat med en annan usb-port i datorn?

Löjligt nog, kan detta fungera! (Har själv råkat ut för liknande grejor under åren, då har det oftast funkat med att byta usb-port.) Då brukar datorn hitta enheten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
HenrikC

Hej!

 

Har du testat med en annan usb-port i datorn?

 

Jupp, samma resultat :-/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Syns spelaren i Utforskaren/Datorn/Den här datorn?

Finns det något installationsprogram på spelaren?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
HenrikC

Syns spelaren i Utforskaren/Datorn/Den här datorn?

Finns det något installationsprogram på spelaren?

 

Den syns inte i "Den här datorn", eller rättare sagt, den syns i 10-20 sekunder innan den försvinner. Det finns en installationsfil som installerar diverse överföringsprogram på datorn ("Sony Media Go" och "walkman guide" om jag inte misstar mig), men jag hinner inte installera den innan datorn "tappar kontakten" med spelaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...