Just nu i M3-nätverket
Gå till innehåll
seon

Live Photo Gallery låser sig och tar inte emot taggar

Rekommendera Poster

seon

För ett par dagar sedan började Windows Live Photo Gallery uppträda konstigt. Om jag t.ex. försöker tagga en person på en bild, så tar det flera minuter innan listan med personer kommer upp. Tidigare kom det direkt. Om jag försöker klicka någonstans i programmet under tiden, så låser det sig och det står (Svarar inte) och allt blir ljusare.

Det går ofta inte heller att skriva beskrivning eller tagga platser till bilderna. Om jag skriver något, så försvinner det så fort jag lämna textrutan. Jag hittade en Fix på nätet, men det löste inte mina problem. Jag har också testat att återställa datorn ett par veckor bakåt i tiden, men det hjälpte inte heller.

Om jag avinstallerar alla Windows Live applikationer och ominstallerar dem, vad händer då med mitt personregister och alla taggningar? Jag vill helst slippa att tagga om alla mina foton.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
.M

Kan det vara så enkelt att det är någon korrupt bildfil eller videofil som ställer till det? Kan du komma på någon bild eller video du lagt till nyligen? Prova att flytta dessa från biblioteket så live inte kan hitta den och se om programmet piggnar till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
seon
Postad (redigerade)

Hej,

 

Tack för tipset.

Jag provade att ta bort de senaste bilderna, men det hjälpte inte. Dessutom så kvittar det vilken folder jag är i. Det fungerar inte som det skall någonstans.

Jag kollade tiden det tog från att jag klickat på "Vem är det?" tills namnlistan kom upp. Det tog exakt 2 minuter och under tiden jobbade hårddisken hela tiden. Efter att jag taggat en person la jag till en beskrivningstagg och det gick bra, men när jag försökte lägga till en tagg till på samma bild, så blev den aldrig kvar.

Redigerad av seon

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
seon

Nu svarar jag själv på mina egna problem och inägg.

Jag kom fram till att det var min externa hårddisk som var problemet. Jag kopplade ur den och då fungerade programmet. Det verkar vara borttagna mappar och bilder, som fortfarande syns i Live Photo Galler. Jag har tagit bort dem med windows explorern, men de syns fortfarande i L.P.G. Jag har inte kommit på något sätt att få bort dem därifrån.

Är det någon annan som vet hur man gör?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...