Just nu i M3-nätverket
Gå till innehåll
Kranis-97

Problem med Creative Ljudkort

Rekommendera Poster

Hej har en HP Pavilion d4895 med ett Creative Sound Blaster X-Fi ljudkort (modellnummer SB0670). Har nyligen formaterat disken och först installerat Windows 7 Pro x64 och sedan Ubuntu x86 parallellt. Har en Logitech EasyCall Sperakerphone som kopplas in via USB och fungerar bra. Har också 5 Logitech högtalare som jag brukar använda, de kopplas in analogt med tre kablar (grön, svart, orange) till ljudkortet.

 

I Ubuntu fungerade det inte från början då vilken ljudenhet jag än valde så blev det EasyCall, men efter att jag kopplat ur och in EasyCall fungerade det i högtalarsystemet. Windows hittade inte högtalarna/ljudkortet så jag letade jättelänge efter drivrutin. Creative skrev på deras webbplats att kortet inte supportas längre. På HP:s support sida för datorn finns bara drivis för 32-bitars Vista. Hittade tillslut en som jag tror skulle fungera här: http://drivers.softpedia.com/get/SOUND-CARD/CREATIVE/Creative-Sound-Blaster-X-Fi-Series-Audio-Driver-2180013.shtml

 

Installerade den och Windows hittade ljudkortet. Nu är bara problemet att ljud låter jättekonstikt. När jag spelar upp något så knastra det och låter förskräckligt. Ibland kan det tystna också. Någon som har något tips?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur mycket RAM har du? Om du har mer än 4GB RAM allokerat knastrar ljudkortet i Windows. Sänk allokerat RAM till under 4000MB så försvinner knastret

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...