Just nu i M3-nätverket
Gå till innehåll
Martassen

Piper, hänger sig

Rekommendera Poster

Postad (redigerade)

Har nu öppnat burken och blåst med tryckluft. Jag blåste runt lite och hoppas att det är tillräckligt rent och hoppas jag inte missat nåt område. Hoppas den slutar pipa nu. Är osäker vad dom delarna är för något men jag har blås runt lite och hoppas hoppas. Jag får en känsla av att datorn är snabbare. Eller så är det nåt jag fått för mig.

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

När jag kollar enhetshanteraren så ser det ut följande. Se bifogad bild. Jag kan surfa. Så har det sett ut länge i enhetshanteraren även innan pipen.

post-40883-0-55405100-1339333086_thumb.gif

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har nu öppnat burken och blåst med tryckluft. Jag blåste runt lite och hoppas att det är tillräckligt rent och hoppas jag inte missat nåt område. Hoppas den slutar pipa nu. Är osäker vad dom delarna är för något men jag har blås runt lite och hoppas hoppas. Jag får en känsla av att datorn är snabbare. Eller så är det nåt jag fått för mig.

Vet du var grafikkortet sitter någonstans?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Vet du var grafikkortet sitter någonstans?

 

Nope e osäker. Är det så att det sitter där kabeln ifrån skärmen går? När jag öppna burken så blåste jag på fläkten jag ser rakt in. Sen vände jag burken och såg nån liten fläktliknande svart sak som jag blåste på. Mkt mindre än dom andra fläktarna om det nu var ett sån. Den var dammig och jag blåste på den. Satt på undersidan så jag fick vända allt upp ner.

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fläkten rakt fram låter som processorns fläkt.

Kan du ta en bild av hur det ser ut när du har tagit bort sidoplåten?

För det blir nog lättare att förklara när vi vet precis hur det ser ut i din dator.

Du ser hur du bifogar bilder/filer när du klickar på t ex "Skriv nytt inlägg i tråden" men inte om du använder "Snabbsvar"-rutan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag öppnar sidan och ser fläkt rakt in. E metallgaller bakom. Den har jag blåst på och även på kretskoret (Moderkortet?).

Sen när jag vänder burken upp och ner så ser jag en liten liten svart som ser ut som en fläkt som var väldigt dammig.

 

jo kan ta kort

 

Mvh

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Här är lite bilder.

 

Sorry. Jag har inte komprimerat eller gjort dom mindre.

Bild3 uppifrån vet jag inte vad det är för nåt. Den blåste jag på och jag tycker mig se det fortfarande är lite damm på. Ser det ok ut?

post-40883-0-38473300-1339339812_thumb.jpg

post-40883-0-23765000-1339339822_thumb.jpg

post-40883-0-82949300-1339339833_thumb.jpg

post-40883-0-50980800-1339339846_thumb.jpg

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är grafikkortet med dess fläkt som syns på bild 3. Eftersom grafikkortet blev väldigt varmt så är det viktigt att försöka blåsa rent den fläkten och den kylfläns (metallgaller) som finns under den, men jag förstår om det är svårt att komma åt.

 

Blir det lägre temperaturer i HWMonitor nu än i inlägg 5?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det är grafikkortet med dess fläkt som syns på bild 3. Eftersom grafikkortet blev väldigt varmt så är det viktigt att försöka blåsa rent den fläkten och den kylfläns (metallgaller) som finns under den, men jag förstår om det är svårt att komma åt.

 

Blir det lägre temperaturer i HWMonitor nu än i inlägg 5?

 

Jag kan ju prova tempen och se. jag e lite skraj blåsa så jag förstör nåt. E det bara blåsa på?

Jag vet inte ens om alla fläktar funkar. Jag ser ut på baksidan där sladdarna sitter att allt snurrar (2 st) men ej hur det är inuti.

 

Den fläkten som är vid grafikkortet är nog inte helt ren ännu och det kan man ju se på bild3!?

Jag blåste där försiktigt och det kom i lite fukt ifrån blåsandet men det kanske är ok?

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Slog på datorn och nu blev det svart skärm och pip igen :-(.

Slog av och på nu inge pip. E längre mellan tillfällena som den stänger av sig nu för tiden iallafall än tidigare. Ett tag var det varje dag.

Får ta öppna burken och se om jag fick rent fläkten vid grafikkortet!? Kan jag blåsa utan att förstöra nåt!? Ser den fläkten inte ok ut? (Bild3)

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Du kan köra datorn utan sidoplåten. Det är ingen fara. Du får bättre avkylning då. Försvinner pipandet så är det värmeproblem du har.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej

Du kan köra datorn utan sidoplåten. Det är ingen fara. Du får bättre avkylning då. Försvinner pipandet så är det värmeproblem du har.

Ser graderna höga ut nu? Den piper mindre.

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nån sa att 2 pip (första längre och andra pipet dubbelt så långt) på en Hp-dator betyder att det är ramminnet det är fel på!? Att jag ska trycka F10 vid uppstarten för att komma in i Bios och med piltangenterna gå till "Diagnostics" och välja "Memorytest" och köra test. Bör jag göra detta?

 

Jag har tryckt f10 vid uppstarten men jag verkar komma in till nåt annat.

Kommer in till en svart skärm där det står:

Redigera startalternativ.

Redigera windows startalternativ för Windows Vista

Sökväg \Windows\system32\Winload.exe

Partition: 1

Hårddisk: 1549f232

[/Noexecute=optin

 

Trycker jag F10 på fel sätt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nån sa att 2 pip (första längre och andra pipet dubbelt så långt) på en Hp-dator betyder att det är ramminnet det är fel på!? Att jag ska trycka F10 vid uppstarten för att komma in i Bios och med piltangenterna gå till "Diagnostics" och välja "Memorytest" och köra test. Bör jag göra detta?

 

Jag har tryckt f10 vid uppstarten men jag verkar komma in till nåt annat.

Kommer in till en svart skärm där det står:

Redigera startalternativ.

Redigera windows startalternativ för Windows Vista

Sökväg \Windows\system32\Winload.exe

Partition: 1

Hårddisk: 1549f232

[/Noexecute=optin

 

Trycker jag F10 på fel sätt?

 

Du behöver trycka på f10 upprepade gånger vid uppstart. Är det en gammal dator kan det vara f1 du ska trycka på.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så här ser tempen ut. Se bifogad bild. Datorn på i ca 5 min.

Det är ju fortfarande alldeles för högt med över 70 grader när grafikkortet inte används en massa som vid spelande.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är ju fortfarande alldeles för högt med över 70 grader när grafikkortet inte används en massa som vid spelande.

 

Har nu blåst vid grafikkortets fläkt som gott jag kunnat. Kollade tempen och den är som bifogad bild.

 

Vad ska jag göra egentligen?

post-40883-0-31651200-1339367502_thumb.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Har din tryckluftsburk ett tunt rör? Stoppar du in röret mellan fläktbladen när du blåser?

 

Jag satte på röret var nära bladen men jag stoppade inte in röret mellan fläktbladen. Kan prova det som nästa steg. Tror du Cecilia det är temperaturen och inte ramminnet?

 

Senaste temparaturen är som bifogad bild. 75 grader är mkt om jag läst rätt.

post-40883-0-67800500-1339369176_thumb.gif

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

post-57552-0-16701900-1339387914_thumb.jpg

 

För att rengöra under kåpan där kylelementet sitter dolt så är det lämpligt att blåsa motsatt luftriktningen.Man blåser alltså i öppningarna från höger på bilden mot fläkten.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inte lätt komma åt mellan i fläkten till grafikkortet. Ser ju inte ens om det är damm eller inte. Har försökt peta mellan och blåsa. Nu visar graderna följande:

Se bifogad bild.

post-40883-0-79276000-1339604308_thumb.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu ser tempen ut följande. Kanske beror det på att datorn varit i viloläge!?

Tyckte jag upplevde att det stack till 75 grader jättesnabbt för några dagarsedan men inte nu. Kanske blev lite bättre sen jag blåste.

post-40883-0-14114600-1339624580_thumb.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...