Just nu i M3-nätverket
Gå till innehåll
DePhaz

Amatörfråga - Initiering av hårddisk

Rekommendera Poster

DePhaz

Hej.

 

Ni får ursäkta min amatörfråga men jag behöver lite hjälp här borta.

 

Har just köpt en ny hårddisk (WD Caviar Green 1 TB) för säkerhetskopiering och nu ska jag intitera den. Problemet är att jag inte vet hur. Det skulle ju vara så enkelt sades det men det verkar vara precis tvärt om.

 

Under Datorhatering väljer jag Diskhantering och ser då 2 hårddiskar. En heter "Disk 0" , är markerad med blått och det är systemdisken medan "Disk 1" är markerad med svart. Talade med supporten och de bad mig köra Guiden Ny enkel Enhet men det fungerade inte. Meddelandet i slutet av guiden säger: "Åtgärden kunde inte slutföras eftersom enheten inte har intinierats". Men det är ju det jag försöker göra, eller?

 

Skulle bli glad om ni ville hjälpa mig med detta problem. Kör Win Vista.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

I diskhantering så högerklickar du på din nya 1TB disk och väljer Initiera om valet finns.

 

Vilket operativsystem förresten?

 

1. högerklicka på Den här datorn

2. Vänsterklicka på Hantera

3. Under Lagring > Vänsterklicka på Disk Manager (Diskhantering)

4. högerklicka på ikonen för hd

5. Vänsterklicka på Initiera alt. skapa en ny partition

 

Därefter formatera tll NTFS och sedan kan du även kan tilldela disken en enhetsbokstav samt ett eget namn.

 

Obs. Var noga så att du väljer din nya disk och inte någon annan disk, för alla data försvinner när du formaterar.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BoEriksson
Postad (redigerade)
Det skulle ju vara så enkelt sades det

Det brukar det normalt vara ja.

Om du kopplat in den nya disken, så gissar jag att du måste tala om för Bios att du anslutit en ny enhet.

Beroende på hur pass modern dator du har så räcker det med att starta datorn och gå in i bios för att den nya disken ska hittas.

För att komma till bios så trycker du en tangent vid uppstart av datorn

(olika tangent beroende på datormodell, vanlig är dock tangent F2)

Om du väl kommit in i bios och du där kan se den nya enheten, så stänger du bara bios och datorn återstartas.

Sedan går du till diskhanteringen för att skapa en eller flera partitioner,

som du också formaterar.

Finns säkert någon guide om detta på nätet, men svårt är det absolut inte.

Redigerad av BoEriksson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Ville bara tala om att jag löste det.

 

Kopplade in disken och tog Datorhantering igen. Vågar knappt erkänna idiotfelet men tydligen måste man högerklicka direkt på Disk 1, inte på den tomma rutan som fanns vid sidan av. Nu fick jag upp alternativet "Initiera" och Disk 1 gick online. Sedan körde jag guiden Ny enkel enhet och lyckades lägga till disken. Nu ligger min stora disk som enhet I och heter Backup. Använde Windows inbyggda backup och det flöt på bra. Allt ligger packat så jag antar att det blir svårt att kontrollera vad som ligger på disken (tips mottages) men enligt programmet ska det endast vara personliga filer (ej programfiler) som backades upp. Windows säkerhetskopiering verkar lite vek, programmet "slutade fungera" ett par gånger men säkerhetskopieringen slutfördes ändå.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...