Just nu i M3-nätverket
Gå till innehåll
Laserjoe

ASUS Essentio CG8350

Rekommendera Poster

Jag har köpt en ASUS som titeln beskriver. Jag insåg ganska snabbt att den power supply som sitter i datorn inte kommer att räcka till för några mindre uppgraderingar. Problemet är att jag inte vet riktigt säkert hur många watt nuvarande PSU ger. Jag har sett både 400 och 500 watt. Hur som helst känns det som om 750 - 900 Watt skulle vara vettigt för att slippa maxa det som sitter i från början.

 

Vad jag undrar är hur jag ska veta vilken PSU jag kan stoppa i. Jag inser ju att dom flesta måtten är standard. Men när jag tittar in i lådan på min dator så ser det ut som ett ormbo där någon har briserat en bomb. Det är miljoner kablar som sticker iväg åt alla håll. Hur ska jag veta att den nya PSU:n har samtliga kablar som det gamla har?

När man tittar i beskrivningar på PSU så är det ju ingen som skriver ut vad det finns för anslutningar, nästan i alla fall.

Modularkablar, följer dom med PSU:N vid köp då, eller ska man köpa till dom extra?

 

Har du info kring mina bekymmer så är jag väldigt tacksam för svar. Om du har en likadan dator så vore det kanon om du kunde höra av dig med eventuella tips till "förbättringar".

 

Jag hoppas jag la den här tråden på rätt ställe nu, jag är nybörjare på såna här forum...

 

/Laserjoe

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det brukar alltid stå på en klisterlapp på nätaggregatet hur många Watt det klarar av att leverera. Ta bort sidoplåten och kolla.

 

500W räcker långt numera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det brukar alltid stå på en klisterlapp på nätaggregatet hur många Watt det klarar av att leverera. Ta bort sidoplåten och kolla.

 

500W räcker långt numera.

 

 

 

Hejsan och tack för ditt svar. Jodå, jag har så pass koll i alla fall. Det är tyvärr bara 400 watt och när jag körde ASUS egen PSU-calculator så påstår den att jag behöver minst 465 Watt för den konfig som jag har. Så det är väl närmast därför som jag börjat fundera på att byta PSU. Men helt ärligt så har jag ännu inte sett några tecken på att det har saknats kraft i nätagget. Däremot har jag haft en hel del andra problem med den här datorn, så aldrig mer en Asus.... :)

 

Men som sagt, det är inte så mycket watt jag är ute efter att få veta mer om, jag vill veta mer om kablar och kontakter... Men vi får väl se om jag får någon rätsida på det hela, känns dumt att köpa en ny PSU på måfå bara, så den får väl sitta kvar så länge jag inte vet.

Ha en trevlig helg

Anders

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack detsamma!

 

Eftersom datorn är ny kan du ju kontakta supporten för den. Det är ju tråkigt om nätaggregatet överbelastas så att det inte håller så många år.

 

Enligt http://www.asus.se/Desktop/Gaming/Essentio_CG8350/ kan man välja olika grafikkort. Vilket är det i din dator?

 

Modularkablar, följer dom med PSU:N vid köp då, eller ska man köpa till dom extra?
Det ska ingå.

 

Nätaggregat från tillverkare med bra kvalitet brukar innehålla de kablar som behövs, även om det förekommer att man behöver köpa till någon adapter för att t ex få ytterligare en kabel för PCI Express.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack detsamma!

 

Eftersom datorn är ny kan du ju kontakta supporten för den. Det är ju tråkigt om nätaggregatet överbelastas så att det inte håller så många år.

 

Enligt http://www.asus.se/D...ssentio_CG8350/ kan man välja olika grafikkort. Vilket är det i din dator?

 

Det ska ingå.

 

Nätaggregat från tillverkare med bra kvalitet brukar innehålla de kablar som behövs, även om det förekommer att man behöver köpa till någon adapter för att t ex få ytterligare en kabel för PCI Express.

 

 

 

 

Hej hopp, igen! :)

 

Jovisst serru, jag kontaktade ASUS så kallade support i ett annat ärende. Jag hade tänkt få USB-modulen som sitter i framkant, upptill på chassit utbytt, det vill säga skickat per post så jag kunde byta själv. Dom kunde inte göra såna saker, tänk om jag var oärlig och hade köpt en Dell i stället, så försöker jag blåsa ASUS på hårdvara för en förmögenhet. Dom kunde på supporten inte ens ge mig ett artikelnummer eller tala om var jag kunde köpa reservdelar till datorn.

 

Till saken hör att jag hade haft datorn i ungefär 12 timmar då jag öppnade den första gången för att sätta i en till hårddisk. Sen har jag bytt ut och satt i mer minne i den. Så min garanti är liksom inte riktigt giltig tror jag...

 

Men vad jag ville säga var att Asus inte bör kalla sin support för just support. Det är mer ett nummer man kan ringa om man har lite att göra eller känner sig för glad, då kan man ringa supporten så kan dom vara otrevlig mot den som ringer, så är man snart på mindre bra humör!!

 

Så det känns inte som en av mina alternativ faktiskt. Men du tänkte rätt!! :)

 

 

 

Hur som helst så har jag testat att köra datorn rejält nu under ett dygn och den har betett sig helt normalt, så det kanske räcker med det agget som sitter nu, om jag inte petar i mer hårdvara. Men jag har ett PCI-kort som jag skulle vilja använda men jag kanske kan lösa det på ett annat sätt. Inget jätteviktigt kort heller.

 

 

 

Du efterfrågade mitt grafikkort, det är ett nvidia GeForce GTX 560 Ti som sitter i den nu. Jag tror att jag klarar mig med det kortet, inte mer än jag spelar så räcker ett sånt kort, tror jag i alla fall.

 

Om du hade tänkt kolla PSU-kalkylatorn så är minnena crusial ballistix 4 x 4 GB 1333 MHZ

 

Samt hdd:n som jag satte i är en 1 TB western digital 7200 RPM.

 

 

 

Så har du väl samtliga uppgifter för att få ihop hur många watt som ska behövas. Har för mig att den sa 465 när jag kollade förut.

 

Ha det så länge!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej,

Jag körde med följande inställningar, eftersom jag har svårt att få fram vad du har exakt i din maskin så har jag hellre lagt på lite.

Gick efter denna samt även info härifrån.

 

ASUS Power Calc 600W

post-73434-0-60508900-1338057805_thumb.png

 

Men som det står på Outervision The eXtreme Power Supply Calculator

Citat:

 

attention.gif

The recommended total Power Supply Wattage gives you a general idea on what to look for BUT it is NOT a crucial factor in power supply selection! Total Amperage Available on the +12V Rail(s) is the most important, followed by the +5V amperage and then the +3.3V amperage.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Jag körde med följande inställningar, eftersom jag har svårt att få fram vad du har exakt i din maskin så har jag hellre lagt på lite.

Gick efter denna samt även info härifrån.

 

ASUS Power Calc 600W

post-73434-0-60508900-1338057805_thumb.png

 

Men som det står på Outervision The eXtreme Power Supply Calculator

Citat:

 

attention.gif

The recommended total Power Supply Wattage gives you a general idea on what to look for BUT it is NOT a crucial factor in power supply selection! Total Amperage Available on the +12V Rail(s) is the most important, followed by the +5V amperage and then the +3.3V amperage.

 

Ja, du ser. Då stämmer det kanske bra att det är lite klent tilltaget. Men då kommer man ju till nästa intressanta fråga. Hur i helv... Kan Asus sälja datorn med ett för litet nätagg?

 

Helt sjukt i mina ögon i alla fall...

 

Processorn i burken är en Intel Core i7 - 2600 CPU @ 3.40 GHZ

 

För övrigt så stämmer allt annat ganska bra. Men processorn torde knappast förändra så många watt så att man ska hamna runt 400. Så det kanske inte är så dum idé att byta till ett större som inte behöver jobba ihjäl sig...

 

Hur som helst. Tack för energin ni lägger ner på mitt bekymmer!! :)

 

Ha en trevlig fortsättning på helgen!

 

/A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nvidia rekommenderar nätaggregat på 500 W till det grafikkortet:

http://www.geforce.c.../specifications

 

Det var en intressant länk det där. Nu har jag mailat asus och frågat hur det kommer sig att dom säljer en dator med en PSU som dom själva uppger är för klen!

Ska bli skoj att se vad dom svarar, om dom svarar! :)

 

Tack för länken!

 

/A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var uppger dom själva att den är för klen?

Det går inte att helt förlita sig på värdena som PSU calculator får fram, som jag också lade in information i slutet av mitt senaste inlägg.

Detta är endast teoretiska värden.

 

Upplever du problem nu med att nätaggregatet inte ger på tillräckligt med ström?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var uppger dom själva att den är för klen?

Det går inte att helt förlita sig på värdena som PSU calculator får fram, som jag också lade in information i slutet av mitt senaste inlägg.

Detta är endast teoretiska värden.

 

Upplever du problem nu med att nätaggregatet inte ger på tillräckligt med ström?

 

 

Njae, uppger kanske var att ta i. Dom har ju en kalkylator på sin sida som dom satt sitt namn på. Då anser jag att dom påstår att dom litar på den räknaren. Det var så jag tänkte då jag skrev att dom själva uppger att psu:n är för klen...

 

 

Till din fråga: Jodå, ibland, väldigt intermittent, så startar datorn om sig bara rätt upp och ner, utan någon som helst förvarning så svartnar skärmen och den startar om. Jag får ingen info alls förrän den startat om, då kommer det upp en skylt som säger att den startat om, som om jag inte redan visste det, så får jag välja mellan att strunta i det och att söka efter svar på problemet på nätet. När jag väljer att den ska söka efter svar så slocknar den rutan och sen händer det inte mer. Inget svar om det fanns något på internet som kunde hjälpa eller så... helt enkelt ingenting.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ta och ladda ned HWmonitor och avläs spänningarna.

http://www.cpuid.com.../hwmonitor.html

Välj Latest release till höger - Ej pro versionen.

Gör anpassad installation och bocka ur ev. 3:e parts program, toolbar etc. som du inte vill ha på din dator.

 

Dra upp rutan så du ser alla värden inkl. temperaturer ifall det är något med dessa som spökar.

Value= aktuellt värde och sedan finns kolumner för min och max.

 

Ha programmet igång ett tag när datorn står i idle mode och du inte har något annat i gång och sedan startar du upp någon tyngre applikation/program så datorn (CPU och grafikkort) får arbeta.

Tex. videokonvertering, spel eller annat riktigt jobbigt.

 

Därefter läser du av min och max värdena.

 

Lägg upp en skärmbild på endast den rutan (dra upp rutan så allt kommer med), vad den visar.

 

Använd Windows Vista/Windows7 inbyggda skärmklippverktyget (Snipping tool) för att ta en skärmbild.

Eller så trycker du [Alt] + [PrntScrc] och då tas en skärmbild av hela det aktiva fönstret som du då måste klistra in i tex. Paint och därefter spara som .png.

 

För att bifoga bilder och filer: använd full redigerare eller klicka på 'Skriv nytt inlägg i tråden' och sedan finns en knapp 'Bifoga filer'.

Osäker hur du bifogar fil? kolla in detta: http://eforum.idg.se...ost__p__1575011

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

post-126076-0-87260600-1338317481_thumb.jpgHär kommer sommaren... nej, filen var det juh... Hoppas den säger något vettigt!!

 

Jag körde igång benchmark, så datorn fick jobba en stund...

 

 

 

/A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ja sommaren ja, 4°C här nu..... och i helgen som det var så varmt....

 

Allting ser bra ut; både temperaturer och spänningar - dock saknas 5V och 12V

HWmonitor kan tydligen inte visa den spänningen.

Om du har en multimeter och vet hur du använder en sådan så kan du istället mäta dessa spänningar, om du är väldigt försiktig och tänker på ESD-skyddet.

Se denna tråds inlägg #7

 

Denna visar en Molexkontakt som du bör ha en extra hängande lös från nätaggregatet och som du bör kunna mäta 5V och 12V på:

 

post-73434-0-06405900-1338322479_thumb.png

 

Annars tror jag inte det är några problem med nätaggregatet, ja säker kan man ju aldrig vara, men det kan vara något annat problem också.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ja sommaren ja, 4°C här nu..... och i helgen som det var så varmt....

 

Allting ser bra ut; både temperaturer och spänningar - dock saknas 5V och 12V

HWmonitor kan tydligen inte visa den spänningen.

Om du har en multimeter och vet hur du använder en sådan så kan du istället mäta dessa spänningar, om du är väldigt försiktig och tänker på ESD-skyddet.

Se denna tråds inlägg #7

 

Denna visar en Molexkontakt som du bör ha en extra hängande lös från nätaggregatet och som du bör kunna mäta 5V och 12V på:

 

post-73434-0-06405900-1338322479_thumb.png

 

Annars tror jag inte det är några problem med nätaggregatet, ja säker kan man ju aldrig vara, men det kan vara något annat problem också.

Mvh

 

 

Hej igen!

Ja, det är märkligt värre det här... Hur som helst, 12 volt ger exakt 12.00 och 5 volt ger 5.04. Så det verkar ju vara precis som sig bör så långt i alla fall.

 

Men jag är oerhört brydd över vad det är som gör dessa omstarter... Borde det inte finnas någon dumpfil någonstans? Men den kanske inte säger mig som pajas någonting.

Jaja, hur som helst så tackar jag för all energi som både du och Cecilia lagt ner på att hjälpa mig. Jag kör vidare ett tag så får vi se hur ofta den startar om nu. Jag har tidigare installerat om windows, tagit ur och satt i alla kontakter och annat som går att lossa i burken... Provat att köra med 2 minnen och så vidare. Men det verkar inte bli någon skillnad på det där med spontana omstarter. Men men, blir det inte alltför ofta så överlever jag det, jag orkar inte byta ut all hårdvara i datorn för att komma underfund med problemet. Det blir en ruskigt dyr dator i så fall! :)

Ska bara tillägga att jag tog ett annat program och körde en mätning över tid på 12V och 5V, när datorn fick jobba lite igen. Det lägsta den visar på 12V är 11.6. på 5V reagerar den inte alls när jag kör igång grejer så den får jobba lite. Men att den går ner till 11.6 ska väl inte göra något?

 

 

/A

Redigerad av Laserjoe

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stäng av automatiska omstarter vid systemfel:

Kontrollpanelen (klassisk vy) - System - Avancerade inställningar - Start och återställning Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stäng av automatiska omstarter vid systemfel:

Kontrollpanelen (klassisk vy) - System - Avancerade inställningar - Start och återställning Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

 

 

aahhh.... tänk, såna självklara saker som man bara SKA tänka på... Tack så jättemycket, inte haft minsta lilla tanke på att stänga av den juh. Jag tror jag är för "inne" i att irritera mig över den här burken för att kunna göra en vettig felsökning på den. Men nu är automatisk omstart avstängt, så nu ska jag snart ha svar, bara den vill starta om nu då... :)

Tack för tipset Cecilia!! :)

 

/A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...