Just nu i M3-nätverket
Gå till innehåll
MvS

Win 7 + SSD = Instabil dator

Rekommendera Poster

Postad (redigerade)

Hej någon som kanske vet!

Jag har problem med min dator som är mycket instabil efter:

1) Installation av SSD (OCZ Agility3)

2) Systeminstallation av Win 7 på SSD

 

Datorn hade redan två vanliga HDD varav den ena som jag hade XP installerad som primär partition. När jag så installerade SSD:n gick det först inte att installera Win 7 på denna utan att också HD med XP blev involverad. Har inte aktivt skapat nägon RAID-konfiguration utan kör bara rakt av s.a.s. När jag sedan fått in Win 7 på SSD så verkar startfilerna sitta på gamla HD. Men, men det gick i alla fall att köra så jag kan välja att starta med XP (från gamla HD) eller Win 7 (SSD) vilket i och för sig är bra.

 

MEN nu har min dator blivit mycket instabil där program (inte sällan Google Chrome) fryser hela datorn under en längre tid, och jag får ofta BSOD när jag stänger av. Detta börjar bli så irriterande att jag nu vänder mig till E-forum för hjälp om det till äventyrs finns något snille därute som med hjälp av min sparsmakade information kan guida mig rätt för att lösa problemet...

 

Magnus

Redigerad av MvS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Prova att koppla loss strömförsörjningen från alla hårddiskar UTOM SSD-disken när du installerar Windows!

När Windows är installerat koppla in strömmen till de övriga (När datorn är avstängd såklart!)

 

Se annars min webbplats för mer info om Windows 7 installation i kombination med SSD-disk och 1 annan hårddisk!

 

:)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

och se till att aktivera AHCI i BIOS innan du installerar om Windows. SSD diskar trivs absolut bäst i AHCI-läge.

Kommer det att orsaka problem med den befintliga XP-installationen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kommer det att orsaka problem med den befintliga XP-installationen?

Oops, bra poäng. Det kan det mycket väl göra. Men det ska väl gå att skjuta in AHCI-stöd i XP om man bara gör det innan man ändrar alla diskar till AHCI.

 

Annars vet jag att jag kan ställa in i BIOS att två SATA-portar ska vara utanför de andra, dvs kan vara i vanligt IDE-läge. Om nu det hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har problem med min dator som är mycket instabil efter:

1) Installation av SSD (OCZ Agility3)

Läser man omdömena på prisjakt för OCZ Agility3 så är instabilitet ganska vanligt.

http://www.prisjakt.nu/kategori.php?k=893#rparams=l=s87722884

kan vara läge byta OCZ Agility3 där du köpte den

Jag har funderat lite på SSD men reagerat över hur mycket skit som säljs på namnet SSD

SSD med goda ömdömen hos prisjakt.

http://www.prisjakt.nu/produkt.php?j=459909,974936,873561,522086,819442,844283,459908,974935,835963,931922,844282,866381,866383

och skräp som jag ser det

http://www.prisjakt.nu/kategori.php?l=s87723189&cols=&o=produkt_betyg&rev=1#rparams=l=s87723572

http://www.prisjakt.nu/produkt.php?o=827705

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Det verkar lite rörigt med dina Windows installationer och på vilken disk den lilla dolda c:a 100 MB system partitionen ligger.

Ex. Om du har två diskar installerade på SATA port 0 och port 1 och väljer den andra disken som sitter i SATA Port 1 att installera Windows så kommer automatiskt den lilla dolda system partitionen på c:a 100MB att skapas på den disk som sitter på SATA port 0

 

Detta betyder att boot prioritet då måste ändras i BIOS Setup så att datorn bootar från den disken som sitter i port 0 med boot load - alltså inte den disk där Windows är installerat.

Därför föredrar jag alltid att koppla ur alla övriga diskar och endast ha en disk inkopplad under Windows installation.

 

Men har man lyckats med detta så går det i efterhand åtgärda med EasyBCD http://neosmart.net/EasyBCD/

 

Men till ditt problem nu; jag tror det är bäst att du kopplar ur alla diskar och börja med att ha bara en HDD inkopplad och testa med.

Sedan skiftar du och har endast SSD inkopplad i AHCI mode.

Detta för att försöka se var ditt BSOD problem ligger och behöver du så installerar du om Windows på respektive.

 

Ungefär så här brukar jag göra vid Windows 7 installation; se denna tråd inlägg #3

Jag brukar ha internetuppkopplingen på, eftersom Windows installationsprogrammet kan komma att göra vissa uppdateringar av vissa filer som behövs vid installationen.

 

Sedan så kan du alltid testa ditt minne.

Se detta för instruktioner och vilken fil du skall hämta:Inlägg #2

Samt inlägg #23 i denna tråd visar hur det kan se ut när det är fel på ett av minnesstickorna.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...