Just nu i M3-nätverket
Gå till innehåll
reppson

Film på USB Samsung TV

Rekommendera Poster

Hej.

Jag har ganska nyligen köpt denna TV, den funkar fint. Samsung B48A34PC300654 43" Plasma.

En sak undrar jag dock över. När man tittar på en Film man har på en USB sticka och pausar filmen tillfälligt för att växla över till en vanlig TV kanal, så startar Filmen från början igen när man vill återgå till Filmen på USB stickan. Hur gör man för att Filmen skall fortsätta där man avbröt? På min pappas Samsung TV som är 2 år gammal funkar detta. Man trycker då på den blåa "D" knappen på fjärrkontrollen så forsätter Filmen där man avbröt. Det visas dessutom ett medelande på hans TV att man skall göra så. Det fungerar inte på min nya Samsung TV. Jag får inte det medelandet på min TV. Hur gör man detta på min Samsung TV ?

Har mejlat Samsung om detta, men svar verkar dröja, så jag testar om någon här kanske vet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej.

Hittade inget lämpligare forum för min fråga.

 

Fick en sådan TV i 50 års present Funkar fint.

 

Den CA-modul jag har fungerar inte med min TV.

Enligt comhem som är min kabel tv operatör är min tv så ny och det har inte utvecklats en fungerande modul för min TV modell ännu. Hur får man reda på när det finns en fungerande Modul för just min TV? Antar man måste ringa samsung titt som tett och kolla detta, men det verkar jobbigt. men det är så jag måste göra eller?

Redigerad av reppson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

När man ansluter en CA-modul skall teven vara avstängd.

In med CA-modulen och sedan stoppar du in Comhemkortet, därefter slår du på teven.

 

Men har du rätt CA-modul?

 

Om du har denna CA-modul kan du klicka på 'testa' och fylla i vilken teve du har, ifall den stöds.

http://www.comhem.se...50/-/index.html

 

Andra CA-moduler kan ju förstås fungera också, om det är för Comhem

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När man ansluter en CA-modul skall teven vara avstängd.

In med CA-modulen och sedan stoppar du in Comhemkortet, därefter slår du på teven.

 

Men har du rätt CA-modul?

 

Om du har denna CA-modul kan du klicka på 'testa' och fylla i vilken teve du har, ifall den stöds.

http://www.comhem.se...50/-/index.html

 

Andra CA-moduler kan ju förstås fungera också, om det är för Comhem

 

Ja det skall vara en modul som fungerar, jag har fått den från comhem.

Skall TV vara helt strömlös när jag ansluter Modulen eller i standby läge? Har provat båda inget funkar. Får fortsätta felsöka. Har ju dock en exttern box också, så det är ingen panik.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det borde stå i bruksanvisningen till din teve att teven skall vara helt strömlös innan man ansluter CA-modulen.

 

Är du säker på att du vänt den rätt? Så den den verkligen passar i motsvarande kontakt på teven och när du trycker in den så skall du tydligt kunna känna att den har kommit in i kontakten.

 

På vissa teve modeller så är det först en sk. dummy-CA-plastmodul som måste bort innan CA-modulen ansluts.

Fast det skulle du sett på en gång om en sådan finns, för denna täcker ju upp hela springan i så fall.

 

[Edit] Teven skall vara helt avstängd (räcker med avstängingsknappen på teven egentligen) när man plockar ur CA-modulen också.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det borde stå i bruksanvisningen till din teve att teven skall vara helt strömlös innan man ansluter CA-modulen.

 

Är du säker på att du vänt den rätt? Så den den verkligen passar i motsvarande kontakt på teven och när du trycker in den så skall du tydligt kunna känna att den har kommit in i kontakten.

 

På vissa teve modeller så är det först en sk. dummy-CA-plastmodul som måste bort innan CA-modulen ansluts.

Fast det skulle du sett på en gång om en sådan finns, för denna täcker ju upp hela springan i så fall.

 

[Edit] Teven skall vara helt avstängd (räcker med avstängingsknappen på teven egentligen) när man plockar ur CA-modulen också.

 

Jadå allt är helt rätt jag har följt anvisingar hur man skall göra från comhems webbplats och bruksanv.

Skall testa lite till. Kör vidare med externa boxen om jag inte får ordning på det. har ju ändå inte betalt ett öre för Modulen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En detalj och denna har du säkert redan gjort, men har du bytt i menyn på teven till att använda TV så det inte är någon av AV, hdmi eller USB etc. som är förvald som ingång?

 

Annars blir det ingen bild från CA-modulens Comhem kort.

 

Kollade du på länken jag skickade och klickade på "Testa här" fast alla modeller lär väl inte vara representerade kanske.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En detalj och denna har du säkert redan gjort, men har du bytt i menyn på teven till att använda TV så det inte är någon av AV, hdmi eller USB etc. som är förvald som ingång?

 

Annars blir det ingen bild från CA-modulens Comhem kort.

 

Kollade du på länken jag skickade och klickade på "Testa här" fast alla modeller lär väl inte vara representerade kanske.

 

Jag ringde comhem support och fick hjälp. Hade tur support killen hade likadan samsung TV. Dom ger normalt inte den support jag efterfrågade nämligen. När jag gjorde kanal sökning skulle jag välja Kabel läge. Inte antenn läge och så hade jag missat skriva in Nätverks ID för min Ort. Det kan ta nån timme innan jag kan se de kanaler jag abonnerar på sade han. Ännu står det kodad signal. Snart skall det nog funka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...