Just nu i M3-nätverket
Gå till innehåll

Netgear router, W7 hänger sig!


blogtweeter1

Rekommendera Poster

I fredags köpte jag en ny Netgear WNR2000 trådlös router på Inet.

Det fungerade bra att installera den, och att koppla upp alla mina datorer på den.

 

Men när man surfar inne på följande sajter så låser/hänger sig min Windows 7 dator sig efter en stund:

 

Svt Play

Tv4 Play

YouTube

Grooveshark

 

Att surfa runt vanligt på nätet fungerar bra, eftersom jag sitter på en 30/10 fiber uppkoppling hos Bahnhof.

Min andra laptop med Windows XP fungerar bra, och hänger sig aldrig.

XP-laptopen är från 2006, och min Windows 7 dator är från 2010.

 

Det jag gjort, efter samtal till Netgear supporten, är att uppdatera drivrutinerna till det trådlösa nätverkskortet.

Jag har även uppdaterat firmwaren i routern till den senaste versionen.

 

Detta hjälpte inte tyvärr, och Windows 7 laptopen fryser till en stund. Igår kom den dock igång igen efter ca 20 sek.

Men för det mesta är det bara att trycka på power-knappen och starta om den, då fungerar det som vanligt en stund.

 

Vad är nästa steg att göra?

 

Finns det någon lösning på mitt problem?

 

Tacksam för svar?

Länk till inlägg
Dela på andra webbplatser

Hej!

Ändra kryptering till wpa2/psk med cipher satt till aes. Prova även ändra lånetiden för den av routern utdelade ip-adressen till 24 timmar.

// Jari

Länk till inlägg
Dela på andra webbplatser

Det kan ju också vara bra att använda datorn med nätverkskabel för att se om felet beror på den trådlösa förbindelsen eller något annat.

Länk till inlägg
Dela på andra webbplatser

Nu verkar det fungera, ta i trä. Det jag gjorde var att stänga av brandväggen i W7,

samt uppdatera Flash Player till senaste versionen. Enligt Netgear blev det konflikt.

 

Innan jag gjorde detta, så körde jag bredbandskollen. Fick 2(!)Mbit.

Efter jag stängde av brandväggen, så fick jag 16 Mbit.

Har fiber 30/10 mbit, så det sista resultatet får man väl vara nöjd.

 

Hur kan dubbla brandväggar resultera i så stor minskning på bandbredden?

 

Hur kan det orsaka att datorn fryser till?

 

Varför spelar det så stor roll vilken version av Flash Player man har?

Länk till inlägg
Dela på andra webbplatser
Hur kan dubbla brandväggar resultera i så stor minskning på bandbredden?
Menar du att du hade två brandväggsprogram i datorn? För det kan ge upphov till konflikter och därmed många konstigheter.

Men om du menar att du hade ett brandväggsprogram i datorn och en brandvägg i routern så medför det inga konflikter utan det är så praktiskt taget alla med en router har det. Den brandväggen som medföljer Windows 7 använder många som har en uppkoppling på 100 Mbit/s utan att få någon sänkt hastighet.

 

Sidorna du nämnde använder Flash för att visa filmerna och om du hade någon väldigt gammal Flash-version kan det ju tänkas att det var mycket buggar i den.

Länk till inlägg
Dela på andra webbplatser

Menar du att du hade två brandväggsprogram i datorn? För det kan ge upphov till konflikter och därmed många konstigheter.

Men om du menar att du hade ett brandväggsprogram i datorn och en brandvägg i routern så medför det inga konflikter utan det är så praktiskt taget alla med en router har det. Den brandväggen som medföljer Windows 7 använder många som har en uppkoppling på 100 Mbit/s utan att få någon sänkt hastighet.

 

Sidorna du nämnde använder Flash för att visa filmerna och om du hade någon väldigt gammal Flash-version kan det ju tänkas att det var mycket buggar i den.

 

Nej, den inbyggda brandväggen i W7 samt den inbyggda i routern.

Har avaktiverat den i W7 samt den i XP. Kör bara med router brandväggen.

 

Men tydligen hjälpte inte ens det, utan sedan jag skrev det senaste inlägget har ännu en frysning inträffat.

Det pågår i ca 1-2 minuter innan det kommer igång igen. Inte hela världen, men jobbigt om man håller på med något.

 

Har uppdaterat drivrutinerna i routern, till grafikkortet och har senaste Flash Player 11 installerat på W7 datorn.

På min XP laptop har inte någor krånglat alls sedan jag köpte routern, utan det krånglar bara på W7 datorn.

 

Det konstigaste är att det kan fungera bra länge, men sedan fryser hela datorn utan förvarning.

Det som är återkommande är när man klickar på ett YouTube klipp, eller ett klipp på t ex Vimeo.

 

Det som skiljer datorerna åt förutom deras OS och hårdvara, är att jag på W7 laptopen kör Anonine VPN.

Men om detta hade något att göra med frysningen, så skulle det ju inte gå att komma ut på nätet alls.

När det låser sig märker jag att Anonine kopplar ifrån direkt, och det tyder ju på att uppkopplingen bryts.

 

Kan mitt mystiska fel vara att routern tappar anslutningen till Internet?

 

Men då borde väl inte laptopen hänga sig eller??

Länk till inlägg
Dela på andra webbplatser
Det som skiljer datorerna åt förutom deras OS och hårdvara, är att jag på W7 laptopen kör Anonine VPN.
När det låser sig märker jag att Anonine kopplar ifrån direkt, och det tyder ju på att uppkopplingen bryts.

 

Kan mitt mystiska fel vara att routern tappar anslutningen till Internet?

Se en bit ned på denna Anonine hjälpsida, kan hänga ihop med det du beskriver https://www.anonine.com/sv/faq

Bla. detta

Citat:

Jag upplever att min anslutning till och från kopplar ner sig, vad beror det på?

- Vi är medvetna om att vissa blir frånkopplade vid vissa tillfällen och det är ett problem vi jobbar hårt med att lösa.

Dock så kan vi inte se något samband mellan de kunder som blir drabbade av detta och vi har svårt att felsöka problemet.

Det kan även bero på kass routing mellan din ISP och Vår, möjligheterna är nästintill oändliga vilket gör det så svårt att felsöka. Det kan även bero på att om ditt internet tappar anslutningen för en microsekund(som man inte märker om man surfar utan VPN) så uppfattar VPN-anslutningen det som att ditt internet gått ner, detta kan vara resultatet av dålig routing exempelvis. Detsamma gäller om din router/modem tappar anslutningen för en microsekund.

Det du kan göra för att motverka detta till en viss nivå är att ställa in din VPN-anslutning så den återansluter efter 1 sekund.

 

Vad ska jag göra för att få Anonine att fungera med router?

eller

Fel 619: Porten kopplades från under fjärranslutningen

- Om routern har en brandvägg ska du försöka öppna upp trafik på port 1723 (tcp) som används av VPN-tunneln på din router. Du bör dessutom leta efter "Protokoll 47 (GRE)" och/eller "PPTP Pass through" och öppna/tillåta det där det går, då din router måste stödja GRE för att tunneln ska fungera.

************************************************************

 

Det konstigaste är att det kan fungera bra länge, men sedan fryser hela datorn utan förvarning.

Det som är återkommande är när man klickar på ett YouTube klipp, eller ett klipp på t ex Vimeo.

Menar du att internetuppkopplingen stannar upp, eller att själva Windows 7 datorn låser sig så du inte kan göra något alls och inte röra musen eller starta andra program etc?

Länk till inlägg
Dela på andra webbplatser

Nej, den inbyggda brandväggen i W7 samt den inbyggda i routern.

Har avaktiverat den i W7 samt den i XP. Kör bara med router brandväggen.

Sätt på brandväggarna igen för säkerhets skull.

Länk till inlägg
Dela på andra webbplatser

Varför räcker det inte med en brandvägg menar du?

 

Skall testa att surfa utan Anonine VPN, och se om det gör någon skillnad.

 

Det är ju inga problem med att surfa med iPhonen eller XP laptopen,

så då borde ju felet rimligtvis ligga på min W7 dator?

 

Det jag testat hittills är:

 

Uppdaterat Flash Player

Uppdaterat firmware till routern.

Uppdaterat grafikdrivrutinen

Uppdaterat drivrutinen till det trådlösa nätverkskortet.

Gjort alla inställningar som kan orsaka problem med routern.

 

Är det inte det, så börjar mina ideér ta slut, så vad kan det vara då?

Länk till inlägg
Dela på andra webbplatser

Antennen på datorn med Windows 7 är ju inte på precis samma ställe som de i de andra enheterna så det kan ju vara betydligt sämre mottagning för den antennen.

 

Brandväggen i Windows 7 är ju säkrare än den i routern eftersom den har viss kontroll även på utgående trafik och inte bara stoppar all inkommande trafik som inte är efterfrågad som routerns.

Länk till inlägg
Dela på andra webbplatser

Antennen på datorn med Windows 7 är ju inte på precis samma ställe som de i de andra enheterna så det kan ju vara betydligt sämre mottagning för den antennen.

 

Brandväggen i Windows 7 är ju säkrare än den i routern eftersom den har viss kontroll även på utgående trafik och inte bara stoppar all inkommande trafik som inte är efterfrågad som routerns.

Brandvägg eller inte; det är väl inte det som är huvudproblemet misstänker jag?

 

Testade för skojs skull med nätverkskabel i datorn, och då minsann fungerade allt bra.

 

Måndagsex av routern?

 

 

 

Länk till inlägg
Dela på andra webbplatser

Eftersom den trådlösa förbindelsen fungerar bra för de andra enheterna misstänker jag mer det trådlösa nätverkskortet eller dålig mottagning där datorns antenn är än routern. Har du flyttat runt datorn?

Hur långt är det mellan datorn och routern, samt vad är det för något emellan?

Länk till inlägg
Dela på andra webbplatser

Låter troligt, men idag har W7 laptopen fungerat (hittills) har fungerat bra. Ta i trä.

Allt som går att uppdatera har jag uppdaterat, och det finns inget kvar att uppdatera.

 

Däremot har ett annat fenomen inträffat, i form av lägre bandbredd på min ena laptop med Windows XP.

Körde Bredbandskollen i förmiddags, och fick då 2Mbit/1Mbit på den.

Har Bahnhof fiber 30/10, så detta var under all kritik.

 

Efter kontakt med supporten på Netgear, så testade vi att ändra krypteringsskyddet på det trådlösa nätverket till WEP,

då hon menade på att XP-datorer inte kunde hantera WEP-2 utan att få problem med bandbredden.

 

Stämmer detta?

 

W7-laptopen kan även den stundvis få samma problem med låg bandbredd, och när man vill lyssna på radio,

kolla klipp på Svt Play eller YouTube så buffrar det och stannar till, kommer igång, och stannar till igen.

En stund senare fungerar det bra igen, så jag vet inte riktigt om det är min router eller webbsidorna som har problem.

 

Kan routern hoppa så mellan bandbredden?

 

Jag kör även en VPN-anslutning på min W7-laptop, i form av Anonine.

Den finns ej på XP-laptopen, trots problemet med bandbredden.

 

Kan VPN-anslutningen påverka routern, och ha något samband med bandbredden?

Länk till inlägg
Dela på andra webbplatser

WEP är en väldigt dålig lösning för det är väldigt lätt för vem som helst att avlyssna trafiken och få fram krypteringsnyckeln (lösenordet) på bara några få minuter med rätt datorprogram. WPA2 är det som gäller och XP borde inte ha något problem att hantera det.

 

Har du prövat med att byta kanal (channel) i routern? Det kan ju finnas grannar med trådlösa nätverk som stör ditt nätverk, likaså kan bärbara telefoner störa så håll sådana och deras basstationer borta från router och datorer.

Länk till inlägg
Dela på andra webbplatser

WEP är en väldigt dålig lösning för det är väldigt lätt för vem som helst att avlyssna trafiken och få fram krypteringsnyckeln (lösenordet) på bara några få minuter med rätt datorprogram. WPA2 är det som gäller och XP borde inte ha något problem att hantera det.

 

Har du prövat med att byta kanal (channel) i routern? Det kan ju finnas grannar med trådlösa nätverk som stör ditt nätverk, likaså kan bärbara telefoner störa så håll sådana och deras basstationer borta från router och datorer.

Sorry, skrev fel krypteringstyp i mitt inlägg. Rätt skall vara WPA.

 

Problemet är att jag måste köra WPA-krypteringen, eftersom XP-laptopen inte klarar WPA2.

Vill jag köra både XP-laptopen och W7-laptopen i samma nätverk är det enda att köra WPA.

 

Har även testat att byta kanal i routern.

 

Med handen på hjärtat, hur många personer idag lägger tid på att hacka sig in i ett WPA-krypterat nätverk?

 

Citerat från Kryptera Mera: "

WPA eller WPA2 är absolut de tekniker som man bör använda för att kryptera sitt trådlösa nätverk. Endast när dessa alternativ inte finns tillgängliga bör man fundera på WEP. WEP är fortfarande bättre än ingen kryptering alls"

 

Enligt Netgear supporten är det inga större skillnader mellan WPA och WPA2.

Däremot är det större skillnad mellan WEP och WPA, så jag kan vara säker tyckte de.

 

Sedan om någon verkligen vill hacka sig in i ett trådlöst nätverk med antingen WEP, så hoppas jag att de har väldigt gott om tid.

 

 

 

 

Länk till inlägg
Dela på andra webbplatser

WPA är ju mycket bättre än WEP.

 

Ser du i datorerna vilka kanaler som nätverken i närheten använder?

 

Har datorn Bluetooth? För det kan också störa.

 

Du skulle pröva med att köra utan VPN. Hur har det gått?

Länk till inlägg
Dela på andra webbplatser

WPA är ju mycket bättre än WEP.

 

Ser du i datorerna vilka kanaler som nätverken i närheten använder?

 

Nej, endast om man loggar in på routern.

 

Har datorn Bluetooth? För det kan också störa.

 

Nix, inga datorer har Bluetooth.

 

Du skulle pröva med att köra utan VPN. Hur har det gått?

 

Samma resultat med Bredbandskollen, och inga hängningar alls idag.

 

Eftersom jag inte haft några frysningar sedan mina ändringar; kan man utgå från att allt fungerar?

 

Däremot kan jag ha problem med W7 datorn som får svårt att komma in på webbsidor.

 

Men det behöver ju inte bero på routern. Det kan ju vara problem hos den sidan man försöker komma in på.

Tyckte detta verkade lite märkligt, så jag testade med lite olika webbsidor. Kom in på 99% av dem.

 

Kommer det inte några mer hängningar, så tror jag att jag nöjer med detta resultatet. Känns för tidskrävande

i förhållande till vinsten i form av en frysningsfri laptop. Som dessutom går över efter 1-2 minuter.

 

Men varför fungerar XP-laptopens uppkoppling mot routern bättre än för W7-laptopen som är nyare?

Länk till inlägg
Dela på andra webbplatser

Har du testat det som Cecilia frågade om, att köra utan VPN alltså inte använda Anonine?

 

Som det verkar om du läste mitt tidigare inlägg och länken till Anonines support så kan detta vara problemet, och då måste du ju försöka att se om det är så, försöka utesluta tänkbara felkällor m.a.o.

Länk till inlägg
Dela på andra webbplatser

Det spelar ingen roll om Anonine är på eller ej. Frysningen kommer ändå.

Men nu verkar felet med frysningen försvunnit.

 

Är det ok att återkomma i tråden om frysningarna återkommer?

Länk till inlägg
Dela på andra webbplatser

Nu verkar det som det är min VPN-uppkoppling hos Anonine som krånglar.

När jag är inkopplad på den, så går det visserligen att komma ut på nätet,

men problemet är att det tar evigheter att få fram en sida.

 

Kollar man nere i hörnet, står det att jag har en uppkoppling samt med Anonine.

Men trots att uppkopplingen är aktiv, kommer inte sidorna fram direkt utan det tar en bra stund.

 

Dock kan detta uppstå helt plötsligt, från att ha fungerat helt perfekt en hel dag. Så plötsligt uppstår detta

skumma problem. Väntar man en stund fungerar allt bra igen. Följderna av detta mystiska fenomem är

att man blir utloggad från Skype fram och tillbaka, nerladdning bryts och kommer igång.

 

Återigen händer detta endast på min W7 laptop med Anonine. På XP laptopen har jag ej Anonine inkopplat,

och det mystiska fenomenet som jag får på min W7 laptop får jag aldrig på min XP laptop.

 

Går inte Anonine VPN och min trådlösa uppkoppling ihop?

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...