Just nu i M3-nätverket
Jump to content

Kan inte läsa e-tidning


Pagge

Recommended Posts

Jag kan inte läsa e-tidning när jag försöker får jag till svar att jag skall Aktivate Java script and Dowload Flash Player.

Jag vet inte hur många gånger kag har laddat ner Flash Player men det funkar inte ändå.

Använder Windows 7 och explorer.

Är det någon somhar ett tipps hur jag skall göra för att få igång e-tidningen?

Link to comment
Share on other sites

Andreas Thors

Här är svar från Leanback, företaget bakom e-tidningsplattformen:

 

Det stämmer att vi har uppdaterat viewern och vi har ändrat kraven på vilken version av Flash Player man måste ha för att det ska fungera.

Innan uppgraderingen krävdes version 10.0 av Flash Player. Efter uppgraderingen krävs version 10.2. Vi har verifierat på flera plattformar att viewern fungerar med den versionen av Flash Player. Man behöver alltså inte version 11.1 för att kunna läsa e-tidningen.

 

Om man öppnar e-magin med en gammal version av Flash Player kan man felaktigt få upp en ruta som säger att man ska uppgradera till version 11.1 (detta är en inbyggd dialogruta i Flash Player, och inget vi kan påverka tyvärr). Dessvärre verkar det inte som att uppgraderingen den vägen fungerar.

 

Be kunden gå till denna sida som kommer att visa korrekta instruktioner för att uppgradera till den senaste versionen på respektive plattform:

http://get.adobe.com/se/flashplayer/

 

Har man Mac OS X 10.5 (eller 10.4 som jag just testat) kommer man kunna ladda ned Flash player 10.3. Den versionen fungerar utmärkt tillsammans med senaste versionen av E-MAGIN.

 

Om kunden kan bör han installera den senaste flashversionen för att få ett säkrare system. Vad jag känner till är det bara på Mac som den vanliga vägen att uppdatera inte fungerar

 

Säg till om du inte får det att fungera.

 

/andreas

Link to comment
Share on other sites

Här är svar från Leanback, företaget bakom e-tidningsplattformen:

 

Det stämmer att vi har uppdaterat viewern och vi har ändrat kraven på vilken version av Flash Player man måste ha för att det ska fungera.

Innan uppgraderingen krävdes version 10.0 av Flash Player. Efter uppgraderingen krävs version 10.2. Vi har verifierat på flera plattformar att viewern fungerar med den versionen av Flash Player. Man behöver alltså inte version 11.1 för att kunna läsa e-tidningen.

 

Om man öppnar e-magin med en gammal version av Flash Player kan man felaktigt få upp en ruta som säger att man ska uppgradera till version 11.1 (detta är en inbyggd dialogruta i Flash Player, och inget vi kan påverka tyvärr). Dessvärre verkar det inte som att uppgraderingen den vägen fungerar.

 

Be kunden gå till denna sida som kommer att visa korrekta instruktioner för att uppgradera till den senaste versionen på respektive plattform:

http://get.adobe.com/se/flashplayer/

 

Har man Mac OS X 10.5 (eller 10.4 som jag just testat) kommer man kunna ladda ned Flash player 10.3. Den versionen fungerar utmärkt tillsammans med senaste versionen av E-MAGIN.

 

Om kunden kan bör han installera den senaste flashversionen för att få ett säkrare system. Vad jag känner till är det bara på Mac som den vanliga vägen att uppdatera inte fungerar

 

Säg till om du inte får det att fungera.

 

/andreas

Link to comment
Share on other sites

jag har av installerat Adobe Flach Player o instalerat om igen men det funkar inte ändå med Internet Explorer att läsa e-tidning

med Google Chrom går det alldeles utmärkt

Link to comment
Share on other sites

Om du har 64-bitars Windows 7 så finns det både 32- och 64-bitars Internet Explorer. Har du prövat med båda programmen?

Du måste också installera Flash för båda programmen.

 

Har du kontrollerat att Flash är aktiverat i Internet Explorer? Det gör man i Internet-alternativ - Program - Hantera tillägg.

 

Har du ändrat säkerhetsinställningar i Internet Explorer som medfört att javascript blivit inaktiverat?

Link to comment
Share on other sites

Kommit på att jag kan läsa e-tidning med Google Chrom men inte med Internet Explorer kan någon säga varför??

Försöker jag med Internet Explorer får jag alltid till svar att jag skall uppgradera,

 

"In order to view this page you need a browser with JS-support and the Adobe/Macromedia Flash Player 10.0.0 (or greater) plug-in.

Activate JavaScript and download Flash Player"

Link to comment
Share on other sites

Om du har 64-bitars Windows 7 så finns det både 32- och 64-bitars Internet Explorer. Har du prövat med båda programmen?

Du måste också installera Flash för båda programmen.

 

Har du kontrollerat att Flash är aktiverat i Internet Explorer? Det gör man i Internet-alternativ - Program - Hantera tillägg.

 

Har du ändrat säkerhetsinställningar i Internet Explorer som medfört att javascript blivit inaktiverat?

 

Tack Cecilia Där var problemet Flash var inte aktiverat i Internet Explorer

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...