Just nu i M3-nätverket
Gå till innehåll
WhiteMagic

Kan jag ej ha två ram-minnen?

Rekommendera Poster

WhiteMagic

Hej eforum!

 

Jag har ett litet problem, jag fick idag hem 2 st nya ram-minnen som jag beställt från Komplett.

 

Jag har tidigare beställt en hel speldator ifrån dem och klickade därför på länken i min orderhistorik för att få samma slags minne som jag redan har i datorn.

 

Iallafall så heter minnena :

Corsair Value S. DDR3 1333MHz 2GB CL9 (http://www.komplett.se/k/ki.aspx?sku=478999)

 

Och detta är mitt moderkort :

(http://www.komplett.se/k/ki.aspx?sku=477897)

 

Iallafall så satte jag i ett av dessa nyanlända ram-minnen i datorn tillsammans med det befintliga och försökte starta datorn, den brummade igång och allt men sedan startade den om sig. Och det stod något med Checksum error.

 

Vidare så prövad jag då att plocka ur det gamla ram-minnet och sätta i båda dessa nya ram-minnen, men detta fungerade ej heller.

 

Sist men inte minst så prövade jag att enbart ha 1 av dessa nya ram-minnen i datorn (det gamla urplockat också) och då fungerade datorn igen.

 

Vad är det jag gör för fel? Så jag inte kan ha 2st ram-minnen i datorn när jag har 4st ramplatser?

 

Ytterst tacksam för svar!

 

OBS! Kan inte mycket om datorer, så ytterligare information som kan behövas uppskattar jag om ni detaljerat frågar om.

 

Mvh

 

Kim Fridolfsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

du måste montera minnerna parvis i varje färg dvs 2 i svart eller 2 i blå eller fylla i alla minnesplatser

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Jag prövade det gamla och ett av de nya i svarta minnesplatserna, samt båda de nya i detta.

 

Det fungerade inte :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hej, det är lite svårt att hitta uppdaterad information om ditt moderkort, eftersom det har utgått. Vad jag kan se är de inte testade med ditt moderkort. De finns inte med på MSI's lista över testade minnen. Du kan se själv på den här sidan. Klicka på Support-Test Report och sedan Memory Modules. Artikelnr: Corsair VS2GB1333D3

 

http://www.msi.com/product/mb/770-C45.html#/?div=Overview

 

Jag tycker du ska ta kontakt med Komplett.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic
Postad (redigerade)

Hej igen!

 

Kollade på den bifogade länken, men vet inte riktigt vad jag skall leta efter.

 

Under PC11000 DDR III RAM (DDR-1333) listan så finns Corsair testat, eller är inte det mitt ram-minne?

 

Tillägg :

Har även tagit kontakt med komplett och inväntar svar från dem.

Redigerad av WhiteMagic

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hej igen!

 

Kollade på den bifogade länken, men vet inte riktigt vad jag skall leta efter.

 

Under PC11000 DDR III RAM (DDR-1333) listan så finns Corsair testat, eller är inte det mitt ram-minne?

 

Tillägg :

Har även tagit kontakt med komplett och inväntar svar från dem.

 

Du ska leta efter Corsair VS2GB1333D3. De Corsair som finns med har andra nummer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Hej igen!

 

Nej då ser jag det inte heller i listan över prövade ram-minnen :(.

 

Kan det vara så att komplett gjort en fuling, och redigerat den länken med en ny uppdatering av det ursprungliga minnet de satte i när de byggde den?

 

Men skall det nya ram-minnen ens fungera ensamt i datorn då? Jag menar skall det inte fungerar överhuvudtaget om det inte är kompatibelt för mitt moderkort?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

kan du ställa bios på default? Prova det isf och se till att minnerna sitter alla 4 riktigt på plats dubbelkolla.

sedan kan du ju uppgradera bios till senaste version men då behöver du nog hjälp från nån kunning kanske?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Vad är det för dator du köpte från Komplett, ett färdigmonterat paket, eller plockade du ihop själv?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hej igen!

 

Nej då ser jag det inte heller i listan över prövade ram-minnen :(.

 

Kan det vara så att komplett gjort en fuling, och redigerat den länken med en ny uppdatering av det ursprungliga minnet de satte i när de byggde den?

Förstår inte vad du menar med detta. Komplett kan inte ha gjort något med länken jag kopierat in, om det är den du menar.

 

Men skall det nya ram-minnen ens fungera ensamt i datorn då? Jag menar skall det inte fungerar överhuvudtaget om det inte är kompatibelt för mitt moderkort?

MSI har testat med 2 eller 4 minnen om du tittar noga. Detta för att få Dual Channel, vilket ger bättre prestanda. Med ett eller tre minnen får man inte Dual Channel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Hej igen!

 

Tack för alla svar!

 

@NordicOne : Jag vet inte ens vad bios är, så det kan tyvärr bli lite svårt. Dock kan jag googla det och försöka finna information om hur jag isåfall skall gå tillväga.

 

@Laso : Färdigmonterat paket, kan tyvärr inte länka till alla komponenter då den datorn ej längre finns tillgänglig hos dem. Dock kan jag skriva ner alla komponenter om det skulle kunna hjälpa?

 

@vertpre : Nej nej, jag menade att i min orderhistorik så fanns ju en länk till det ram-minnet som de satte in i min dator när de byggde den. Och sedan kanske de har uppdaterat den länken med senare utgåvor av just "det" ram-minnet.

 

Okej, då är jag med. Alltså borde dessa minnen då inte vara kompatibla med min dator eftersom det inte fungerar med 2st isatta?

 

Jag skall lite senare när jag kommer hem sätta i dessa två nya minnen i burken igen och ta bort det gamla minnet, och sedan ta en bild på vad det står på datorn när jag försöker starta den. Kanske ni som vet sådana här saker kan tyda något utifrån det :).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Hej igen!

 

Är nu tillbaka med lite bilder som kan vara till nytta eventuellt.

 

Här är en bild inne i datorn (hoppas länkarna fungerar som de skall) :

(http://desmond.imageshack.us/Himg43/scaled.php?server=43&filename=inneidatorn.jpg&res=medium)

 

Här är en närbild på ram-minnesplatserna :

(http://desmond.imageshack.us/Himg12/scaled.php?server=12&filename=zoomramminneplats.jpg&res=medium)

 

Här är en bild på hur det ser ut när jag startar datorn med de två nya ram-minnena i :

(http://desmond.imageshack.us/Himg16/scaled.php?server=16&filename=felmeddelandepdatorn.jpg&res=medium)

 

Här är en bild på ett av de nya ram-minnena :

(http://desmond.imageshack.us/Himg696/scaled.php?server=696&filename=nyaramminnet.jpg&res=medium)

 

Här är en bild på det gamla ram-minnet (som komplett satt i) :

(http://desmond.imageshack.us/Himg824/scaled.php?server=824&filename=gamlaramminnet.jpg&res=medium)

 

Sedan har jag en ny fråga angående denna bild som är på mitt chassi, på insidan av detta "galler" som visas på bilden så satt det en typ av "plastig tejp?" som täckte för detta. Detta tog jag bort då jag trodde det var ett sånt där plastskyddstejp som brukar vara över nya saker.

 

Dock har jag börjat undra om det inte kommer in mer damm i datorn nu då?

Isåfall kan jag tejpa för på insidan med vanlig tejp?

 

(http://desmond.imageshack.us/Himg809/scaled.php?server=809&filename=nyfrga.jpg&res=medium)

 

Tack på förhand!

 

Mvh

 

Kim Fridolfsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Du måste också rengöra/få bort dammet som ansamlats mellan kylflänsarna på CPU-kylaren som sitter ovanpå processorn och under fläkten.

 

När dessa är igensatta som på din bild försämras drastiskt luftflödet som skall blåsa mellan kylflänsarna och avleda värmen från kylaren och därmed processorn som riskerar att bli för varm och i bästa fall stänger av sig (en skyddsfunktion). I värsta fall går något sönder pga. förkortad livslängd beroende på för hög värme.

post-73434-0-28391700-1331246742_thumb.png

 

Du kan använda tryckluft på burk och sätt ett finger lite försiktigt på fläktbladet så det är stilla, överblivet damm utanför datorn dammsuger du sedan upp.

Se denna tråd inlägg # 16 för exempelbild samt mer info.

 

Tänk också på ESD se inlägg #7

På Kjell & Company kostar ett ESD-handledsband 29:- art.nr. 38324

Tryckluft på burk finns på dom flesta elektronikaffärer och brukar kosta under hundralappen.

Tex. Kjell & Company http://www.kjell.com...engoring-p18094

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic
Postad (redigerade)

Tack för tipset om rengöringen, skall genast lägga en order på detta ESD handledsband samt en tryckluft på burk.

 

Hur fungerar tryckluften på burk? Alltså jag menar är det ingen risk att det "blåser sönder" om jag riktar den ner i den fläkten?

 

Vidare det här med handledsbandet, jag förstår inte riktigt vart på chassit jag skall koppla det till? Den kalla metallytan?

 

Poäng kommer inom kort, har överskridit mina poängutdelningar :(.

 

Mvh

 

Kim Fridolfsson

 

Tillägg : Hur gör jag med dammet som ligger i datorn? T.ex. på olika kortdelar/moderkortet? Skall jag blåsa bort detta med tryckluft också, eller försvinner det när fläktarna fungerar bra igen?

Redigerad av WhiteMagic

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Stäng av datorn och koppla ur nätsladden.

 

Hur fungerar tryckluften på burk? Alltså jag menar är det ingen risk att det "blåser sönder" om jag riktar den ner i den fläkten?

Som jag skrev - sätt ett finger lite försiktigt på fläktbladet så inte fläkten snurrar igång.

Du får försöka blåsa genom fläkten så att dammet försvinner ut från kylflänsarna.

Brukar vara ett plaströr på luftburkarna så man skall kunna komma åt.

Dessa kylflänsar måste vara fria så kylluften sedan kan ta sig fritt igenom.

Tryckluft på burk finns på i stort sett alla elektronikbutiker, Claes Ohlsson tex.

 

Vidare det här med handledsbandet, jag förstår inte riktigt vart på chassit jag skall koppla det till? Den kalla metallytan?

Ja på olackad del av chassit, ren metallyta eller skruv i chassit fäster du krokodilklämman på. Du kanske måste plocka av sidopanelen eller höljet för att hitta ett sådant ställe.

Det är du och chassit/datorn som skall ha samma elektriska potential.

Handledsbandet skall sitta åt. Såg du länken tidigare om ESD inlägg#7?

 

Hur gör jag med dammet som ligger i datorn? T.ex. på olika kortdelar/moderkortet? Skall jag blåsa bort detta med tryckluft också

Ja. Du kanske får plocka av plaströret från munstycket, det där märker du. Inte så märkvärdigt som det låter och blås rent alla fläktar och övrig elektronik, glöm inte grafikkortskylaren och dess fläkt.:rolleyes:

 

Kolla in videon, fast där saknas ett ESD-skydd, vilket du bör använda.

Man blåser i korta stötar så det inte bildas kondens av den kalla tryckluften som kommer ut.

http://www.youtube.com/watch?v=KkD4rcwPaoY

 

Vad jag brukade göra sedan var att dammsuga upp dammet som hamnar utanför datorn, eller så går man ut på balkongen/bron och rengör och får då allt dammet där.

 

Fast min nya burk väger över 20 Kg. så den är lite jobbig att släpa omkring och koppla från alla kontakter på (dock skall nätsladden ur) och dessutom har mitt Antec Performance One P193 V3 chassi inbyggda dammfilter (flera st.) så dessa är bara att dammsuga rent. Får nästan aldrig något damm inne i chassit och jag brukar kolla detta nån gång ibland.

Rengöra dammfilterna brukar jag passa på vid vanliga städningen. Tar < 1 minut.

 

Viktigt att inte dammsuga inne i datorn eftersom dammpartiklarna som då rör sig mycket snabbt kan orsaka ESD-skador och även dammsugarmunstycket kan skada elektroniken.

 

Mvh :thumbsup:

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS
Postad (redigerade)

Hej igen!

 

 

Här är en bild på hur det ser ut när jag startar datorn med de två nya ram-minnena i :

(http://desmond.image....jpg&res=medium)

 

Tack på förhand!

 

Mvh

 

Kim Fridolfsson

 

Om du trycker F2 när du nu ju vid starten uppmanas till det (Press F2 to load.......)så kommer nog datorn starta.På vissa datorer uppmanas man till det om man exempelvis ökat minnesmängden.

 

Det är ju standardminnen med rätt egenskaper du skaffat ,vore mycket konstigt om dessa inte fungerade för dej

 

LARSAS.

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS
Postad (redigerade)

post-57552-0-22611700-1331267477_thumb.png

 

 

Det här är ett skärmklipp ur manualen för ditt moderkort:

 

Man skall alltså slå DEL för att komma in i BIOS och hur man laddar ""Load Optimized Defaults"Se inlägg 8!

 

Om du knappar F1 i stället för F2 kan du ladda det samma.Se föregående inlägg!

 

F2 bör dock ge samma resultat ,Men man kan ju genom att knappa DEL vid start efteråt ladda Optimized Defaults .

 

LARSAS

 

Det är viktigt att man beakter risken för statisk elektricitet.Vid en enkel åtgärd som byte av minne skall man ha bomullskläder och ladda ur sig innan man går in i datorn.Jag använder upphängningen på våra elelement som jordavledning av mig själv.

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic
Postad (redigerade)

Hej igen!

 

Jag har nu prövat att trycka F2 vid uppstart och får då ett fel, visas på bild nedan i inlägget.

 

Har även prövat att trycka på F1 vid uppstart och kommer då in i den här blåa menyn (bios?) och där valt "load optimized defaults" och sedan "Save & exit" och sedan har den startat om sig och jag har fått samma alternativ som bilden vid uppstart i inlägg #12 och då valt F2 igen men med samma felbild som nedan.

 

Steg 1 vid tryck av F2 vid uppstart :

(http://desmond.imageshack.us/Himg259/scaled.php?server=259&filename=20120309134513.jpg&res=medium)

 

Steg 2 vid tryck av F2 vid uppstart (felmeddelandet innan den kvickt startar om) :

(http://desmond.imageshack.us/Himg829/scaled.php?server=829&filename=20120309134547.jpg&res=medium)

 

Detta visar det alternativ jag valde i "bios?" :

(http://desmond.imageshack.us/Himg62/scaled.php?server=62&filename=20120309135125.jpg&res=medium)

 

Blir kanske inte något Diablo 3 för mig när det kommer :(.

 

Mvh

 

 

Kim Fridolfsson

 

Tillägg : När jag tittar i BIOS under System information står det :

 

AMD Athlon II X4 630 Processor

CPU Frequency 2.80GHz (200x14)

BIOS Version V1.3 07212009

Physical Memory 4096MB <--

Cache Size 2048KB

Redigerad av WhiteMagic

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Prova med "load fail-safe defaults"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Blev samma fel som med "optimized defaults".

 

Jag ska inte trycka på nån knapp eller något när den startar om efter BIOS?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

den blåa skermen är BIOS inställningarna som du förstod. Tror att du måste uppgradera moderkortets BIOS det går att göra med Live Update Live Update men det är ju inte helt riskfritt helst skulle du ta hjälp av någon datakunnig.

 

Det går att göra det i Windows men det är lite säkrare att göra det från DOS med start diskett/CD.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Hej igen!

 

Jag har inget USB-minne, men då jag läste genom stegen för Live Update som du länkade så verkade det vara relativt smidigt med Windows hjälp att uppdatera BIOS?

 

Och dessa risker vad kan de innebära? Om det kan crasha hela datorn så håller jag mig nog tyvärr hellre till det lilla ram-minnet.

Vidare försvinner alla mina filer och allt när jag uppdaterar BIOS som vid en systemåterställning?

 

Kan man eventuellt köpa 1st 4GB ram-minne istället och sätta i, eller tror du jag får samma fel då?

 

Tack för svaren!

 

Mvh

 

 

 

Kim Fridolfsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne
Postad (redigerade)

Dina filer försvinner inte men om det sker strömavbrott mitt i BIOS uppdateringen då är det inte säkert att det går att få igång datorn igen.

 

Se detta inlägg gäller samma moderkort du har

Uppgradera datorn hjälp

Redigerad av NordicOne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Då jag inte kan mycket alls om datorer så känns det som om BIOS uppdatering genom Live Update med guidade steg känns bättre.

 

Jag kollade på den länkade tråden och förstod det som om det var någon flashfil med i den komprimerade BIOS-uppdateringen man hämtar hem och att man skulle använda den. Men jag känner mig väldigt osäker till hur jag skulle utföra det hela, samt vilken uppdatering jag skulle ha av BIOS-et.

 

Strömavbrott känner jag mig inte så orolig för, då får jag enbart ha en makalös otur. Och då tar jag den smällen :P.

 

Skall försöka mig på detta senare ikväll så återkommer jag med hur det har gått, samt med eventuella nya frågor.

 

Tack för svaren!

 

Mvh

 

 

Kim Fridolfsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WhiteMagic

Hej igen!

 

Jag har nu uppdaterat BIOS genom Live update, och sedan satt i minnena på plats i burken och det fungerar!! :D :D

 

Jag satte både minnena i de svarta portarna, skulle man göra det eller skulle jag haft ett i svart och ett i blå port?

 

Har också fått något problem med strömsparläge efter att jag varit inne i BIOS, då det fortfarande är någon komponent i datorn som är igång när jag aktiverar strömsparläge. Dock är detta inget jag lägger någon större vikt vid.

 

Tack så hjärligt för all hjälp/alla svar och speciellt tack till NordicOne för problemlösningen.

 

Mvh

 

 

Kim glade Fridolfsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...