Just nu i M3-nätverket
Gå till innehåll
xhika

Akut hjälp med ssd disk

Rekommendera Poster

xhika

Hej alla goa och glada!

 

Det är så att jag behöver akut hjälp, köpte en Crucial m4 128gb ssd hårddisk idag och har problem med den.

Min vän köpte en precis likadan och att installera den på hans dator gick utan problem.

 

Men det gick inte lika bra för mig.

 

Först och främst när jag vart inne på bios och pillat lite, så verkar inte cdn vilja boota för att kunna installera win7 på min nya hårddisk.

Istället får jag ett meddelande;

 

"

Reboot and selcet proper boot device or insert boot media in selected boot device and press a key"

 

Förstår inte varför inte min cd inte vill sättas igång då jag inte haft problem med den tidigare. Vill även tillägga att ssd hårddisken står med i bios inställningarna ifall ni tror det är något fel på den.

 

Har provat att ta bort min vanliga hårddisk vilket jag läst man ska göra, har även provat med den kopplad men får samma resultat.

 

Vill även tillägga att jag har moderkortet asus M4N68TM v2 series och har googlat runt och läst att den inte stödjer AHCI (vet inte riktigt vad detta är men har kollat youtube klipp att man ska aktivera detta då det är en fördel). Men detta borde väll funka även om inte detta stöds.

 

Ursäkta ifall jag skrivit slarvigt och "flummigt" men är väldigt stressad och ivrig med att få igång denna jädra disk när man nu lagt ner pengar på detta.

 

Är sååååååååååååå tacksam för snabba svar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
WinGuider.se
Postad (redigerade)

Hej!

 

När du bytt hårddisken och kopplat in den RÄTT så MÅSTE du gå in i BIOS och se att BIOS har identifierat hårddisken korrekt (Anger rätt tillbverkare/modell/storlek etc. korrekt)

sedan skall du SPARA dessa ändringar!

 

Medan du håller på så kolla vilken tangent du skall trycka ner för att tillfälligt ändra bootenhet till DVD-läsaren! Brukar vara typ: F8 etc. som skall pressas ner när så anger på skärmen vid uppstart!

Det brukar anges i manualen som du kan ladda ner från moderkortstillverkarens webbplats!

 

Normalt skall din Hårddisk stå som 1:a bootenhet.

Du har oftast ingen alls som 2:a eller 3:e (Behövs inte längre!)

 

Spara inställningarna och under uppstarten av din dator så ser du på skärmen OM det visas t.ex: Press F8 for BBS popup, Press F(x) For boot menu etc.

DÅ använder du DEN tangenten för att aktivera en TILLFÄLLIG ändring av boot(start)enhet!

När den menyn visas: Välj då DVD-ROM etc.

 

Om du laddar ner en av gratisguiderna i min signatur så anger allt detta mer detaljerat i dessa! :)

 

PS! Jag utgår från att skivan är original & inte en hembränd dito. Om hembränd, Då kan det vara så att skivan inte är bootbar! DS!

Redigerad av WinGuider.se

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Hej tack för ditt snabba svar.

 

Har provat med hårddisken som 1a som bootning i biosen men får ändå det jobbiga meddelandet. Trycker även F8 som du också nämnde för och välja cdrom enheten.

 

Innan jag pillade för mycket kom jag in i min vanliga hårddisk och kolla om ssdn fanns med där, och den fanns inte på den här datorn men på datorhanteringen fanns den.

 

Vet inte vad jag gjorde efter men nu så står det iställer bootmgr is missing.

 

Vad har jag gjort nu? Haha gud vad komplicerat detta va. Gick så smidigt på kompisen dator som jag nämnde tidigare, gjorde exakt samma sak förutom att aktivera AHCI alternativet som jag inte har.

 

Angående skivan så är den självklart orginal, nämnde innan att jag inte haft tidigare problem med skivan eftersom jag installerat win7 på min vanliga hdd disk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Moderkortet har stöd för AHCI, läste nåt i manualen, även om det inte går att konfigurera detta direkt, förutom att IDE configuration måste vara satt till SATA.

 

Manualen http://www.asus.se/M...TM_V2/#download

Sidan 2-7 se till att SATA är Enabled (aktiverad under IDE configuration)

Sidan 2-19 BOOT meny och för att tillfälligt ändra BOOT enhet med F8

 

1. Stäng av datorn och dra ur strömsladden och tänk på ESD skyddet.

Läs detta allmänna tips om ESD inlägg #7

På Kjell & Company kostar ett ESD-handledsband 29:- art.nr. 38324

 

2. Om du har en HDD förutom en SSD så är mitt råd att tillfälligt koppla ur hårddisken under tiden du skall installera Windows 7 på SSD.

Annars kommer troligen den lilla dolda aktiva systempartitionen på c:a 100MB att läggas på hårddisken, även om Windows installeras på SSD.

Det betyder att hårddisken då måste stå som första bootenhet när sedan datorn skall starta upp efter installationen.

 

Man slipper ifrån mycket strul med att endast ha en disk inkopplad under Windows installationen.

 

3. Starta upp datorn och gå direkt in i BIOS börja med att kontrollera att SSD syns.

Sedan kontrollerar du och ev. ändrar SSD till SATA under IDE configuration.

 

Därefter gör du ändringen som WinGuider sagt och sätter BOOT proiritet till SSD som första val.

Spara i Exit menyn.

 

4. Datorn startar om och då trycker du direkt F8 när ASUS logga visas och väljer CD/DVD enheten som första BOOT prioritet. Får du inte till detta så gå in i BIOS igen och ändra där istället.

 

5. Installera.

 

6. När Windows är färdiginstallerat och datorn har startats om, så börjar du med installera nVidias nForce Chipset drivrutin, sedan ljudkortets-drivrutin och övriga från ASUS (hämtas i länken ovan) ev. uppmanas du att starta om datorn och sedan kör du Windows Update och starta om datorn.

 

7. Kör Windows update igen och starta om datorn om du får uppmaningen.

 

8. Installering grafikdrivrutin, antivirus etc. ev. får du ställa om skärmupplösningen om du inte redan gjort detta.

Starta om datorn.

 

9. Stäng av Windows > datorn stänger av > dra ur nätsladden > koppla in din hårddisk.

 

10. Starta och gå in i BIOS och kontrollera BOOT prioritet, att SSD står som första BOOT enhet. Anledningen att du skall göra detta beror på vilken SATA port dina diskar är inkopplade på, det är ordningsföljden på SATA och IDE(PATA) port nr. som bestämmer Boot-ordningen i standard konfiguration.

 

Gör du inte detta, så finns risken att din hårddisk står som första Boot prioritet och eftersom du lyckats få den dolda systempartitionen (c:a 100MB) på denna, så kommer datorn att först boota från HDD och sedan läsa Windows från SSD.

Ev. ändra och spara.

 

11. Windows Bootar och startar från SSD - samma som tidigare.

 

12. Öppna Enhetshanteraren: Klicka på Start > i sökfältet skriv enhets > i listan som kommer upp klickar du på Enhetshanteraren > expandera IDE ATA/ATAPI-Styrenheter och kontrollera vilken drivrutin som är laddad.

Är det nu Microsoft SATA AHCI Controller eller NVIDIA nForce SATA AHCI Controller så är allt frid och fröjd!

 

Så här ser det ut hos mig med Intels chipset:

post-73434-0-72297100-1330759342_thumb.png

 

13. Ett sätt för att vara säker på att Windows 7 har detekterat SSD är att köra prestanda Index i kontrollpanelen

Start > i sökfältet skriv prestanda > i listan som kommer upp väljer du Prestandainformation och verktyg > till höger en bit ned klickar du på Utvärderar => så körs en komplett prestandaindexering.

 

14. Kontrollera att schemaläggningen är avstängd för SSD i Windows 7 inbyggda disk-defragmenterare som är schemalagd per default att köra en gång i veckan i Windows 7 . Fast denna är nog avstängd eftersom Windows 7 skall ha detekterat SSD under installationen.

 

Start > i sökfältet skriv defra > i listan som kommer upp klicka på Defragmentera hårddisken => i en meny där kan du kontrollera att schemaläggningen defragmentering av SSD är avstängd. Se här: http://windowstips.n...efragmentering/

 

SSD skall alltså inte de-fragmenteras på vanligt sätt.

Mvh

 

[Edit] Drivrutinerna från ASUS kan du börja med att hämta och ha på en USB sticka eller nåt. Möjligen kan du ha USB stickan inkopplad och under Windows installationen talar du om för Windows att det finns drivrutiner på USB stickan.

 

Sedan såg jag att det fanns uppdaterad BIOS vers.1001 på ASUS supportsida.

Kolla vilken version du har. Står i BIOS Setupmenyn.

 

Låg och soffsurfade när jag skrev igår, så någon kan ha synpunkter på exakta ordningsföljden. :rolleyes:

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Oj vad mycket info. Tack!! Uppskattas verkligen, försöker följa allt steg för steg men fastnar IDE Configuration. Du sa att jag skulle ändra ssd till sata under denna fliken,

men inne i IDE configuration finns bara

Onboard IDE controller (enabled)

Serial-ATA devices (finns disabled sata 1,2 och sata 1,2,3,4 har haft det sista alternativet.

 

och

 

nVidia Raid function (disabled) men den antar att jag inte ska pilla på den :)

 

 

Återigen stort tack för att du lagt ner tid för och kolla upp så mycket, uppskattas verkligen som sagt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Hej,

Serial-ATA devices (finns disabled sata 1,2 och sata 1,2,3,4 har haft det sista alternativet.

Ja går det inte att ändra till Enabled?

 

Expandera IDE Configuration med Enter och markera det du skall ändra.

Tror du ändrar med + och - och sedan Save and Exit med F10

 

post-73434-0-79279000-1330765583_thumb.png

post-73434-0-26909700-1330765297_thumb.png

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Innan du letar vidare tog jag en gammal xp skiva som jag haft kvar, och då funkade, så nu vet vi att det inte är något fel på inställningarna, får springa in i någon butik och köpa en ny win7 skiva istället.

 

Jag måste tacka er två för att ni engagerat er, så stort tack!!!!!!!!!!!!!!

 

 

 

Får följa ditt inlägg sedan flyfisherman efter jag köpt en ny skiva, och hopppas på att AHCI är aktiverad som du visade ovan. Tack så hemskit mycket och ber om ursäkt för jag inte tänkt på att prova xp skivan tidigare ;p

 

Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hmm kan det då vara så att SATA är Enabled?

 

Jag ser att Onboard IDE Controller är markerad på bilden, vad händer om du går ned ett steg och markerar Serial-ATA Devices - går det att ändra något?

 

Blir lite brydd eftersom det står att ..

Asch jag som är blind! Glöm vad jag skrev.

 

SATA är Enabled syns ju på bilden.

Serial-ATA Devices [sATA1, 2, 3, 4 ]

 

Det finns 3 options man kan göra om man först markerar Serial-ATA Devices

 

  1. [Disabeld]
  2. [sATA1, 2]
  3. [sATA1, 2, 3, 4 ]

Där siffrorna är motsvarande SATA portar på moderkortet.

Prova att ändra till något, bara för att se vad du kan göra.

 

Ja, så tror jag att det är, i så fall är det Ok.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ser att du har en gammal BIOS version 0602.

Ladda hem senaste version 1001 från 2012-01-18

 

Installera denna innan du installerar Windows!

Läs i manualen och följ noga stegen hur du skall göra.

Fråga om du är brydd.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika
Postad (redigerade)

Awh såg detta efter jag installerat win7 i min nya hårddisk =D inga problem alls nu, får ta det nästa gång man rensar datorn kanske =)

Tack!

 

Om det inte blir för mycket var hittade du 1001 versionen? kollar på http://www.asus.com/Motherboards/AMD_AM3/M4N68TM_LE/#download men ser inget. Kan vara bra och spara till framtiden =)

Redigerad av xhika

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Funkade allt och det syns i Enhetshanteraren ungefär som på min bild?

Du har installerat nVidia nForce Chipset drivrutin och annat?

 

Det går bra att installera ny BIOS efteråt också, spelar inte så stor roll.

 

Din länk går till ett moderkort som heter: M4N68T-M LE

 

Du skrev i ditt första inlägg att ditt Moderkort heter: M4N68TM V2

Min länk som jag postade i mitt första inlägg #4: M4N68T-M V2

M.a.o. du har länkat till ett annat moderkort...^_^

 

Det är mycket viktigt att du läser av beteckningarna korrekt, speciellt om du skall installera ny BIOS, annars riskerar du att systemet i princip aldrig går att få igång sedan.

 

Det är också viktigt att du får rätt drivrutiner, annars kanske inte vissa saker fungerar korrekt och stabilt.

 

Ladda hem rätt BIOS och ta även manualen därifrån och läs hur du skall göra, annars fråga.

Men det är inte så märkvärdigt.

 

Grejen är bara att efteråt så måste du gå in i BIOS och ev. andra BOOT Prioritet och annat kanske, eftersom flashning av ny BIOS återställer allting i i BIOS till default värdena.

Och ny BIOS kan också visa sig vara bra nu när du skaffat en ny och fin SSD.

 

Lycka till.:thumbsup:

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Ojdå, måste vart lite trött när jag läst vad det står på manualen, haha tur att man har uppmärksamt folk som du ;D.

 

Nu gör du mig lite rädd angående att installera ny bios, har aldrig gjort det innan, och min förståelse för avancerad engelska, njae. Haha.

 

Vågar man prova? Allt jag vet är och ladda ner bios versionen och lägga på ett usb och boota med den. Antar att det inte är lika simpelt som att installera windows 7 och bara klicka på nästa.

 

Grr

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Nja läs kanske inte på manualen ifall det inte stämmer med det moderkort du faktiskt har i din maskin.

Har du möjlighet att istället läsa direkt på moderkortet istället, för att vara säker på vad det heter, modellbeteckning?

Brukar vara screentryckt text och/eller en etikett påklistrad.

Bara för att verifiera.

 

Annars kanske Speccy talar om det (länkar i rött på Eforum).

 

Installera BIOS är inget märkvärdigt och visst jag kan guida dig lite om du vill.

 

Och hur var det med mina övriga frågor om du installerat drivrutinerna och om AHCI syns i enhetshanteraren?

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Detta kom fram på Speccy;

 

Modell M4N68T LE V2 (AM3)(gillar programmet föresten, så tack för tipset =D)

det var inte samma som du länka ovan eller? Blir lätt förvirrad e ju liknande bokstäver. Är ju lite trött nu också (skyller på det ;P)

 

Och angående det i enhetshanteraren se bifogad bild, vet inte riktigt vad jag ställt till med haha =d

post-64974-0-77264400-1330810621_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Ja det finns ett sådant moderkort Länk: M4N68T LE V2 och eftersom det stod på bilden du la upp att du har BIOS version 0602 och tittar man då på länken ovan så är det senaste BIOS du har.:rolleyes:

 

Och förresten så är jag lite blind också, för tittar man noga på den bilden så står ju modellbeteckningen M4N68T LE V2 längst upp i BIOS menyn.:D

 

Alltså är det från den länken du skall hämta manualen och drivrutinerna från och ingen annanstans. Hämta och installera om, fast vissa drivisar kan ju vara samma som du redan hämtat. Allting är ju inte specialsytt för just den modellen, utom BIOS.

 

Ang. AHCI så är den inte aktiverad utan SATA SSD disken kör i IDE mode vilket nog betyder att du inte kan dra nytta av SSD diskens TRIM.

 

Vet inte riktigt nu, men till att börja med ta hem den manualen först och kolla i denna, eftersom mitt första inlägg att moderkortet eventuellt hade stöd för AHCI gällde för ett annat moderkort.

 

Ma.o. så är vi nästan tillbaks på ruta 1.;)

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xhika

Men nu känns det nästan som att låta biosen vara som dom är nu, för allt funkar fint och kör min ssd utan problem. Lite synd att mitt moderkort inte stödjer ahci men men, får inte vara för kräsen nu :D

 

Då får jag tjöta om hur tacksam jag är återigen.

Mycket bra och detaljerad info ;)

 

Tack tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...