Just nu i M3-nätverket
Gå till innehåll
adde34

Zotac GeForce GTX 550Ti Multiview problem

Rekommendera Poster

adde34

Hej

Har problem med mitt ovanstående grafikkort. Den har 2 HDMI utgångar och när jag kopplar dataskärmen och TV-n så får

jag ett jättestor skärm på dataskärmen och inget på tv. Går in på

skärmupplösningen så står det Dual HDMI och bara dataskärmen. TV kan den

inte hitta trots att båda kör jag med HDMI kabel.

Om jag kopplar dataskärmen med HDMI och TV via DVI-HDMI adapter då kan jag

växla eller köra både TV och dataskärmen tillsammans, men då under

uppstarten av Windows ser jag allt på TV men inte på skärmen och får inget ljud på TV-n.

Om jag kopplar tvärtom så har jag bild på dataskärmen men på TV-n hoppar bilden, kommer och försvinner. Någon som vet hur jag fixar detta.

För övrigt kör jag Windows 7-32b och har senaste drivrutinerna installerade

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Det låter som du inte får till inställningarna för upplösning och dessutom är det viktigt att du har rätt uppdateringsfrekvens.

 

Att vissa saker inte fungerar under Windows uppstart beror väl på att inga drivrutiner har hunnit laddats.

 

Ta och läs igenom den här artikeln (6 sidor), ifall den kan ge dig någon infallsvinkel.

2012-02-19 PC för Alla: Guide: Så lätt kopplar du datorn till din tv

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...