Just nu i M3-nätverket
Jump to content

Mitt spel crashar i startup (Tribes Ascend)


genomskinlig

Recommended Posts

Hej! Jag behöver verkligen hjälp.

 

Jag vill få igång ett spel , som verkar funka utmärkt för alla utom mig.

Tribes Ascend heter det och jag promotar det verkligen. Det är just nu, med sitt extremt höga tempo, det mest intressanta kommande FPS-spelet, enligt mitt tycke.

 

Jag har redan skrivit till deras egna support men jag tänkte om ni också kanske skulle kunna hjälpa mig. Vore extremt tacksam!

 

När jag installerat spelet och alla program som hör till ( och följer med i installationen) ska jag starta det.

 

Loggan kommer upp , men när väl spelet ska startas så blir skärmen svart som om att det precis ska börja och sen så får jag ett felmeddelande.

 

Jag skickar med alla felmeddelanden jag fått och mailet som jag skickat till tillverkarna:

 

 

SE BIFOGADE FILER

Dont know if this will help. But this is an errormessage when I tried to start the game from the Binaries folder.

Probably you are not supposed to be able to do that and if you try, like I did, you probably are supposed to get this message.

But anyways , its what I got. Maybe it helps , I dont know.

 

Thanks

//Simon

 

 

2012/2/11 Hi-Rez Studios: Tribes: Ascend Support <tribessupport@hirezstudios.com>

 

 

 

 

Thank you for your question! It has been received and routed to one of our technicians. If you would like to update your ticket, you can reply to this email message and it will automatically update the ticket.

 

Question Reference #120211-000201

Summary: Reporting Issue - Crash on startup -

Product Level 1: Tribes Ascend

Date Created: 02/11/2012 03:56 PM

Last Updated: 02/11/2012 03:56 PM

Status: Unresolved

 

GA Bug Description

 

Discussion Thread

Auto-Response 02/11/2012 03:56 PM

The following answers might help you immediately. (Answers open in a separate window.)

Answer Link: What do I do if I am experiencing performance issues or crashing while playing Tribes Ascend?

Answer Link: Nov. 10, 2011: Tribes Closed Beta Version 0.1.523 Patch Notes

Answer Link: Tribes: Ascend Closed Beta FAQ

Answer Link: Dec 1, 2011: Tribes Closed Beta Version 0.1.583.0 Patch Notes

Answer Link: What do I do if I get the 'BUSY' error message?

 

Customer By Email (Simon Riemertzon) 02/11/2012 03:56 PM

Hello!

 

Im having quite an irritating problem.

I have run Tribes Ascend on this PC before and gotten great results. The

game almost never have behaving badly.

But now, since I saw there was huge updates made, I cant get into the game

at all!

I get the logo , wich shows. And then the game seems to be wanting to start

- my screen gets black and then I get a windows error =

 

Problem signature:

Problem Event Name: BEX

Application Name: TribesAscend.exe

Application Version: 0.1.760.0

Application Timestamp: 4f34436a

Fault Module Name: StackHash_0f2b

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Offset: ffffffff

Exception Code: c0000005

Exception Data: 00000008

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 0f2b

Additional Information 2: 0f2b3b99ee38249607f85de229212a30

Additional Information 3: 4367

Additional Information 4: 4367fea172e41243cdc54137fed7ae3c

 

Read our privacy statement online:

[link removed]

 

If the online privacy statement is not available, please read our privacy

statement offline:

C:\Windows\system32\en-US\erofflps.txt

 

_____________________________________________________________________________________

 

 

 

Here is the logfile

 

Log: Log file open, 02/11/12 21:41:57

Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467

Log: ... running in INSTALLED mode

Init: Version: 7748

Init: Epic Internal: 0

Init: Compiled (32-bit): Feb 9 2012 17:05:16

Init: Changelist: 742347

Init: Command line: -PGUID=b9347458-54d3-402a-af1c-f84dc81b2ddf

-host=63.251.64.141 -seekfreeloading -aka=300 -usereduxcache

-browserpreload -LANG=English -HiCommand

Init: Base directory: C:\Program Files (x86)\Hi-Rez

Studios\HiRezGames\tribes alpha\binaries\Win32\

[0000.12] Init: Computer: MOTHERSHIP

[0000.12] Init: User: siniom

[0000.12] Init: CPU Page size=4096, Processors=4

[0000.13] Init: High frequency timer resolution =2.766640 MHz

[0000.13] Init: Memory total: Physical=4.0GB Pagefile=8.0GB Virtual=4.0GB

[0000.13] DevOnline: Initializing MCTS

[0000.25] Init: Presizing for 83221 objects not considered by GC,

pre-allocating 0 bytes.

[0000.25] Init: Object subsystem initialized

[0000.26] DevDataBase: Connection to "Provider=sqloledb;Data

Source=production-db;Initial

Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or

"10.1.20.20" failed

[0000.33] Init: OS stats:

[0000.33] Init: Windows 7 Service Pack 1

[0000.33] Init: RemoteDesktop=0

[0000.33] Init: Memory stats:

[0000.33] Init: Physical: 4095MB

[0000.33] Init: Virtual: 4095MB

[0000.33] Init: PageFile: 8188MB

[0000.33] Init: CPU stats:

[0000.33] Init: MeasuredPerformanceTime: 209.010 (stored result)

[0000.33] Init: Hyperthreaded: 0

[0000.33] Init: NumProcessorsPerCPU: 1

[0000.33] Init: NumLogicalProcessors: 4

[0000.33] Init: NumPhysicalProcessors: 4

[0000.33] Init: MaxSpeed: 2833

[0000.33] Init: CurrentSpeed: 2833

[0000.33] Init: CoresPerProcessor: 4

[0000.33] Init: IsOnBattery: 0

[0000.33] Init: BatteryLevel: -1

[0000.33] Init: Manufacturer: Intel

[0000.33] Init: CPUName: INTEL Pentium-III

[0000.33] Init: L1CacheSize: 32

[0000.34] Init: L2CacheSize: -1

[0000.34] Init: Architecture: x86

[0000.34] Init: GPU stats:

[0000.34] Init: VendorID: 00001002

[0000.34] Init: DeviceID: 00009442

[0000.34] Init: DriverVersion: 8.17.10.1114

[0000.34] Init: DeviceName: ATI Radeon HD 4800 Series

[0000.34] Init: DriverName: aticfx32.dll

[0000.34] Init: PixelShaderVersion: 3

[0000.34] Init: VertexShaderVersion: 3

[0000.34] Init: VRAMQuantity: 1024

[0000.34] Init: DedicatedVRAM: 1016

[0000.34] Init: AdapterCount: 1

[0000.34] Init: SupportsHardwareTnL: 1

[0000.34] Init: GPU DeviceID not found in ini.

[0000.34] Init: Machine detected compatibility level: Composite: 3. CPU:

5. GPU: 3.

[0000.34] Init: Previous detected compatibility level: Composite: 0. CPU:

0. GPU: 0.

[0000.36] Log: Shader platform (RHI): PC-D3D-SM3

[0000.40] Log: PhysX GPU Support: DISABLED

[0000.41] Init: WinSock: I am Mothership (83.233.211.134:0)

[0007.90] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineSubsystemMcts:ReadPlayerProfileData

[0007.90] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineSubsystemMcts:WritePlayerProfileData

[0007.90] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineSubsystemMcts:WritePlayerProfileData

[0009.42] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function OnlineSubsystemMcts.OnlineSubsystemMcts:Logout

[0009.42] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineSubsystemMcts:RequestNewPlayer

[0009.50] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineGameInterfaceMcts:MatchQueueLeave

[0009.50] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineGameInterfaceMcts:MatchQueueJoin

[0009.50] Warning: Warning, Failed to load Outer for resource

'ReturnValue': Function

OnlineSubsystemMcts.OnlineGameInterfaceMcts:MatchQueueLeave

[0016.23] Log: Missing cached shader map for material

MAT_EFX_DEV_SubUV_bolts, compiling.

[0016.23] Warning: Warning, Failed to compile Material

dev_efx_elechold.MAT_EFX_DEV_SubUV_bolts for platform PC-D3D-SM3, Default

Material will be used in game.

[0017.54] Init: Finished loading startup packages in 11.91 seconds

[0017.56] Log: 120894 objects as part of root set at end of initial load.

[0017.56] Log: 0 out of 0 bytes used by permanent object pool.

[0017.56] Log: Initializing Engine...

[0017.58] Init: UEngine initialized

[0017.59] Init: XAudio2 using 'Speakers (High Definition Audio Device)' : 2

channels at 44.1 kHz using 16 bits per sample (channel mask 0x3)

[0017.63] Init: XAudio2Device initialized.

[0017.70] Init: Client initialized

[0019.22] DevOnline: Created named interface (RecentPlayersList) of type

(Engine.OnlineRecentPlayersList)

[0019.22] DevOnline: MCTS appid: 0

[0019.22] DevOnline: Mcts voice recording failed!

[0019.22] DevOnline: Signing into the local profile

[0019.25] DevOnline: Mcts SDK message: Unable to send request: LOAD_MAP

[0019.25] Log: LoadMap: TribesMainEntry?Name=Player?Team=255

[0019.36] Log: Map Game ID = 0

[0019.36] Log: Map Instance ID = 18992936

[0019.40] Log: Performance: Critical section Lock/Unlock 31 nsec

[0019.40] Log: Performance: appCycles 19 nsec

[0019.45] Log: Performance: memCopy per KB 239 nsec

[0019.48] Log: Performance: memZero per KB 126 nsec

[0019.49] Log: Performance: appInterlockedIncrement 13 nsec

[0019.50] Log: Performance: GetTickCount 4 nsec

[0019.50] Log: Membase disabled - no servers configured

[0019.50] Log: Game class is 'TrEntryGame'

[0019.52] Log: Primary PhysX scene will be in software.

[0019.52] Log: Creating Primary PhysX Scene.

 

 

________________________________________________________________________

 

I have the latest drivers. (As I know of , downloaded again since this

problem started )

I have the latest Direct X. (As I know of , downloaded again since this

problem started )

 

And I have included the Dxdiag sheet.

 

 

Do you have a soloution?

It would be greatly appriciated. I love the game so far! ( Execpt some of

the debuff on the infiltrator, wich made him quite... bad. But In the newer

patches he might have been boosted with a new weapon - or so I heard wich

is great! :D )

 

It will definetly be one of my top played games under 2012 , I can already

tell. I hope you will continue to add things. And I mean EVERYTHING. From

more custimization of your class. To more custimization of weapons, perks,

shields, vehicles , maps, skilltrees ( Wich I saw you had replaced, wich is

fine. But as a fan of complexity I would like both! :) )

 

Anyways. Find any soloution for me to play the game, I would be very happy!

 

Thanks

//Simon Riemertzon.

 

__________________________________________________________

 

 

Nu vill jag se era problemlösarskillz! :)

Hoppas någon kan hjälpa mig!

 

Med tacksamma hälsningar

//Simon

post-67242-0-65626400-1329075274_thumb.png

DxDiag.txt

Link to comment
Share on other sites

Du har fått svar på Sweclockers http://www.sweclocke...-tribes-ascend/

 

Du verkar ha en ganska fräsch drivrutin för grafikkortet, men hämta senaste här: http://support.amd.c...SupportHub.aspx

Men grafikdrivrutinen har nog ingenting med ditt problem att göra.

Tror att svaret i Sweclockerstråden kan vara på rätt spår - kanske.

 

Men en fråga, du försöker inte att köra DirectX 11 i spelets inställningar, för ditt grafikkort klarar bara DirectX 10.

Fast det borde ju kännas av automatiskt förstås.

 

Denna kommer ju också upp flera gånger:

Warning, Failed to load Outer for resource 'ReturnValue': Function

 

Ja nu har du postat ditt problem på minst två forum samt mejlat tillverkarens support och är det inte då lika bra att vänta på svar från supporten?

 

När du får ett svar därifrån så kan du gärna tala om detta, om det kan vara till hjälp för andra.

Mvh

Link to comment
Share on other sites

Du har fått svar på Sweclockers http://www.sweclocke...-tribes-ascend/

 

Du verkar ha en ganska fräsch drivrutin för grafikkortet, men hämta senaste här: http://support.amd.c...SupportHub.aspx

Men grafikdrivrutinen har nog ingenting med ditt problem att göra.

Tror att svaret i Sweclockerstråden kan vara på rätt spår - kanske.

 

Men en fråga, du försöker inte att köra DirectX 11 i spelets inställningar, för ditt grafikkort klarar bara DirectX 10.

Fast det borde ju kännas av automatiskt förstås.

 

Ja nu har du postat ditt problem på minst två forum samt mejlat tillverkarens support och är det inte då lika bra att vänta på svar från supporten?

 

När du får ett svar därifrån så kan du gärna tala om detta, om det kan vara till hjälp för andra.

Mvh

 

 

 

Svaret på Sweclockers var lite för enkelt. Jag har provat det , men jag håller med om att det kan vara ett fel som är relaterat just till det att det inte kommer åt "My documents"

 

Drivrutinen SKA vara den senaste. Jag får nämligen dubletter i mitt senast hämtademapp när jag nu försökte hämta hem den senaste igen. Så det verkar konstigt :/

 

Jag har aldrig fått ändra spelets inställningar av grafik och så vidare, men hade jag fått det så hade jag satt det på Direct X 10. Tyvärr pallar inte grafikkortet Dx11 som du säger.

Spelet installerar själv något slags program eller liknande som har med Direct X att göra. Det skulle kunna vara det som spökar och försöker tvinga upp det i 11?

 

Anledningen till att jag la upp det i två forum är väl främst att jag försöker få det att funka så fort som möjligt. ^^ Jag är rätt dålig på det här med tålamod.

 

Svaren jag får kommer jag att posta här! :)

Link to comment
Share on other sites

Hej! Jag behöver verkligen hjälp.

 

Jag vill få igång ett spel , som verkar funka utmärkt för alla utom mig.

Tribes Ascend heter det och jag promotar det verkligen. Det är just nu, med sitt extremt höga tempo, det mest intressanta kommande FPS-spelet, enligt mitt tycke.

 

Jag har redan skrivit till deras egna support men jag tänkte om ni också kanske skulle kunna hjälpa mig. Vore extremt tacksam!

 

När jag installerat spelet och alla program som hör till ( och följer med i installationen) ska jag starta det.

 

...............................

 

 

 

Jag hittade felet!

Felet låg i mitt installerade PhysX från Nvidia. När jag avinstallerade det så funkade det!

 

Ursprungligen inskrivet av Tollebrant

Hade samma problem med krasch när jag ska starta spelet. Har du ett nividia grafikkortet med nya 295.51 drivrutinen ? Isåfall avinstallera de Physx drivrutinen som medföljde till 295.51 uppdateringen och installera denna http://www.nvidia.com/object/physx-9...07-driver.html

Det är den tidigare, tydligen så finns det problem med den senaste.

 

Om nu detta inte hjälper eller att du har AMD så kolla på deras egna forum http://forum.hirezstudios.com/phpbb/...942c8403c0e2de

 

Detta löste det för mig och rekommendera spelet starkt också!

 

 

Installera drivrutinen beskriven här och spelet kommer att fungera , plus alla de spel som använder PhysX också!

 

Tack för hjälpen alla!

Link to comment
Share on other sites

Jag hittade felet!

Felet låg i mitt installerade PhysX från Nvidia. När jag avinstallerade det så funkade det!

 

Ursprungligen inskrivet av Tollebrant

Hade samma problem med krasch när jag ska starta spelet. Har du ett nividia grafikkortet med nya 295.51 drivrutinen ? Isåfall avinstallera de Physx drivrutinen som medföljde till 295.51 uppdateringen och installera denna http://www.nvidia.co....07-driver.html

Det är den tidigare, tydligen så finns det problem med den senaste.

 

Om nu detta inte hjälper eller att du har AMD så kolla på deras egna forum http://forum.hirezst....942c8403c0e2de

 

Detta löste det för mig och rekommendera spelet starkt också!

 

 

Installera drivrutinen beskriven här och spelet kommer att fungera , plus alla de spel som använder PhysX också!

 

Tack för hjälpen alla!

Länkar öppnar inte

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...