Just nu i M3-nätverket
Gå till innehåll
FexH

Grafikkort låter mycket vid uppstart

Rekommendera Poster

FexH

Har lite problem med mitt grafikkort.

 

När jag startar upp datorn när den är kall, börjar grafikkortet att låta väldigt högt, och det slutar när man kommer till inloggningssidan i windows.

 

Mitt grafikkort är ett nVidia GeForce G210.

 

Detta har börjat hända nu och har inte hänt förut.

Händer endast när datorn är kall, inte varm.

 

Vet inte vad det är för fel...

 

Video där ni ser och hör problemet:

 

Tacksam för svar!smile.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej,

Gick inte att avgöra var ljudet kommer ifrån, men du kanske har konstaterat grafikkortsfläkten?

 

Annars, öppna upp sidopanelen eller om du har ett chassi där man tar av hela kåpan (se till att du har bra lyse) och starta upp datorn och försök härleda exakt var ljudet kommer från: hårddisk, CD/DVD spelare (om skiva sitter i), chassifläkt, grafikkortsfläkt eller processorns kylfläkt.

 

Ibland kan man också lägga ett finger lite försiktigt på kanten av det misstänkta området och känna vibrationerna, utan att komma åt fläktbladen som snurrar i hög hastighet.

 

Kontrollera samtidigt förekomsten av damm mellan kylflänsarna på grafikkort och processorkylarens kylflänsar och rengör.

 

Kontrollera att inte någon kabel ligger emot något av fläktbladen om det är därifrån oljudet hörs.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FexH

Hej,

Gick inte att avgöra var ljudet kommer ifrån, men du kanske har konstaterat grafikkortsfläkten?

 

Annars, öppna upp sidopanelen eller om du har ett chassi där man tar av hela kåpan (se till att du har bra lyse) och starta upp datorn och försök härleda exakt var ljudet kommer från: hårddisk, CD/DVD spelare (om skiva sitter i), chassifläkt, grafikkortsfläkt eller processorns kylfläkt.

 

Ibland kan man också lägga ett finger lite försiktigt på kanten av det misstänkta området och känna vibrationerna, utan att komma åt fläktbladen som snurrar i hög hastighet.

 

Kontrollera samtidigt förekomsten av damm mellan kylflänsarna på grafikkort och processorkylarens kylflänsar och rengör.

 

Kontrollera att inte någon kabel ligger emot något av fläktbladen om det är därifrån oljudet hörs.

 

Har öppnat och vet att det är grafikkortsfläkten.

Ska kolla mer imorgon...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Du kan testa med att ta loss fläkten. Pilla bort plasten papperet på baksidan och sätta en droppe motorolja på lagren.

Annars är det bara inhandla en ny fläkt och fästa med tex silikon på kylflänsen.

Tex

http://www.prisjakt.nu/produkt.php?e=234630

eller om du har en fläktsladd med tre kablar

(gul fläkthastighet=mätkabel varvtal, svart 0V, röd pulsstyrd (=PWM).

http://www.prisjakt.nu/produkt.php?p=1078854

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN

Innan filmens slut så var jag beredd på att ljudet skulle tystna, vilket det också gjorde. Fläkten tystnar helt enkelt när grafikkortets drivrutin väl har laddats in. Före det att drivrutinen tar över så är det grafikkortets inbyggda bios inkl basala drivrutin som har kommandot. Det är alltså kortets bios som skapar detta oväsen för dig.

 

Det händer att korttillverkare släpper uppdaterade versioner av bios:en för att komma tillrätta med bl a det här problemet. Ett exempel från ett Asus-grafikkort:

http://support.asus....oRA7x6MYEwAq4mL

"New VBIOS for reducing the FAN noisy."

Edit:

Detta har börjat hända nu och har inte hänt förut.

Kanske har grafikkortets fläkt dammat igen så pass att den måste rotera mycket snabbare nu? För datorer som efter en tid börjar låta som dammsugare brukar en enkel åtgärd vara att bara avlägsna damm från processorfläkten och vips så håller datorn tyst igen...

Redigerad av RN

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FexH

Tack för all hjälp!

 

Hittade en uppdatering från nVidia som jag installerade och efter det har det varit helt tyst.

Speciellt tack till RN!

 

biggrin.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN

Tack för all hjälp!

 

Hittade en uppdatering från nVidia som jag installerade och efter det har det varit helt tyst.

Speciellt tack till RN!

 

biggrin.gif

Bara roligt om man kunde vara till nytta. :) Men nu blev jag förstås nyfiken på vad det var du gjorde; installerat vad för slags uppdatering? Ny vbios från ett ställe som det här eller http://www.techpower...face=&memSize=0?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FexH

Bara roligt om man kunde vara till nytta. :) Men nu blev jag förstås nyfiken på vad det var du gjorde; installerat vad för slags uppdatering? Ny vbios från ett ställe som det här eller http://www.techpower...face=&memSize=0?

 

Det var en helt vanlig uppdatering, en drivrutin, från nVidia.

Kan även bero på att jag blåste av fläkten.

 

FexH

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN

Det var en helt vanlig uppdatering, en drivrutin, från nVidia.

Kan även bero på att jag blåste av fläkten.

 

FexH

Aha ok.. jag antar att det var blåsandet som gjorde susen. :thumbsup: nVidias drivrutin kan inte göra så mycket i början, speciellt eftersom den inte ens har hunnit bli inladdad än utan den kommer först långt efter post-processen och en bra bit in i laddningen av Windows.. ;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...