Just nu i M3-nätverket
Jump to content

Ingen bild med inspelade TV-Program


Kranis-97

Recommended Posts

Hej!

 

Jag har en del TV-program som jag spelat in med Windows Media Center. De har filändelsen .DVR-MS och .WTV. Jag bytte nyligen grafikkort och installerade om grafikdrivrutinen. Nu när jag ska spela upp dem med Windows Media Player så får jag endast ljud och bilden är bara svart. Har hört att DVR-MS kodas med MPEG så jag testade en liten .mpg fil och det blev lika som med DVR-MS & WTV.

 

Idag tog jag och installerade K-Lite, under installationen kom ett meddelande om att det fanns en trasig codec (vidc.mjpg) och att något DirectShow filter var trasigt. Bifogar skärmdumpar. När jag installerat K-Lite gick det fortfarande inte att spela upp inspelad tv, men några mpg fungerade men inte den mpg jag hade testat med innan installationen. Det bilr också endast ljud när jag ska titta på TV.

 

Tror att det är något med codec. Någon som vet något man kan testa?

Hur man skulle kunna installera om Media Playern, ladda ner Microsofts codec eller någon annan möjlig lösning?

post-124770-0-69824600-1326017972_thumb.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Mitt enkla tips är att ladda ned senaste version av FFDshow. Men å andra sidan borde den ha täckts upp av k-lite paketet (ogillar dock codec pack, man vet aldrig vad de installerar).

 

Fast vad för codec sparas dina inspelningar i? Mpeg2/MPEG1 ska det vara enligt Wikipedia. De två skadade codecar dialogerna pekar på har inget med dessa att göra.

 

testa att installera om DirectX, kanske något gått fel där.

Leta även upp MS standardcodecs, de borde gå att ladda ned, och se om en installation av dessa löser det hela.

sista alternativ, HAR det fungerat tidigare? När? Går det att återställa datorn (systemåterställning) till denna tidpunkt? Eller avinstallera det som du installerat som stört?

 

Vilken version av Windows?

Link to comment
Share on other sites

Tror att MPEG används i DVR-MS & WTV. Använder Windows 7. Jag märkte problemet strax efter att jag bytt mitt gamla grafikkort som gick sönder till ett NVIDIA GeForce GTX460 i början av december. Systemåterställning har av någon konstig anledning aldrig funkat på min dator. Har inte tid med det just nu men ska kanske göra en ominstallation, har även en hel del andra småfel.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...