Just nu i M3-nätverket
Gå till innehåll
reppson

win 7 funkar fint

Rekommendera Poster

Jag har haft sjuan ett tag nu och det funkar bra. I XP var det en pina att titta på SVT-play och andra webb tv program. Filmer och serier bara hackade sig fram trots att jag har snabb uppkoppling. Nu i Sjuan flyter det på som det var direktsändning :) Är det en av förbättringarna i Sjuan att just webb tv skall funka bättre kanske ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej,

Kul att det funkar och att du känns nöjd efter allt arbete.:rolleyes:

 

Ja man kan lugnt säga att det finns en hel del förbättringar i sjuan som inte finns med i XP - förutsatt att man då har hårdvaran så den klarar av att köra Windows 7.

 

Vilken webbläsare använder du?

Som ex. så ingår ju Internet Explorer 9 i Windows 7 som är betydligt bättre och raskare än Internet Explorer 8 som är den senaste som går att köra i Windows XP.

 

Hos Microsoft kan du läsa lite mer om Windows 7:

Prestandaförbättringar och Enhetshantering samt klicka på Windows kategorier till vänster så dyker flera saker upp bl.a. DirectX11 som inte finns i Windows XP och en massa övriga förbättringar inte minst säkerhetsmässigt.

 

Dessutom när det gäller SSD så har Windows 7 inbyggt stöd för TRIM som inte stöds i Windows XP och Vista som standard.

 

4K Aligned transfer stöds inte i Windows XP - men det gör det i Windows 7 vilket ger en modern SSD med 4K aligned transfer rejält högre prestanda.

Anand Lal Shimpi skriver på AnandTech: http://www.anandtech...plus-100-review

Citat:

 

The issue with Windows XP vs. Windows 7 doesn't have anything to do with actual load, it has to do with alignment.

 

Controllers designed with modern OSes in mind (Windows 7, OS X 10.5/10.6) in mind (C300, SandForce) are optimized for 4K aligned transfers. By default, Windows XP isn't 4K aligned and thus performance suffers.

 

För SSD betyder detta kortfattat bättre prestanda i Windows 7.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag gick in och kollade på två filmer på SVT-play med XP. "Thåström på Way Out West", dålig kvalite, "Koraller i mörker och Kyla" bra kvalite. Båda på en skärm med upplösning 1920x1080. Slutsatsen för mig är att svtplay programmen har olika kvalite.

 

Dator Intel Quad 2,4GHz, 4GB Ram, grafikkort XFX 9800GTX+ med uppgraderad BIOS, XP Pro 32 bit som hittar 3,5GB RAM med moderkort GA-EP35-4DS (innan uppgradering av grafik BIOS 2,5GB, med annat moderkort 3,2GB) Firefox 3.6.25

 

Och jag får ca 6,5 Mbps i TP-test.

Så de problem du haft med svtplay i XP tror jag beror på nått annat än just XP.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag gick in och kollade på två filmer på SVT-play med XP. "Thåström på Way Out West", dålig kvalite, "Koraller i mörker och Kyla" bra kvalite. Båda på en skärm med upplösning 1920x1080. Slutsatsen för mig är att svtplay programmen har olika kvalite.

 

Dator Intel Quad 2,4GHz, 4GB Ram, grafikkort XFX 9800GTX+ med uppgraderad BIOS, XP Pro 32 bit som hittar 3,5GB RAM med moderkort GA-EP35-4DS (innan uppgradering av grafik BIOS 2,5GB, med annat moderkort 3,2GB) Firefox 3.6.25

 

Och jag får ca 6,5 Mbps i TP-test.

Så de problem du haft med svtplay i XP tror jag beror på nått annat än just XP.

 

Ja vet inte vad det beror på men funkar fint i sjuan gör det verkligen trots att datorn är 10 år gammal och inte är något fartvidunder direkt.:) 1,8 Ghz amd. 2 Gb ram. 64 Mb geforce.

 

Har även en 4 år gammal Laptop med XP. På den funkar dock SVT play mycket bra. Men jag använder främst den Stationära med Sjuan till webb-tv eftersom Grafikkortet har S-video, så jag kan ansluta den till tv'n och kolla Webb program där istället. Det är mycket trevligare än att sitta och glo på en liten datorskärm.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ja vet inte vad det beror på men funkar fint i sjuan gör det verkligen trots att datorn är 10 år gammal och inte är något fartvidunder direkt.:) 1,8 Ghz amd. 2 Gb ram. 64 Mb geforce.

 

Jag är imponerad. :bugar

Med den datorn borde det vara hopplöst tycker jag. Klart en poäng för du grejat det.

 

Jag har den dator med Pentium M 1,7GHz och vid surfning med Flash aktivt så ligger den mellan 50 och 100% CPU-belastning

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag är imponerad. :bugar

Med den datorn borde det vara hopplöst tycker jag. Klart en poäng för du grejat det.

 

Jag har den dator med Pentium M 1,7GHz och vid surfning med Flash aktivt så ligger den mellan 50 och 100% CPU-belastning

 

Jag har inte grejat med något, har typ bara installerat, men struntat i SP1 och låtit win7 optimera systemet för bästa möjliga prestada.

Minimi kravet skall vara 1 Gb ram minne för win 7 har jag för mig, men jag har 2,5 Gb, det kanske är därför det funkar rätt ok

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte grejat med något, har typ bara installerat, men struntat i SP1 och låtit win7 optimera systemet för bästa möjliga prestada.

Minimi kravet skall vara 1 Gb ram minne för win 7 har jag för mig, men jag har 2,5 Gb, det kanske är därför det funkar rätt ok

 

 

Att strunta i SP1 är inte så smart.. Det finns ett antal säkerhetspatchar i denna som behövs!

Dessutom tror jag inte att minnesförbrukningen ökar nämnvärt av SP1 heller!

 

Värt att notera är att det är 32-bitars Windows 7 som har 1GB RAM som minimikrav. 64-bitars har 2GB RAM som minimikrav.

 

Men annars upplever jag det som att folk har en tendens att överdriva Windows 7 krav på minne!

Själv har jag kört Windows 7 Pro Både 32- och 64-bitars på en testdator med ynka 512Mb Ram..

och det gick, om än stundtals lite segt om man hade Word, Utforskaren, IE, anslutning till fjärrrskivbord, samt ett arbetsredskap igång samtidigt! och då hade jag MS Security essentials som virusskydd!

 

Med en nyare testdator med 2GB RAM så går allt givetvis lite rappare, men fortfarande helt utan problem!

 

:)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att strunta i SP1 är inte så smart.. Det finns ett antal säkerhetspatchar i denna som behövs!

Dessutom tror jag inte att minnesförbrukningen ökar nämnvärt av SP1 heller!

 

Värt att notera är att det är 32-bitars Windows 7 som har 1GB RAM som minimikrav. 64-bitars har 2GB RAM som minimikrav.

 

Men annars upplever jag det som att folk har en tendens att överdriva Windows 7 krav på minne!

Själv har jag kört Windows 7 Pro Både 32- och 64-bitars på en testdator med ynka 512Mb Ram..

och det gick, om än stundtals lite segt om man hade Word, Utforskaren, IE, anslutning till fjärrrskivbord, samt ett arbetsredskap igång samtidigt! och då hade jag MS Security essentials som virusskydd!

 

Med en nyare testdator med 2GB RAM så går allt givetvis lite rappare, men fortfarande helt utan problem!

 

:)

 

ja man kanske skall lägga in SP1 sedan.

 

Skaffade idag ett grafikkort med hela 256 Mb. Mycket för mig :) Det gamla bara 64.

Nu funkar win 7 ännu bättre. Men SVT play blev inte ett dugg bättre i Win XP. Bara hackar sig fram som tidigare. Men det gör inte så mycket, jag kör mest sjuan ändå. När jag startar upp datorn kan jag välja mellan XP och sjuan. Systemen ligger på olika hårddiskar. Bäst att ha det så har jag fått veta av en vän.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...