Just nu i M3-nätverket
Jump to content

Kan ej se inbäddade youtubeklipp på t.ex. bloggar?


mrcreosote

Recommended Posts

mrcreosote

Jag har fortfarande detta problem! Det är jättemysko! Har som sagt testat alla möjliga tips och råd jag kan hitta om detta, men inget hjälper! Jag inte kan "dra och släppa" flera kort/filer på en gång i Windows live skydrive, och när jag ska bifoga dokument i hotmail, som jag kunde förut? Frusterande. Har försökt få hjälp av Windows live support team i deras officiella forum, men det de föreslår hjälper inte heller.

 

Någon som har liknande problem och har en aning? Har jag fått nån skit i datorn?

Link to comment
Share on other sites

Några tankar utan att läst alla steg som tråden har tagit

 

1: Olika webbläsare, samma resultat? Exempelvis Firefox och då även i felsäkert läge. Något tillägg till webbläsarna som stör?

2: Annan användare på samma dator, fungerar det där?

3: Säkerhetsprogram som stör? Antivirus eller liknande.

4: Hur många timmar har lagts ned? Kanske dags att installera om Windows, börja om på nytt så att säga. Drastiskt men kanske det enklaste.

 

Och som alltid, se till att allt är uppdaterat som det ska.

Link to comment
Share on other sites

mrcreosote

Hej. i FF funkar det med inbäddade klipp, osv. Men jag är gammal van IE användare, så det tar emot lite att byta...

 

Någon annan användare än jag finns inte på denna dator.

 

Säkerhetsprogram - nja jag har Norton Internet Security. Den ska väl inte ställa till det?

Link to comment
Share on other sites

1: testa skapa en sekundär användare. Skadar inte, bara att radera senare

2: Norton, man vet aldrig. kan inte Norton men testa att inaktivera hela programmet eller bara den del som bevakar din webbläsare.

Link to comment
Share on other sites

mrcreosote

1: testa skapa en sekundär användare. Skadar inte, bara att radera senare

2: Norton, man vet aldrig. kan inte Norton men testa att inaktivera hela programmet eller bara den del som bevakar din webbläsare.

 

Men om det var Norton så borde väl även FF påverkas?

Link to comment
Share on other sites

Nja, de kan göra lite olika saker i de olika webbläsarna... tror jag. Inte samma kontroll på allt i alla.

 

Samt inget annat konto? Du är väl inte admin? Skapa ett nytt konto, gör det till Admin och klassa om ditt till vanlig användare. Så mycket bättre/säkrare! Vara bara admin om du måste för ditt dagliga arbete.

Link to comment
Share on other sites

mrcreosote

Nja, de kan göra lite olika saker i de olika webbläsarna... tror jag. Inte samma kontroll på allt i alla.

 

Samt inget annat konto? Du är väl inte admin? Skapa ett nytt konto, gör det till Admin och klassa om ditt till vanlig användare. Så mycket bättre/säkrare! Vara bara admin om du måste för ditt dagliga arbete.

 

Jag är såklart (?) admin på mitt eget konto eftersom jag är enda användaren på min dator. Varför är det säkrare att bara vara vanlig användare? Trodde det var tvärtom? Tycker många åtgärder och ändringar på datorn kräver att man är admin?

Link to comment
Share on other sites

Windows är utmärkt duktigt på att fråga om Admin-rättigheter när något program behöver det.

 

och ja, det är säkrare. Det är svårare för trojaner/virus att få fäste om du är en vanlig användare och inte har rättighet att göra vad som helst. Sedan kan du inte heller förstöra alltför mycket själv när du är admin, du har inte rättighet att radera vissa filer exempelvis.

 

 

Det är starkt rekommenderat att du inte är admin. Varför tror du MS införde UAC i Win Vista? Jo för att få folk att icke vara inloggade med admin-rättigheter hela tiden.

 

Om du nu inte måste vara admin för att klara vardagen var inte det. Testa att byt ned, men skapa först ett annat admin-konto, och se hur det fungerar.

Link to comment
Share on other sites

mrcreosote

1: testa skapa en sekundär användare. Skadar inte, bara att radera senare

2: Norton, man vet aldrig. kan inte Norton men testa att inaktivera hela programmet eller bara den del som bevakar din webbläsare.

 

Det funkar faktiskt med inbäddade när jag skapar en annan standardanvändare!

Men när jag vill komma åt mina kort och annat på datorn går ju inte det, för de ligger ju under mina andra användare som är admin, den ber mig om et adminlösenord, men något sådant har jag inte. På mitt adminkonto har jag inget lösen, onödigt har jag tyckt, eftersom det ändå bara är jag som använder datorn. Tänker jag fel?

Link to comment
Share on other sites

För att komma runt detta gör som jag sade

1: Skapa en andra användare, klassa denna som Admin

2: Gör om din användare till icke-admin, begränsad.

 

på så vis behåller du dina filer, dina rättigheter, och Windows kommer, när så behövs, använda ditt nya konto när det behövs admin-rättigheter. Gör det bara i rätt ordning, visserligen finns det ett gömt konto med root-admin men det når man inte helt enkelt. Utan admin-konto på datorn blir livet lite svårare.

 

Fast jag skulle tro att lösningen på ditt problem inte ligger i att andra användaren är en standardanvändare, anledningen till att det fungerar där är nog för att det är en ny användare.

Frågan är då vad det är på din användare som stör. Vad har du för tillägg i IE? Kanske Norton? Jämför med hur det ser ut på den nya användaren

Link to comment
Share on other sites

mrcreosote

 

 

Fast jag skulle tro att lösningen på ditt problem inte ligger i att andra användaren är en standardanvändare, anledningen till att det fungerar där är nog för att det är en ny användare.

Frågan är då vad det är på din användare som stör. Vad har du för tillägg i IE? Kanske Norton? Jämför med hur det ser ut på den nya användaren

 

Jag tror du har helt rätt i detta, att det inte är admin som är problemet, utan nåt annat. En ny användare funkar ju. Ja vad kan det vara? i nya användaren har jag en Norton Toolbar. Har jag inte i min gamla admin. Jag brukar avinstallera onödiga toolbars som ala program alltid vill pracka på en....

Link to comment
Share on other sites

Kolla igen tilläggen i IE på din användare.

Samt testa att inaktivera hela Norton-programmet, går oftast att stänga av det i 10 minuter vi ett enkelt steg.

Det är mina tips.

Om Norton-inaktivering löser det, testa att installera om Norton (om du vill ha det kvar).

Link to comment
Share on other sites

mrcreosote

Kolla igen tilläggen i IE på din användare.

Samt testa att inaktivera hela Norton-programmet, går oftast att stänga av det i 10 minuter vi ett enkelt steg.

Det är mina tips.

Om Norton-inaktivering löser det, testa att installera om Norton (om du vill ha det kvar).

 

Nej testade att stänga av Norton med hjälpte ej.

 

Enda tilläggen jag har i IE9 (verktyg.hantera tillägg) är Silverlight, Windows Live ID sign in helper och Sun Java.

 

Kan det vara nåt med flash? har som sagt testat att av och ominstallera det förut men ej heller hjälpt.

 

TAck för hjälp och tålamod förresten!

Link to comment
Share on other sites

Okej, kanske enklaste då är att byta konto. Inte så svårt att ta över ägandet/kopiera över det från ditt gamla.

 

Eller installera om Windows.

För jag har ingen idé om var man ska leta annat än bland inställningar i iE och i AV-program.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...