Just nu i M3-nätverket
Gå till innehåll
hottiz

vissa tangenter svarar inte

Rekommendera Poster

haft min eee900 i bilen nu i snart 2-år utan problem

var när jag skulle surfa senast via trådlöst på ett

hamburgerställe att vissa bokstäver o siffror inte

svarade på tangenttryck...vad kan ha hänt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan ha bytt tangentbord i Windows av misstag.

Förhoppningsvis är det det felet för då går det byta tillbaka till rätt tangentbord.

med kombinationen Ctrl+Shift

 

Gå in och kolla i inställningar att du har svenskt tangentbord.

Här står lite

http://answers.google.com/answers/threadview/id/414358.html

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Starta upp datorn med något annat operativ, någon liten linux-dist eller annat som kan bootas från en CD/USB-minne, någon miljö där du kan använda ditt tangentbord.

Se om tangentbordet fungerar under detta operativ, dvs se om felet ligger i hårdvaran eller mjukvaran.

 

Känns tangenterna som inte fungerar som vanliga tangenter? Inte skräp som kommit in?

Har du ett löst tangentbord du kan ansluta via USB?

 

Fuktrelaterat? Tja, om fukt tagit sig in kan det vara en orsak. Har du anledning att misstänka det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

skall ta in den i värmen den har

ju legat i bilen i snart 2-år

skall testa då med ett usb-tangentbord

i övrigt fungerar den utan fel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...