Just nu i M3-nätverket
Gå till innehåll
j.andersson

Blå skärm och datorn startar om

Rekommendera Poster

Jag har Windows Vista Home Premium 64-bit.

 

Jag har problem med att min dator får blå skärm och startar om och detta vid två tillfällen:

 

1. Då jag håller på med musik, lyssnar på YouTube, Spotify eller spelar in musik i Cubase. Detta brukar ofta uppstå då jag har Cubase igång samtidigt som YouTube eller nåt annat öppet samtidigt. Det brukar ta ca 30 minuter tills problemen uppstår. Man vet liksom att det kommer förr eller senare.

 

Felet jag får i detta fall är:

stop: 0x000000D1 (0x0000000000000018, 0x0000000000000002, 0x0000000000000001, 0xFFFFFA6000DB286E)

 

2. Då jag håller på med bildhantering i Photoshop och då endast då jag håller på med "Polygonal Lasso Tool" och zoomar in bilden enormt. Det börjar med att man känner att det man håller på med går lite trögt och ryckigt, sedan låser sig allting och jag får en blå skärm och datorn startar om. I detta fall har jag inte tänkt på om det är samma felmeddelande som i fall 1, men samma fenomen uppstår.

 

Det verkar som att dessa saker uppträder då det blir för tungt för datorn, men det är något som börjat nu. Förut har jag kunnat jobba med både bildhantering och musik utan detta problem.

 

Datorn svartnar och startar om vid andra tillfällen med, fast då utan blåskärm. Detta uppstår vid två tillfällen:

 

1. Då datorn stått på ett tag. Dvs. ifall man lämnar den på några timmar.

 

2. Då jag använder en av mina CD/DVD-enheter och stoppar i en skiva. Då enheten försöker läsa av skivan så slår datorn av och startar om och när den kommit igång igen så kan jag köra skivan. Detta uppstår ej på min andra CD/DVD-enhet.

 

Lite typiskt då en dator fått 2-3 år på nacken, då brukar jag alltid få dras med någon typ av problem och det finns väl ingen dator som jag inte lyckats få en blåskärm på.

 

Är det någon som har en aning om varför detta eviga blåskärm-starta-om syndrom uppstår? Är det på grund av mjukvaran/drivrutiner eller på grund av hårdvara?

 

Jag har haft datorn sedan 2008 och detta problem började uppstå för 1 månad sedan.

 

Vilka tänkbara orsaker finns det till mitt problem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Det står väl något mer på skärmen, en text under?

Exempel: http://eforum.idg.se...ost__p__1561489

 

Har du gjort något speciellt nyligen förutom det du skrivit ex. installerat någon ny programvara/hårdvara etc?

 

Så blir det lättare för den som ev. skall försöka hjälpa dig.

 

Kan vara olika orsaker, en drivrutin som spökar, korrupt fil, minnesproblem, hårddiskproblem osv.

 

http://www.carrona.org/bsodindx.html

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Överhettning? Dator fabrikat och modell?

Kolla temperaturer

http://www.cpuid.com/softwares/hwmonitor.html

Kolla minne

http://www.memtest.org

Kolla hårddisk

http://www.tacktech.com/display.cfm?ttid=287

Kolla att du inte har nått skitprogram i datorn

//eforum.idg.se/topic/218337-till-dig-med-virus-eller-andra-skadliga-program-i-datorn/

och

http://sites.google.com/site/ceblstockholm/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Det står väl något mer på skärmen, en text under?

Exempel: http://eforum.idg.se...ost__p__1561489

 

Har du gjort något speciellt nyligen förutom det du skrivit ex. installerat någon ny programvara/hårdvara etc?

 

Så blir det lättare för den som ev. skall försöka hjälpa dig.

 

Kan vara olika orsaker, en drivrutin som spökar, korrupt fil, minnesproblem, hårddiskproblem osv.

 

http://www.carrona.org/bsodindx.html

Mvh

 

Det står DRIVER_IRQL_NOT_LESS_OR_EQUAL högst upp. Jag har inte installerat någon ny hårdvara, bara programvara, men jag har gjort en systemåterställning för att förflytta mig till ett datum då jag ej hade något problem med blåskärm.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är ju inte alltid som en systemåterställning verkligen återställer allt efter en installation av något. Vad var det för program du hade installerat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är ju inte alltid som en systemåterställning verkligen återställer allt efter en installation av något. Vad var det för program du hade installerat?

 

Det var detta programmet hotspotshield.com. Jag ville dölja vilket land jag kommer ifrån för att kunna se en video som endast var tillgänglig för U.S.A. Men jag är tveksam om det var det som orsakade det. Kan ha varit en tillfällighet att det uppstod just då...

 

För övrigt när jag får blå skärm så nämns även detta: "ndis.sys". När jag surfar på detta så verkar flera haft problemet i samband med att dom är ute på Internet, och det har jag också varit dom gånger det inträffat. Dvs i samband med att jag använder Cubase eller Photoshop så brukar jag alltid vara ute på nätet.

 

När datorn startar om så letar Windows efter en lösning på problemet och jag rekommenderas uppdatera "Network adapter" och då är det väl Nätverkskortet som jag ska uppdatera, men när jag koller i device manager så är de senaste drivrutinerna installerade. Om man nu ska lita på device manager. Den sade samma om mitt ljudkort, men egentligen var ej dom senaste drivrutinerna installerade så jag installerade dom.

 

Tänkte att jag skulle försöka installera drivrutinerna för mitt nätverkskort i alla fall, som heter Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0), men hittar inte igen dom på tillverkarens webbsida...

Redigerad av Cecilia
Gjort så länken inte är klickbar utifall att det skulle vara något skadligt på den sidan. /Cecilia, moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för dator och modellbeteckning?

Eller om det är ett hemmabygge, vilket moderkortsfabikat och modellbeteckning?

Nätverkskortet är väl inbyggt i moderkortet, om inte vilket fabrikat och modellbeteckning?

 

Det brukar oftast vara så att drivrutiner hämtas från tillverkaren av datorn för just den specifika modellen, eller om det är ett specialbygge från tillverkaren av moderkortet.

 

Mycket möjligt att det är någon drivrutin som spökar.

 

Windows har inte alltid senaste drivrutinerna eller specialdrivrutiner och därför hittar det inte några nyare eller bättre att installera.

 

Det kan ibland hjälpa med att öppna enhetshanteraren och högerklicka på nätverksenheten och välj Avinstallera drivrutinen. Sedan stänger du av datorn helt, väntar minst 10 sek. och startar datorn, så skall Windows installera drivrutinen automatiskt.

 

När du ändå är inne i enhetshanteraren, så kolla efter några gula symboler vid någon enhet som indikerar att den enheten inte fungerar.

 

Koppla från alla externa enheter under tiden du felsöker ex. skrivare, skanners, usb-diskar.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var detta programmet hotspotshield.com. Jag ville dölja vilket land jag kommer ifrån för att kunna se en video som endast var tillgänglig för U.S.A. Men jag är tveksam om det var det som orsakade det. Kan ha varit en tillfällighet att det uppstod just då...

Med tanke på kommentarerna om den webbplatsen på http://www.mywot.com/en/scorecard/hotspotshield.com/comment kan det ju tänkas ha blivit något olämpligt installerat i webbläsaren som orsakar problem. Vi kan se om DDS visar. Spara DDS på Skrivbordet.

http://download.bleepingcomputer.com/sUBs/dds.scr

 

Starta programmet genom att dubbelklicka på det.

Tryck Yes/Ja om frågan om Optional Scan dyker upp.

I ditt svar klistrar du in loggen DSS.txt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...