Just nu i M3-nätverket
Gå till innehåll
Ahmadgbg

Ingen signal när jag startar om datorn.[LÖST]

Rekommendera Poster

Ahmadgbg

Jag använder Windows XP och när jag startar om datorn så får jag ingen signal på skärmen. Jag är tvungen att stänga av hela datorn och sätta på den igen för att den ska fungera.

 

Notering:

*Bytte moderkort och då började det hända. Köpte moderkortet begagnat från Inet från deras Fyndhörna. Den ska tydligen vara lagad. Har garanti men vill se om det är det som är felet.

 

*Processorn är också begagnat och första gången jag använder den med moderkortet. Köpt på Tradera.

 

*Har testat att byta nätaggregat.

 

Spec:

Intel Pentium Dual-Core E2200 2,2GHZ

4GB DDR3

Asrock G41M-GS3 Moderkort

Nvidia Geforce 250 GTS

300GB IDE hårddisk

 

 

Tack för era svar!

Redigerad av Ahmadgbg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ahmadgbg

Om du byter komponenter måste du installera om XP.

Tack för ditt svar

 

Jo,har redan gjort det.

 

EDIT:

 

Datorn stänger av sig när jag sitter på den under en lägre tid? Den är på hela tiden om man inte bara står där.

 

Misstänker att det kan vara låg watt på nätaggregat? Kör en 250W bara?.

 

Har stängt av sig två gånger hittills idag. - sen 21:46 12/11/2011.

 

Bild från HW Monitor:

post-70458-0-25170600-1321134980_thumb.jpg

Redigerad av Ahmadgbg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Misstänker att det kan vara låg watt på nätaggregat? Kör en 250W bara?

Enligt nVidia GeForce GTS 250

Citat:

 

Maximum Graphics Card Power (W)150 W

Minimum Recommended System Power (W)450 W

Supplementary Power Connectors6-pin

 

Och denna 6-pin ström kontakt har du anslutit på bak eller på toppen av grafikkortet?

Men du har nog för klent nätaggregat i alla fall.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Datorn stänger av sig när jag sitter på den under en lägre tid? Den är på hela tiden om man inte bara står där.

När en dator stänger av sig beror det ofta på överhettning. Hur uppför sig temperaturerna i datorn när du använder datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ahmadgbg

Misstänkte att det var nättagget. 6-pin är ansluten där bak.

 

Tempraturerna är väldigt låga.

 

Får väl köpa ett nytt nättaggregat.

 

Tack för svaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Kontrollera det som Cecilia skrev också, genom att ha HWMonitor programmet i gång i bakgrunden och starta upp någon krävande applikation (program) och kör ett tag.

 

Sedan kan du avläsa i HWMonitor tempen i kolumnen Max så ser du vilken temp som den har nått upp till.

 

Men nätagget ditt på 250W är i underkant och kan vara orsaken, speciellt om du använder datorn så drar datorns olika komponenter och kretsar mer effekt och kan leda till spänningsfall till matningen av dessa komponenter och det kan bli problem.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ahmadgbg

Kontrollera det som Cecilia skrev också, genom att ha HWMonitor programmet i gång i bakgrunden och starta upp någon krävande applikation (program) och kör ett tag.

 

Sedan kan du avläsa i HWMonitor tempen i kolumnen Max så ser du vilken temp som den har nått upp till.

 

Men nätagget ditt på 250W är i underkant och kan vara orsaken, speciellt om du använder datorn så drar datorns olika komponenter och kretsar mer effekt och kan leda till spänningsfall till matningen av dessa komponenter och det kan bli problem.

Mvh

 

Köpte ett nätaggregat med 460W och enligt Webhallen ska den fungera utan problem men datorn stänger fortfarande av sig.

 

Det är inget fel på temperaturerna på datorn. De ligger runt 30-36 grader hela tiden.

 

Kan det vara moderkortet? Moderkortet är ju lagad av Inet men kanske fortfarande har fel?

 

EDIT : märkte att jag skrev fel. Datorn startar om sig inte stänger av sig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Stäng av automatiska omstarter vid systemfel:

Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ahmadgbg

Stäng av automatiska omstarter vid systemfel:

Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

 

Tack för ditt svar men fixade problemet igår då jag fick mitt nya moderkort och lämnade in det gamla. Inet felsökte den och hittade felet. Fick pengarna tillbaka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Tack för poängen och du fick en för att du skrev vad orsaken till problemet var :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...