Just nu i M3-nätverket
Gå till innehåll

O-ljud och knaster i Cubase 5.1


Rekommendera Poster

Hej!

 

Köpte en hemma studio för ett tag sen och enda sens dess så har jag haft lite små bekymmer jag skulle behöva hjälp med..

Jag har följande utrustning i studion ..

 

Presonus Audiobox Usb Ljudkort

Presonus HD7 Hörlurar

Presonus M7 Microphone

Maschine

 

-Dator-

HP Intel core i3

2.93 ghz

4gb Ram

64 bitars operativssystem Windows 7

 

I hörlurarna så susar det hela tiden men det största problemet är i cubase när jag ska lägga till flera audiotracks

Dvs när jag spelar in min röst 1 gång och vill lägga på samma vocal igen 10-20 gånger ..

När jag kommer upp mot 10 tracks i cubase så börjar ljudet knastra , lagga , hacka allt möjligt

När jag sparar låten så låter det likadant i både min dator och andras mobiler , datorer , mp3er and what not ..

Vad kan detta bero på ?

 

Kolliderar Maschine , datorns ljud kort och det externa ?

Eller har jag bara för mycket skit på datorn som jag måste rensa ?

 

Hjälp uppskattas... är inte så insatt i datorer och studio inställningar så försök och hjälpa på en lägre nivå än

vad en IT expert förstår ..

 

Tack i förhand!

Länk till inlägg
Dela på andra webbplatser

Då ska vi se...

 

Vad det gäller brusandet i lurarna så tror jag att det ljudkortet. Det gör gärna det i just hörlursutgångarna ibland, på lite billigare ljudkort, I regel läggs pengarna på komponenterna på outputs och preamps, Hörlursuttaget prioriteras sällan.

 

Men om vi kommer till själva laggandet, knastret etc...

 

I vilken upplösning kör du på ljudkortet, samt vilken latency ?, du kan prova att höja latencyn lite.

 

Du kan göra så här: När du gör samma procedur, dvs du lägger upp 10 vocaltracks, tills det börjar hacka och låta illa igen.

Nu trycker du på F12, Du får nu upp Cubase/ASIO performancemeter, Hur ser mätaren ut ? maxar den ?

 

Om det är så, så tror jag du behöver mera RAM till att börja med., 4gb är i minsta laget när man pysslar med ljudhantering.

Själv kör jag 24 gb i RAM, Hade 8 gb tills nyligen men jag upplevde också lite lagg.

 

Hur spelar du in ? Spelar du in ett spår i taget eller spelar du in simultant med alla andra spår ?

Och hur exporterar du ditt spår ? 44.1 khz 16 bit ?

 

mvh // F

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Okej anade det eftersom jag märker att detta var budget skit tyvärr..

 

Min latency när jag inte känner av något brus eller krassel eller liknande är

 

Input Latency - 6.803 ms

Output Latency - 30.317 ms

 

Nu la jag upp 7 kanaler och då började det små krassla

men jag märkte ingen skillnad alls på performance managern alls.

 

Är det ljudkortet som är skit i överlag ?

 

Jag exportar i 44.1 khz 24 bit

 

 

Tack.

Länk till inlägg
Dela på andra webbplatser

Hej !

 

OK , så i performance mangern är det lugnt, vid vilken nivå håller den sig ?

Använder du mycket effekt pluggar på dina spår ?

Använder du dessutom mjukvarusynthar utöver dina inspelade spår ?

 

Nu har jag ingen erfarenhet av just presonus, med vad ja förstått så gör de bra mixerbord och andra audiokomponenter etc.

Så jag tror inte det är nåt skitkort.

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Tack för svaret

 

Den håller sig på ... nja ungefär 20 -25 % av mätaren..

 

Japp pratade med en kollega på jobbet idag och han sa att det kan vara mycket pga det.

 

Har ca 5-8 effekter på alla tracks igång.

 

Han sa något om att spela in allt utan effekter sedan lägga på dem i efterhand?

Ska testa och göra detta imorgon och se hur det går.

 

Hur var det med latencyn os.v ? ser det bra ut ?

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Tack för svaret

 

Den håller sig på ... nja ungefär 20 -25 % av mätaren..

 

Japp pratade med en kollega på jobbet idag och han sa att det kan vara mycket pga det.

 

Har ca 5-8 effekter på alla tracks igång.

 

Han sa något om att spela in allt utan effekter sedan lägga på dem i efterhand?

Ska testa och göra detta imorgon och se hur det går.

 

Hur var det med latencyn os.v ? ser det bra ut ?

 

 

Ja precis, effekter lägger du med fördel till i efterhand ! det sparar mdu mycket prestanda på.

20-25 % är ingenting. Dessutom, om du kör mjuksynthar så fryser du , alternativt spelar in de spåren först innan du börjar

spelar in sång.

 

Vad de gäller latencyn så sänk den så pass att det inte hackar, men att du inte får för lång fördröjning på VST´S etc.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...