Just nu i M3-nätverket
Gå till innehåll
erikknutsson

Får ingen bild, datorbygge

Rekommendera Poster

erikknutsson

Hej,

 

Har suttit hela dagen och byggt datorn. När jag startar upp den, så går den igång i ca fem sec, sen startar den om. Jag får aldrig någon bild.

Får även 2E i debug på moderkortet. Det står att det betyder "Memory initalization".

Dessa delar har jag.

 

ASUS P8Z68 DELUXE/GEN3 Z68 S-1155 ATX

CORSAIR 8GB DDR3 XMS3 INTEL I5/I7 PC12800 1600MHZ (2X4GB)

CORSAIR TX 750W V2 ATX12V 2.3 / EPS12V PSU

GIGABYTE GEFORCE GTX 560 TI OC 1GB PCI-E DVI/HDMI

INTEL CORE I5 2500K 3.30GHZ 6MB S-1155

KINGSTON HYPERX 120GB SSD SATA/600 MLC KIT

LG GH22NS70 DVD±R/RW DL 22X SATA RETAIL BLACK

COOLER MASTER SILENCIO 550 ATX

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej,

Kan vara problem med minnet.

Dessutom är Corsair CMX8GX3M2A1600C9 ett minne på 1,65V

 

Välj 1,5V minnen pga. Intel specifikation (nedan) för 2:a generationen i5 och i7 processorer.

1,65V minnen stressar processor och memory controller mer och kan inte rekommenderas

Och till i7 2500K så skall du endast använda minnen på 1,5 V plus/minus 5%.

2nd Generation Intel® Core™ Processor Family Desktop Datasheet, Vol. 1 sid.11

 

Men bortsett från detta så är det inte säkert att ditt moderkort stöder dessa minnen heller.

Kolla i ASUS QVL (Qualified Memory List) över minnen som ASUS testat och garanterar fungerar med ditt moderkort. Denna lista innehåller även 1,65V minnen och det är för att moderkortet stöder även dessa minnen, men inte bra för din processor som sagt.

ASUS P8Z68 DELUXE/GEN3 Memory/Device Support

Och jag hittar inte dina minnen i ASUS QVL ovan.

 

Välj ett minne ur denna lista (bara att scrolla i listan jag letat fram) och som Corsair garanterar passar till

ASUS P8Z68 Deluxe och det kortet stöder samma minnen som ASUS P8Z68 Deluxe Gen3

(samma ASUS Memory QVL för båda korten).

Guaranteed-Compatible Memory for your Asus P8Z68 DELUXE

 

Hur många GB är du ute efter?

Är det säg 8GB så välj kanske 2x4GB 1,5V 1600MHz CL9 så minskar risken för problem och ändå rätt snabba med XMP profil som aktiveras i BIOS så dessa kör "fullt" enl. spec. Alla minnen har inte XMP (Intel Extreme Memory Profile).

 

Sedan kan du bocka i dom du är intresserad av och klicka på Compare.

Därefter kan du klicka på Buy Now (du skall inte handla något) så får du fram lite mer info om just det minnet.

 

Du kan använda minneskonfigurator på Kingston också.

 

Själv använder jag detta till mitt ASUS P8Z68 Deluxe med i72600K

Corsair Vengeance LowProfile 1600MHz CL9 2x4GB 1.5V [CML8GX3M2A1600C9]

Mvh

 

[Edit] Och 2 minnen skall nog sitta i minnes slot A2 och B2, men kontrollera i manualen.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
erikknutsson

Hej,

Kan vara problem med minnet.

Dessutom är Corsair CMX8GX3M2A1600C9 ett minne på 1,65V

 

Välj 1,5V minnen pga. Intel specifikation (nedan) för 2:a generationen i5 och i7 processorer.

1,65V minnen stressar processor och memory controller mer och kan inte rekommenderas

Och till i7 2500K så skall du endast använda minnen på 1,5 V plus/minus 5%.

2nd Generation Intel® Core™ Processor Family Desktop Datasheet, Vol. 1 sid.11

 

Men bortsett från detta så är det inte säkert att ditt moderkort stöder dessa minnen heller.

Kolla i ASUS QVL (Qualified Memory List) över minnen som ASUS testat och garanterar fungerar med ditt moderkort. Denna lista innehåller även 1,65V minnen och det är för att moderkortet stöder även dessa minnen, men inte bra för din processor som sagt.

ASUS P8Z68 DELUXE/GEN3 Memory/Device Support

Och jag hittar inte dina minnen i ASUS QVL ovan.

 

Välj ett minne ur denna lista (bara att scrolla i listan jag letat fram) och som Corsair garanterar passar till

ASUS P8Z68 Deluxe och det kortet stöder samma minnen som ASUS P8Z68 Deluxe Gen3

(samma ASUS Memory QVL för båda korten).

Guaranteed-Compatible Memory for your Asus P8Z68 DELUXE

 

Hur många GB är du ute efter?

Är det säg 8GB så välj kanske 2x4GB 1,5V 1600MHz CL9 så minskar risken för problem och ändå rätt snabba med XMP profil som aktiveras i BIOS så dessa kör "fullt" enl. spec. Alla minnen har inte XMP (Intel Extreme Memory Profile).

 

Sedan kan du bocka i dom du är intresserad av och klicka på Compare.

Därefter kan du klicka på Buy Now (du skall inte handla något) så får du fram lite mer info om just det minnet.

 

Du kan använda minneskonfigurator på Kingston också.

 

Själv använder jag detta till mitt ASUS P8Z68 Deluxe med i72600K

Corsair Vengeance LowProfile 1600MHz CL9 2x4GB 1.5V [CML8GX3M2A1600C9]

Mvh

 

[Edit] Och 2 minnen skall nog sitta i minnes slot A2 och B2, men kontrollera i manualen.

 

Tack för snabbt svar så här på kvällskvisten:)

 

Ska kolla upp minnena imorgon, får inhandla nya helt enkelt.

Åter kommer så fort jag vet om det fungerade.

 

Mvh Erik

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

post-57552-0-56778500-1320457197_thumb.jpg

 

 

Enligt Corsair så skall minnet (CMX4GX3M1A1600C9)som trådskaparen valt fungera i ett 4-kit .Då borde väl det fungera i det 2-kit som TS valt.

 

I den översta länken anges testspänningen till 1,65V men SPD spänningen till 1,5 V (1333)

 

 

LARSAS

 

Ser nu att 2 kitet finns med i listan från Corsair men då med 1.65V.troligen för att säkerställa hasigheten.Kanske på bekostnad av processorns livslängd.

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

post-57552-0-56778500-1320457197_thumb.jpg

 

 

Enligt Corsair så skall minnet (CMX4GX3M1A1600C9)som trådskaparen valt fungera i ett 4-kit .Då borde väl det fungera i det 2-kit som TS valt.

 

I den översta länken anges testspänningen till 1,65V men SPD spänningen till 1,5 V (1333)

 

 

LARSAS

 

Ser nu att 2 kitet finns med i listan från Corsair men då med 1.65V.troligen för att säkerställa hasigheten.Kanske på bekostnad av processorns livslängd.

Hej,

TS har valt detta minne CMX8GX3M2A1600C9 http://www.dustinhom...duct/5010485739

Och det är på 1,65V

 

post-73434-0-87288200-1320478844_thumb.png

 

Och Intel skriver så här ang. 1,5V på Core i5 2500K (och samma gäller för hela 2:a generationens i5 och i7 processorer:

 

What are the Intel® Core™ i5 processor series DDR3 memory voltage limitations?

Citat:

Intel recommends using memory that adheres to the Jedec memory specification for DDR3 memory which is 1.5 volts, plus or minus 5%. Anything over this voltage can either damage the processor or significantly reduce the processor life span.

 

Men datorn borde i alla fall ha startat.

Sitter minnena riktigt nedstoppade så låsningen "klickat" på plats och helst i A2B2 sloten enl. manualen?

 

Kontrollera båda strömkontakterna på moderkortet, både 24pin och den mindre EATX 12V kontakten.

 

Gå igenom hela bygget en gång till inkl. allt kablage och alla kontakter etc.

Minnet finns med på Corsairlistan så datorn borde startat som sagt, även om det är fel spänning på minnet.

 

Sedan finns det en inbyggd testprocedur på detta moderkort som går igång före BIOS-skärmen om det är något vajsing med minnena eller processorn etc.. Då startar datorn om ett flertal ggr. och försöker hitta fungerande och stabila inställningar som skrivs till CMOS och sedan startar den om och testar. Detta kan ta ett tag och skärmen är då svart.

Avbryt inte detta!

Har datorn inte kommit igång med bild efter 30 sek. kan du stänga av.

 

Om det fortfarande är problem och efter att du kollat kontakter och annat, så stäng av datorn och dra ut strömkabeln från väggen, tryck på startknappen för att "tömma" den lilla spänning som ev. finns kvar i nätaggregatet,

Sedan trycker du in ClrCMOS knappen bak på I/O plåten ovanför ljudkontakterna i c:a 2 sek.

 

Sedan in med nätsladden och starta datorn, kommer BIOS skärmen upp, tryvk DEL och gå in i BIOS och ladda Optimized Defaults, spara ändringarna och starta om.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
erikknutsson

Hej,

TS har valt detta minne CMX8GX3M2A1600C9 http://www.dustinhom...duct/5010485739

Och det är på 1,65V

 

post-73434-0-87288200-1320478844_thumb.png

 

Och Intel skriver så här ang. 1,5V på Core i5 2500K (och samma gäller för hela 2:a generationens i5 och i7 processorer:

 

What are the Intel® Core™ i5 processor series DDR3 memory voltage limitations?

Citat:

Intel recommends using memory that adheres to the Jedec memory specification for DDR3 memory which is 1.5 volts, plus or minus 5%. Anything over this voltage can either damage the processor or significantly reduce the processor life span.

 

Men datorn borde i alla fall ha startat.

Sitter minnena riktigt nedstoppade så låsningen "klickat" på plats och helst i A2B2 sloten enl. manualen?

 

Kontrollera båda strömkontakterna på moderkortet, både 24pin och den mindre EATX 12V kontakten.

 

Gå igenom hela bygget en gång till inkl. allt kablage och alla kontakter etc.

Minnet finns med på Corsairlistan så datorn borde startat som sagt, även om det är fel spänning på minnet.

 

Sedan finns det en inbyggd testprocedur på detta moderkort som går igång före BIOS-skärmen om det är något vajsing med minnena eller processorn etc.. Då startar datorn om ett flertal ggr. och försöker hitta fungerande och stabila inställningar som skrivs till CMOS och sedan startar den om och testar. Detta kan ta ett tag och skärmen är då svart.

Avbryt inte detta!

Har datorn inte kommit igång med bild efter 30 sek. kan du stänga av.

 

Om det fortfarande är problem och efter att du kollat kontakter och annat, så stäng av datorn och dra ut strömkabeln från väggen, tryck på startknappen för att "tömma" den lilla spänning som ev. finns kvar i nätaggregatet,

Sedan trycker du in ClrCMOS knappen bak på I/O plåten ovanför ljudkontakterna i c:a 2 sek.

 

Sedan in med nätsladden och starta datorn, kommer BIOS skärmen upp, tryvk DEL och gå in i BIOS och ladda Optimized Defaults, spara ändringarna och starta om.

 

Mvh

 

Har provat att göra så som du sa, men det enda som blev skillnad var att den inte starta om sig utan gick igång å går hela tiden. Men fortfarande ingen bild. Jag får koden 2E fortfarande, vad beror det på?

 

Ser nu att tangentbordet och musen inte får någon ström, vet inte om det ska vara så eftersom den inte går förbi testproceduren.

"MemOK!" Lyser också förresten.

 

MVh Erik

Redigerad av erikknutsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Stäng av datorn, ur med nätsladden, plocka ur ett minne och testa med endast ett minne i slot A2.

 

Har du varit noga med moderkorts-distanserna som sitter på moderkortsplåten under moderkortet och måste vara rätt antal och precis under där monteringshålen i moderkortet är?

 

En distans på felställe eller för många, kan orsaka kortslutning mot kretskortets ledarbanor och komponenter på undersidan av moderkortet.

 

Har du någon liten beep-högtalare i chassit inkopplad på speaker kontakten på moderkortet (2 pinnar), så du kan höra ev. beep koder från POST (Power On Self Test)?

 

Grafikkortet riktigt instoppat i PCIE kontakten och även PCI-E 12V strömmatning från nätaggregatet till ditt grafikkort anslutet (två kontakter?), antingen på toppen eller på baksidan av grafikkortet.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
erikknutsson

Stäng av datorn, ur med nätsladden, plocka ur ett minne och testa med endast ett minne i slot A2.

 

Har du varit noga med moderkorts-distanserna som sitter på moderkortsplåten under moderkortet och måste vara rätt antal och precis under där monteringshålen i moderkortet är?

 

En distans på felställe eller för många, kan orsaka kortslutning mot kretskortets ledarbanor och komponenter på undersidan av moderkortet.

 

Har du någon liten beep-högtalare i chassit inkopplad på speaker kontakten på moderkortet (2 pinnar), så du kan höra ev. beep koder från POST (Power On Self Test)?

 

Grafikkortet riktigt instoppat i PCIE kontakten och även PCI-E 12V strömmatning från nätaggregatet till ditt grafikkort anslutet (två kontakter?), antingen på toppen eller på baksidan av grafikkortet.

Mvh

Såg att jag har missat att skruva in en distans i chassit, tror du det kan vara felet? Och att kortet är förstört?

 

Mvh Erik

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Inte nödvändigtvis pga av att det saknas en distans.

 

Möjligen då att eftersom det saknas erforderligt stöd under och om du du har en tung processorkylare (annan än Intel orginal) eller tryckt in komponenter (grafikkort o.dyl.) att kortet fjädrar nedåt och kan i värsta fall orsaka spänning som leder till sprickor och avbrott i dom interna ledarlagren i moderkortet.

 

Jovisst, om kortet på något sett kommer i kontakt med moderkortsplåten efter att det är ditskruvat, så blir det kortslutning. Beror på vilken distans det är som saknas.

 

Men bara att gå igenom bygget och kontrollera och montera distanserna där dessa skall sitta.

Alla stegen i manualen till moderkortet skall följas noga.

Länk till manualen http://support.asus....al9C5bJV9ftCc7k

Sedan har du väl en manual till chassit också, kolla denna med.

Alla manualer som följer med, inkl. till processorn, hur denna skall monteras etc.

 

Samt allmänna tips om ESD: http://eforum.idg.se..._1#entry1556020

 

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
erikknutsson

Inte nödvändigtvis pga av att det saknas en distans.

 

Möjligen då att eftersom det saknas erforderligt stöd under och om du du har en tung processorkylare (annan än Intel orginal) eller tryckt in komponenter (grafikkort o.dyl.) att kortet fjädrar nedåt och kan i värsta fall orsaka spänning som leder till sprickor och avbrott i dom interna ledarlagren i moderkortet.

 

Jovisst, om kortet på något sett kommer i kontakt med moderkortsplåten efter att det är ditskruvat, så blir det kortslutning. Beror på vilken distans det är som saknas.

 

Men bara att gå igenom bygget och kontrollera och montera distanserna där dessa skall sitta.

Alla stegen i manualen till moderkortet skall följas noga.

Länk till manualen http://support.asus....al9C5bJV9ftCc7k

Sedan har du väl en manual till chassit också, kolla denna med.

Alla manualer som följer med, inkl. till processorn, hur denna skall monteras etc.

 

Samt allmänna tips om ESD: http://eforum.idg.se..._1#entry1556020

 

Mvh

 

Nu har det äntligen löst sig!

Jag plockade isär och sätt ihop den igen, men den ville inte starta. Så drog jag till närmsta databutik i Karlstad. De fick kika lite på den, och konstaterade att jag inte hade sätt fast grafikkortet ordentligt.

Får säga att jag har lärt mig en läxa:)

Men vill tacka Flyfisherman för snabba svar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Kanon.:thumbsup:

Du får en poäng för att du talade om lösningen.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...