Just nu i M3-nätverket
Gå till innehåll
bmhson

Allt blir suddigt på skärmen.

Rekommendera Poster

bmhson

Hej

Jag har fått problem med min gamla XP dator. Först kommer det ett flimrande streck bredvid muspekaren och efter ett tag blir allt suddigt. Efter omstart blir det bra ett tag, men jag vet aldrig hur länge..

 

Jag har tagit bort ett gammalt Malware program som inte ville låta sig avinstalleras. Jag fick bort det med Revo Uninstaller. Tog även bort rester av AdAware.

 

Sen tyckte jag att det blev bra, men det varade i knappt 2 dygn.

 

Nu har jag försökt köra DDS, men det stannar/hänger sig och sen låser sig hela datorn så det är bara att starta om. Jag har kört det både uppkopplad och nerkopplad utan andra program igång.

 

Jag skiver just nu från en laptop, men det har tidigare gått att använda XP-datorn utan andra problem än att grafiken försvinner.

 

Några idéer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

hur gammal är datorn?

när jag hade det problemet med min dator så dammsuga jag min dator (den suger in rätt mkt damm) och då blev allt mycket bättre.

det du också kan testa med är att byta grafik kortet mot ett som du vet funkar

 

/J

 

 

Hej

Jag har fått problem med min gamla XP dator. Först kommer det ett flimrande streck bredvid muspekaren och efter ett tag blir allt suddigt. Efter omstart blir det bra ett tag, men jag vet aldrig hur länge..

 

Jag har tagit bort ett gammalt Malware program som inte ville låta sig avinstalleras. Jag fick bort det med Revo Uninstaller. Tog även bort rester av AdAware.

 

Sen tyckte jag att det blev bra, men det varade i knappt 2 dygn.

 

Nu har jag försökt köra DDS, men det stannar/hänger sig och sen låser sig hela datorn så det är bara att starta om. Jag har kört det både uppkopplad och nerkopplad utan andra program igång.

 

Jag skiver just nu från en laptop, men det har tidigare gått att använda XP-datorn utan andra problem än att grafiken försvinner.

 

Några idéer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hej

Jag har fått problem med min gamla XP dator. Först kommer det ett flimrande streck bredvid muspekaren och efter ett tag blir allt suddigt. Efter omstart blir det bra ett tag, men jag vet aldrig hur länge..

 

Jag har tagit bort ett gammalt Malware program som inte ville låta sig avinstalleras. Jag fick bort det med Revo Uninstaller. Tog även bort rester av AdAware.

 

Sen tyckte jag att det blev bra, men det varade i knappt 2 dygn.

 

Nu har jag försökt köra DDS, men det stannar/hänger sig och sen låser sig hela datorn så det är bara att starta om. Jag har kört det både uppkopplad och nerkopplad utan andra program igång.

 

Jag skiver just nu från en laptop, men det har tidigare gått att använda XP-datorn utan andra problem än att grafiken försvinner.

 

Några idéer?

Vad var det för malware du tog bort?

Men annars så låter det ju mer som något annat problem än skadliga program, t ex överhettning som jessar94 är inne på.

 

hur gammal är datorn?

när jag hade det problemet med min dator så dammsuga jag min dator (den suger in rätt mkt damm) och då blev allt mycket bättre.

det du också kan testa med är att byta grafik kortet mot ett som du vet funkar

 

/J

Det är inte lämpligt att dammsuga inuti datorn pga att det kan alstra statisk elektricitet som förstör elektronik, aningen på en gång eller långsamt så att man får problem efter några månader.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Jag lät byta ut hårddisken (och klona den) i samband med byte av grafikkortet i våras och då dammsögs datorn.

 

Jag tog bort en gammal variant av Malwarebytes Antispyware. Ett program alltså.

 

Avast fann ett "hot" när jag körde en fullständig skanning. Det hette något i stil med Win32-malware och Avast gav mig några olika val, så jag tog bort det.

 

Kan jag själv testa om grafikkortet är dåligt? Det borde ju inte vara det, men..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Kan du få fram någon information, i någon gammal logg eller resultatlista eller från karantänen, om vad för något den hittade, vad för filnamn och i vilken mapp det låg?

 

Men jag har svårt att tro att något program kan göra att bilden blir suddig. Är nätaggregatet fortfarande tillräckligt kraftfullt för grafikkortet?

 

Kolla, t ex med SIW, vad det är för temperaturer och spänningsnivåer i datorn.

SIW: http://www.gtopala.com/siw-download.html

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Hej Cecilia

Jag tog en bild av skärmen när Avast skannade. Det står:

 

C:\System volyme information\_restore e, sen en massa bokstäver och siffror som slutar med \A02402331.exe is infected by win32:Malware-gen.

 

Avast hittade även en temp fil från en korrupt zipfil i Doc and Settings.. temp Internet files content IE5, men den tror jag inte kan påverka det här. Ziparkivet innehöll några jpgbilder, men jag har dom inte kvar, så antagligen kunde jag inte packa upp Zip filen utan slängde det hela.

 

Jag antar att det har med bilagor till mail i OE att göra, för jag använder nästan bara FF som browser och både IE och FF är inställda att inte spara temp filer utan slänga allt sånt så fort webläsaren avslutas.

 

Dom 2 filerna är Deleted enl Avast.

 

Blir du något klokare?

 

Skönt att veta om det inte är något virus i alla fall. Jag får väl kånka iväg med burken till datorbutiken igen. Det är min onda rygg som inte gillar såna övningar.. Därför gör jag det helst inte i onödan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Hur beter sig burken om du startar i felsäkert läge och jobbar, så gott det nu går, normalt med den en stund?

 

Alltså att du lever med att det är kass grafik och att kanske inte allt fungerar men att du startar program mm. så att datorn får arbeta normalt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

C:\System volyme information\ är stället där Windows lagrar systemåterställningspunkter och det som ligger där är inget som körs eller påverkar Windows på något sätt.

 

Men du kan ju köra SIW och efter att det har börjat bli suddigt klistrar du in en skärmdump (PrintScreen) på temperaturerna i alla fall innan du bär iväg med datorn.

 

-----------

Jag flyttar tråden från "Virus, skadliga program & botemedel" till "Hårdvara - övrigt".

 

Cecilia

Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Till Cecilia

Jag lyckades inte hämta SIW. Jag kom till sidan, men när jag försökte med Freeware: downloadlänken ovanför den som det stod något med Torrent download på bröts det – sidan kan inte hämtas eller nåt sånt.

Nu testade jag från min HP med W7 och fick då svaret av Avast att en ondsint URL hade blockerats.

 

Till ”alla”

Efter Avastskanningen fungerade ju datorn perfekt i nästan 2 dygn. Ibland kan jag göra det som jag brukar göra i 1 timme bara, innan förvarningen i form av ett flimrande streck bredvid muspekaren kommer. Jag har försökt hitta något system, men hittar inget som verkar utlösa den suddiga bilden. Jag använder ungefär samma program och gör ungefär samma saker, men ibland går det i en halv dag, eller några timmar eller längre.

 

Därför undrar jag vad jag skulle kunna se om jag startar i felsäkert läge?

 

Jag får väl lämna in den, om ingen kommer på något smart.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Därför undrar jag vad jag skulle kunna se om jag startar i felsäkert läge?

Flimrande streck och suddigt.. grafikkort/driver?

 

OM den skulle fungera felfritt i felsäkert läge KANSKE kan man dra några slutsater av det, utesluta något...

Möjligen något mindre mörker att famla i..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Hej Mikael63

Menar du att jag ska köra i felsäkert läge i flera dar då, om det inte blir suddigt?

 

Jag har aldrig startat i felsäkert läge, så jag vet inte hur man gör. Inte vet jag vad jag ska vänta mig av datorn om jag använder den så heller. Jag trodde att man använde det för att ta bort program eller rensa eventuella virusfiler och sånt, inte att använda den så. Kan jag skriva, arbeta med grafik (Paint Shop Pro), spela in radioprogram, lyssna på mp3-filer, surfa, även på sidor som kräver inloggning, lösa korsord på nätet o s v menar du?

 

Det är svårt att beskriva det suddiga, men allt blir suddigt, det syns t o m på skärmsläckaren. Alla ikoner på skrivbordet, all text om jag sitter och skriver, texten i alla programfönster, i utforskaren o s v. När jag snabbast möjligt avslutar programmen och stänger av är det ett par olika långa lodräta linjer på den ljusblå skärmbilden där det står Windows avslutas..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Nja, flera dagar blir ju jobbigt..

Tar det alltid mist två dagar innan felet uppträder?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej,

Några saker.

 

1. Om du inte lyckades med SIW så kan du testa att ladda hem gratis HWmonitor och läs av spänningarna och temperaturerna i datorn med detta.

Kom ihåg att bocka ur det extra 3:e partsprogrammet med toolbar etc. som den annars också vill installera - detta vill du inte ha på datorn.

http://www.cpuid.com.../1.18-setup.exe

 

Ha programmet igång i bakgrunden när du använt datorn med något tyngre program ett tag för att se vilka maxtemperaturer som kommer upp samt även spänningarna (V) min/max.

Det kan vara att du har ett instabilt nätaggregat som ibland tappar någon av spänningarna, eller som Cecilia var inne på temperaturerna..

 

Sedan kan du lägga upp ett skärmklipp av vad temperaturerna och spänningarna visar (endast HWmonitor rutan då).

 

2. Har du möjlighet att testa med en annan bildskärm, för att se om problemet är relaterat till denna?

Och kontrollera anslutningarna av skärmkabelns båda kontakter.

 

3. Har du möjlighet att testa med ett annat grafikkort, för att se om problemet är relaterat till detta?

 

4. Vad är det för dator och modellbeteckning etc.?

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Hej Flyfisherman

Datorn är byggd av Butik.it efter mina önskemål och det är dom som har reparerat den också.

 

Jag hade en ny skärm, men jag tänkte inte på att det kunde vara skärmen som bar sig åt så.. Trodde snarare att det var dumt att trixa med det, men jag var ju inne på virustankar.. Efter lite strul har jag fått igång den nya skärmen, så nu väntar jag bara.

 

Det var det enklaste för mig att testa. Hoppas att du har rätt! Jag återkommer med feedback senare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Det var tyvärr inte skärmen. Efter 5 timmar såg det ut precis som med den gamla skärmen.

 

Jag skickar med delar av en dump som visar hur det ser ut innan allt pajar.Jag skar ut en bit med både skärmbilden och en del av ett programfönster.

 

Jag laddar hem en stor fil nu. Har samtidigt igång en inspelning av ett radioprogram och använder PSP med ovanligt stora filer. När jag överanstränger PSP går CPUanvändningen tillfälligt upp till 60-70% (ser jag i Prestanda i Aktivitetshanteraren)och då är temperaturen enligt CPUid uppe i över 60 grader.

 

Innan jag överansträngde datorn var max temperaturen 42 grader..

 

Hoppas någon blir klokare av det här!

post-29044-0-75662500-1319283774_thumb.jpg

post-29044-0-15962600-1319283784_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ok. Inte skärmen alltså - en sak borta då.

Temperaturer och spänningar verkar vara ok när du ansträngt processorn.

 

Grafikkortet?

Tyvärr fick du inte med temperaturerna för detta, men kortet kan vara dåligt.

 

Hur var det med skärmkabeln, du skulle nästan testa att skifta den också.

Uteslutningsmetoden...och givetvis kan det vara något annat.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Det var en ny kabel till den nya skärmen och jag fick även använda ett annat uttag bak på datorn. Den gamla skärmen var från före 2004, och den nya har andra kontakter. Fråga mig inte vad det heter, men piggarna är grupperade i 2 fyrkanter och så är det ett stift i ena ändan.

 

Hur skulle jag få fram temperatur på grafikkortet?

 

Du tror alltså att det är grafikkortet?

 

Nu kl 15.10 har det där strecket vid pekaren kommit upp, så den här gången klarade datorn av cirka 2 timmar.

 

Jag har stängt av allt utom browsern och CPUid och nu är temperaturen nere på 29-31 grader.

 

Stänger av nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Nja jag tror ingenting egentligen, utan mer hypoteser, troliga felkällor.

Temperaturerna syns väl i HWmonitor som du använde om du drar ut fönstret nedtill, så skall grafikkortet synas efter hårddisk-tempen.

 

Kontakten du pratar om är det exakt en sådan DVI kontakt? post-73434-0-54902900-1319290150_thumb.png

 

Om jag förstått dig rätt nu, så har du testat med en annan skärmkabel med VGA kontakt till ett annat uttag på grafikkortet?

Eftersom det satt en sådan på gamla skärmen som också blev fel på?

post-73434-0-17140100-1319290531_thumb.png

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Ok. Inte skärmen alltså - en sak borta då.

Temperaturer och spänningar verkar vara ok när du ansträngt processorn.

Tycker du inte att spänningarna 3,3 och 12 V är lite låga?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Tycker du inte att spänningarna 3,3 och 12 V är lite låga?

Ajdå, i hastigheten tittade jag på AUX 3.3V min istället för +3.3V som ligger på 3,02V min.

Ja den är för låg som sagt.

 

12V är nog inte mycket att säga om, men visst 0,8V under?

 

Bra att någon mer kollar upp vad man säger, man blir lite trött i ögona ibland efter allt läsande på skärmen.^_^

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Bra att någon mer kollar upp vad man säger, man blir lite trött i ögona ibland efter allt läsande på skärmen.^_^
Visst är det så :)

 

Vad är det för moderkort och grafikkort?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Angående kontakterna:

 

Den urgamla skärmen som jag hade, hade en annan sorts kontakt till datorn. Alltså på ett annant ställe (bredvid) det ställe där jag nu satte den nya skärmen. Jag använde alltså en helt ny kabel. Jag vet inte vart den går inne i chassit. Enligt vad du säger bör den gamla vara en VGA.

 

Som jag tror så kan det inte vara fel på själva kontakten ut genom chassit, eftersom jag använde en tidigare oanvänd kontakt. Ja, dom nya kontakterna ser ut som din bild och bör väl vara DVI.

 

Jag har haft lite problem tidigare med att sätta dig och få loss den gamla skärmen ur det "gamla" uttaget på datorns baksida. Därför verkade det ju vara en förbättring att slippa trixa med just den kontakten..

 

Om det spelar någon roll så har datorn ett separat grafikkort - inte ett med minnet delat med det övriga. Usch vad jag är dålig på att beskriva saker. Jag tror att mitt grafikkort heter Asus A9250/TD - Grafikadapter - RADEON 9250 - AGP 8 x 128 MB DDR Digital Visual Interface(DVI) - TV ut

 

Eftersom det står DVI på det kortet är det väl till kortet som kontakten leder, men det har jag aldrig tänkt på. "Till datorn" är det för mig.. Är ingen tekniker alls, jag.

 

Jag har startat datorn igen och det finns inget mer än dom uppgifterna som du fick. Jag skar bort onödigt tomt utrymme bara, men du får gärna se hela fönstret. Jag har "fel" upplösning på mina skärmar, för jag ser inte så bra utan behöver ha större bokstäver.

post-29044-0-17059800-1319300107_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ok.

Du har ett AGP kort och det kan förklara att inte detta gamla kort har temp sensorer som kan läsas av HWmonitor s/w.

 

Men två saker nu:

 

1. Spänningen +3,3V visar att den gått ned till mellan 3,02-3,04V (min) mellan dina skärmklipp och detta är lågt.

 

2. Vad har du upplösning och frekvens inställd?

Så ditt grafikkort och bildskärm klarar den inställningen och frekvens du ställt in.

 

Har felet börjat efter att du ändrat detta?

Annars kan det möjligen ändå hänga ihop om grafikkort och bildskärm "stressas" med upplösning och frekvens den inte samtidigt klarar.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bmhson

Jag har haft lägre upplösning än den optimala i många år, med den gamla skärmen.

 

Den nya vägrade först att starta med den upplösningen, så jag fick sätta tillbaks den gamla skärmen, ändra upplösning i datorn och sen byta igen. Då startade den nya och jag fick givetvis trixa sen, eftersom den nya är widescreen. Det är alltid en balansgång att se så bra det går, men ändå måste ju alla programfönster få plats på skärmen. Den nya är på 1920 x 1080, men jag har den ställd på 1280 x 768pxlar. Dessutom har jag DPIinställningen på 120 (stor storlek) och Stora Teckensnitt inställt på Utseendefliken. Jag har XP, så det finns en inställningsmöjlighet mer än i W7, som jag har på min laptop. Men laptopen gillar jag verkligen inte. Det är en nödlösning för min del.

 

På skärmen står det H = 47 V = 60 hz vad nu det betyder.

 

Jag glömde ju att fråga vad Ni kan läsa ut av att spänningen är låg?

 

Jag funderade i natt och jag måste säga att jag tvivlar på att det kan vara skärmen. Möjligen p g a något annat fel, men inte för att upplösningen inte är den optimala.

Jag har ändrat upplösning på alla dom datorer/skärmar som jag hade när jag jobbade - på mitt användarkonto alltså. Det har aldrig orsakat något strul.

 

Jag lämnade datorn på i natt och den hade stängt av sig själv i morse. Nu har den stått på i drygt 6 timmar utan att strula.

 

Det ovanstående hann jag knappt skicka iväg innan bilden blev randig.. Apropå ingenting: då går det inte att stänga av med kontakten på datorn, den startar om vilken knapp jag än använder. Däremot går det förstås att dra ur kontakten/stänga av på skarvkontakten.

 

Jag undrar ju om jag förvärrar något om jag använder den då och då, tills jag kan/orkar bära iväg med den till datorbutiken?

 

Jag har inte haft den på sen i går kväll. Det här skriver jag på laptopen.

Redigerad av bmhson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...