Just nu i M3-nätverket
Gå till innehåll
LasseBe

HDMI kablar

Rekommendera Poster

Jag har en helt ny inspelningsbar box fråb Canal Digital HD PVR 5720SX (500 GB) och dessutom en spritt ny TV (Philips 46PFL5606H)

Nu funkar det inte att koppla ihop enheterna med HDMI kabel. Ett felmeddelande säger HDCP inte är konfigurerat ?

Jag har använt HDMI kabeln som skickades med boxen. Enda sättet att se på TV är att koppla ihop apparaterna med Scartkabel men då missar jag HD kvaliteten. Någon som har ett tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ja du, detta låter mystiskt.

 

Det är ju inte tänkbart att TVn inte har HDCP-stöd. Boxen har stöd för HDMI 1.3a...

 

vad jag skulle göra är

1: Kolla på nätet och ladda hem uppdatering för TVn

http://www.p4c.phili...t=Link_Software

2: Testa med annan utrustning som kräver HDCP (Bluray? Dator?)

3: Testa med annan HDMI-kabel/testa att vända HDMI-kabeln/testa ta ur och sätta i kabel medan box och TV är igång.

4: Testa boxen mot annan skärm som har stöd för HDCP

 

ed: en punkt till

5: Testa ändra upplösningen som boxen använder. Klicka på Res-knappen på fronten av digitalboxen.

 

Dvs utesluta alla möjliga fel.

 

Tyvärr är HDMI inte en helt enkel teknik och ibland misslyckas enheter prata ihop sig. Så ska det givetvis inte vara.

Redigerad av Monshi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

TV: har den senaste programvaran, det har jag kollat med Philips (som har en bra support).Jag har också följt ditt råd att vända kablar. Kablarna har stöd för HDMI version 1.4.

Det finns två HDMI uttag bakom TV:n Inget funkar med HDMI men hör och häpna när jag sätter kabeln i ett HDMI uttag på sidan av TV:n så fungerar det plötsligt ?

 

Scartkabeln har jag tagit bort ur TV så då måste väl alla HD kanaler fungera via HDMI kabeln ?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Trevligt att höra att det fungerar i en kontakt men knäppt att det fungerar i just en kontakt.

 

Om det är boxen som bråkar eller TVn är svårt att säga men jag skulle rekommendera dig att ta kontakt med Philips kundtjänst och se vad de har att säga i ärendet, varför de två bakre HDMI-kontakterna inte fungerar. Fråga dem vad som skiljer de bakre mot den på sidan och om det är något i TVn som du kanske kan stänga av/ställa in (Audio return channel kanske?)

 

HD-kanaler? Fungerar väl nu?

vad säger boxen om HDMI-status i sin menyer nu när du är ansluten?

Vad säger boxen när den inte vill ansluta i samma meny?

Du hittar det jag frågar efter under inställningar någonstans.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu fungerar alla HD kanaler med upplösning 1080. Jag har kontaktat Philips support för att kolla varför två kontakter på baksidan inte fungerar. Felmeddelandet var att "HDCP har inte konfigurerats korrekt, anslutning måste ske med scartkabel" Under inställningar i boxen så det är det HDMI som är inkopplat.Alla scartkablar är bortkopplade. När TV startas står det också på skärmen HDMI Side

Jag låter ändå Canal Digital byta boxen för när den startas från stand-by läge kommer texten HDCP ? i displayen, det försvinner visserligen efter några sekunder, men dom har erbjudit sig att byta boxen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, låt CD byta boxen om de är villiga, kostar dem bara lite porto. Kanske löser det HDCP-problemet med de bakre ingångarna? Vem vet?

 

Att boxen visar "HDCP?" en kort stund är fullt normalt när den startas, det gör den för de flesta. Okej, meddelandet ska inte behöva visas men vad som sker är att boxen en stund tappar HDCP och förhandlar på nytt med bildkällan. Fast hänger den kvar i några sekunder? För mig blinkar den bara till...

 

HDCP är alltså det kopieringsskydd som finns i HDMI. För att HDMI ska fungera måste boxen och skärmen komma överens om att skyddet finns samt vilken upplösning skärmen kan visa.

 

Återkom gärna med svaret från Philips samt om nya boxen fungerar bättre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag installerat den nya boxen från CD och nu funkar HDMI uttagen på baksidan av TV: n . Det var alltså något fel på den gamla boxen som jag nu returnerat

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för upplösningen på problemet.

 

Någon skillnad måste det dock vara mellan HDMI ingångarna, något som påvisade felet på boxen. Exempelvis att kontakterna på baksidan är fullt stöd för HDMI 1,4 med returkanal för ljudet medan den på sidan inte har det. Ja, en teori.

 

Hoppas boxen fungerar bra för dig nu, nu väntar vi bara på nästa uppdatering av boxen som ska ge möjlighet till parallella inspelningar bland annat.

Samt att C+ play ska komma även till denna box. Båda saker de på CD har lovat men när?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja nu funkar bilden helt perfekt, men inte ljudet. Det blir då och då sekundkorta avbrott. TV handlaren påstår att detkan lösas genom att köpa en högre kvalitet på kabeln än den som CD skickar med boxen. Vad tror ni om det ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

nej, TV-handlaren försöker nog tjäna lite pengar...

 

Men om du kan få en kabel på öppet köp, varför inte testa? Skadar inte.

HDMI är en digital signal, en robust signal som tål en del störningar. Kablar av normal längd behöver inte vara speciella på något vis, knappats skärmade, för att de ska fungera bra. Längre kablar, om 10 meter, kan däremot ha glädje av lite mer kvalité på tillverkningen.

 

Men - ljudstörningar oavsett kanal? Oavsett om det är timeshift, direktsänd TV eller inspelat material? Eller on-demand?

Testat ställa om Dolby/stereo?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har testat de varianter som finns i boxen att ställa om ljudet , men utan resultat. Om jag däremot spelar upp något från min DVD spelare får jag inga ljudavbrott. Den ljudsignalen går ju via en scart direkt till TV:n

 

Kabeln TV handlaren rekommenderar kostar ca 450kr och är 70-80cm lång

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gå till Kjell&Co och köp en för en hundralapp istället om du nu misstänker HDMI-kabeln.

 

Om du kan påvisa felet även på inspelat material, ta med dig boxen till din TV-handlare och testa den mot annan TV, med annan kabel och se var felet ligger. Eller gå över till grannen och testa där om det är lättare.

 

 

Jag tror inte att det är kabeln som felar. Förfanken, i princip kan du leda HDMI via oskärmad telekabel om det är kortare distanser...

Redigerad av Monshi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag skaffat en ny kabel hos TV handlaren (475 kr) och märker ingen förbättring,men jag tog den på öppet köp. Jag tycker mej märka att det är på HD kanalerna som de små ljudavbrotten kommer. Jag har också provat med de olika HDMI ingångarna som finns på TV:n utan att det blir bättre. Det spelar heller ingen roll om TV:n ljud ställs på stereo ,Dolby digital eller surround. Nu skall jag ringa supporten på Canal Digital för att höra om dom har nåt tips eller det finns kanske någon på forumet som kan ge ett tips till åtgärd

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som jag frågade tidigare:

Ljudproblem oavsett kanal, oavsett timeshift och oavsett om det är inspelat material du tittar på?

 

Om du provar dra analogt ljud via RCA-kabel till din TV, eller stereo, faller ljudet bort även då?

 

Mmh, ja du, jag vet inte.

Frågan är om även denna andra box är skadad på något vis, om det är ett problem med HDMI i TVn eller om det helt enkelt är kombinationen ADB+Philips som inte fungerar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Supporten på CD rekommenderade en återställning till fabriksläge vilket jag nu gjort så jag får väl höra när TV:n knäpps på till kvällen, om ljudavbrotten kvarstår. Supporten sa också att en större uppdatering av programvaran i boxen kommer att ske i slutet av november. Det är kanske då som slutliga lösningen kommer

 

Jag återkommer efter att lyssnat ikväll.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också provat att koppla RCA kablar mellan boxen och TV:n men med samma ljudbortfall. Om jag däremot spelar en film från DVD spelaren till TV:n fungerar ljudet. DVD är kopplad till TV: med Scartkabel.Det verkar vara lögn i h...vete att få detta att fungera. Jag skall ta en förnyad kontakt med supporten på Philips för att höra om dom kan hjälpa mej.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Äntligen verkar en lösning vara på gång. Philips har helt nyligen uppdaterat programvaran i TV:n för att åtgärda en bugg just vad beträffar ljudproblem via HDMI kabeln. Dom skickar ett USB minne för uppdatering.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har en helt ny inspelningsbar box fråb Canal Digital HD PVR 5720SX (500 GB) och dessutom en spritt ny TV (Philips 46PFL5606H)

Nu funkar det inte att koppla ihop enheterna med HDMI kabel. Ett felmeddelande säger HDCP inte är konfigurerat ?

Jag har använt HDMI kabeln som skickades med boxen. Enda sättet att se på TV är att koppla ihop apparaterna med Scartkabel men då missar jag HD kvaliteten. Någon som har ett tips?

 

Hej. Jag blev väldigt nyfiken på din Philips. Funderar själv på att inhadla en och skulle gärna vilja veta vad du tycker om den. smile.gif Tex. Rörelseskärpan vid sportsändningar(fotboll). Även allmänt intryck.

 

Tack på förhand

Gustav

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tycker att det är en kanonbra TV Helt perfekt bild även vid sportsändningar,det finns en mängd olika inställningar för att få en perfekt bild. Dessutom finns ett USB uttag där du kan visa egna bilder. Apparaten har också en strömbrytare så att du slipper ha den i stand-by läge hela tiden.

Det är också lätt att förstå menyerna och så har Philips en riktigt bra support om man nu skulle behöva det

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ingen blödning i bilden, i kanterna? Clouding?

Det är ju trots allt en LED-LCD med dioderna utmed kanterna, en typ av TV med en del problem vad gäller jämnt ljusflöde över bilden.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu är äntligen ljudproblemen lösta. Det fanns en bugg i TV:n programvara. Efter att Philips skickat ett USB minne med en uppdatering av programvaran fungerar det perfekt. Det tog lite tid med supporten på Philips är kanonbra

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet är ju löst för LasseBe, men jag har för mig att dioderna inte sitter utmed kanterna utan dom lyser från baksidan på en Philips, och då kan det ju inte bli någon blödning längs kanterna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...