Just nu i M3-nätverket
Gå till innehåll
stoned_free

Datorn vägrar öppna upp BIOS

Rekommendera Poster

stoned_free

Hej kamrater,

 

jag har en dator som nyligen slutat att fungera. Den startar upp, sen kommer det en svart skärm med texten "No drive attached to the fast track kontroller, Bios not installed.......".

Efter det kommer jag till nästa skärm där jag har möjlighet att gå vidare via F1, F2, F11 osv. Problemet är att vad jag än trycker på så kommer jag inte vidare......

 

Jag har sett att det finns en liknande tråd här men den var inte så värst hjälpsam.

 

Jag vet inte vad det är för moderkort, vet inte vad jag ska ha för BIOS, vet inte hur jag skulle installera ett nytt BIOS vilket i slutändan gör att jag tydligen inte vet något.

 

Någon annan som känner för att guida mig så att jag kan få igång datorn?

 

Oerhört(!!!) tacksam för hjälp!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Du kanske ska beskriva vilken dator det är och vilket operativsystem så kan moderator flytta tråden till en formdel som kanske bevakas av de som kan hjälpa.

 

Fast en googling på just "No drive attached to the fast track kontroller, Bios not installed" ger en hel del träffar.. som ex. denna: http://www.hardwareanalysis.com/content/topic/16297/

men beror ju kanske på vilken hårdvara det gäller..

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Har googlat sönder Google, letat och läst, men hittar inget som kan vara till hjälp.

Operativsystemet är XP, men som sagt, så vet jag inte vad det är för moderkort, Bios osv.

 

Datorn är något hemmabygge och det lilla jag vet är att "American Megatrends" logon dyker upp vid skärmen jag inte kommer vidare ifrån.

Har varit inne på deras sida, men hittar inte vilket Bios jag har, eller vad jag kan ladda ner för att få igång datorn och även, hur jag går tillväga för att lägga in det, då jag inte kommer vidare ifrån "start" skärmen vilket innebär att jag inte kan få den att starta med varken CD eller med diskett (som den då också har).

Redigerad av stoned_free

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Okej, då blir det kanske värre..

 

F1, F2 osv i "nästa skärm" har du ju testat men går det att ex. trycka Del, eller F2 osv.. innan du får upp texten?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Tyvärr inte :(

Har verkligen försökt med allt.

Har även hittat en ny "gammal" IDE disk för att bara köra in XP i den och få problemet ur världen, men inte ens det fungerar....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vedex

Då får du försöka nollställa BIOS genom att montera bort det lilla runda batteriet som ska finnas på moderkortet, eventuellt får du flytta en liten jumper för att det ska bli "nollställt till fabriksinställningarna"

Du får leta reda på manualen(googla) till ditt kort så du vet var man "nollställer"

 

Om du kan öppna datorn så står det oftast vad det är för moderkort eller ett nummer någonstans bland kretsarna som du kan googla på.

 

Exempel.

 

http://www.bidorbuy.co.za/item/42655985/ASUS_P5P43T_Intel_P43_DDR3_LGA_775_motherboard.html

 

Där du har märke(asus) + Fabrikat nr. på kortet nästan i mitten om du klickar på bilden.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Tack för det tipset!!!!! :thumbsup:

Ska testa det så fort jag kommit hem från jobbet och återkommer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Yeah, that didn't work...

Hittar inga siffror att googla på. Har nollställt Bios men det händer inte mycket mer. Vet inte ens om det fungerade, kommer till samma skärm och sedan inte vidare.

 

Har försökt att hitta rätt Bios på American Megatrends, men om jag nu skulle hitta det, hur installerar jag det? Kan ju inte ens bestämma var datorn ska boota från....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ladda hem Speccy så talar det om vilket moderkort, BIOS etc. hårdvara i datorn.

Om datorn fungerar så länge att du kan installera och köra det vill säga.

 

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Ladda hem Speccy så talar det om vilket moderkort, BIOS etc. hårdvara i datorn.

Om datorn fungerar så länge att du kan installera och köra det vill säga.

 

Mvh

TS kommer inte ens in i BIOS.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Ruskigt hyggligt av er alla att engagera er, oerhört uppskattat!!

 

Har nu hittat lite siffror och kommit fram till att moderkortet heter "MS-6704 Ver:2".

 

Mitt nästa bekymmer är nu att hitta rätt Bios hos American megatrends. Vet inte hur jag ska hitta det dock.....

Och nästa bekymmer är antagligen det stora, hur får jag sen in Bios i datorn....

 

Än en gång, tack för er hjälp so far!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

TS kommer inte ens in i BIOS.

Ahh lite trött, så jag glömde bort det.

 

American Megatrends (AMI) är din BIOS tillverkare.

Normalt brukar vara att trycka på F1, F2 (dom äldre) eller Del för att komma in i AMI BIOS setup, som redan nämnts, men kanske ditt batteri är dåligt?

http://pcsupport.abo...access_bios.htm

 

En annan sak kan vara att om du har ett USB tangentbord, så kanske inte detta fungerar direkt vid uppstarten om det sitter i någon av dom övriga USB-portarna. Detta skall helst sitta på någon av dom primära USB-portarna, ibland finns en liten mus och tangentbordsymbol.

 

Annars prova med ett PS/2 tangentbord.

 

Och ny programversion av BIOS hämtas i förekommande fall hos moderkortstillverkaren eller datortillverkaren och inte hos AMI.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Har laddat ner Bios ifrån MSI.

Pratade lite med IT killarna här på jobbet och de föreslog att jag skulle ladda in Bios via diskett. Tror jag har några liggande i garaget, annars tänkte jag köra över det på en skiva o sen lägga in det.

Tror ni att det är något som kan fungera, då jag inte kan bestämma var datorn ska boota ifrån?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Det låter som det är problem med att tangentbordet inte fungerar direkt vid uppstart för att använda detta och kunna komma in i BIOS setup, eller har jag missuppfattat det?

 

Fungerar det inte som jag skrev innan med att testa ett PS/2 tangentbord (som du kanske kan låna) eller se till om du har ett USB tangentbordet, det är kopplad till någon av dom primära USB portarna?

 

Dessa USB portar brukar kunna sitta längst upp eller om moderkortet är liggande - längst till höger sett framifrån (närmast kanten) på moderkortets I/O panel bak.

 

På många datorer om USB tangentbordet är inkopplad på någon av dom övriga USB portarna, så fungerar inte tangentbordet förrän Windows startar och laddat drivrutinerna för dessa USB portar och tangentbordet.

 

Men ett PS/2 tangentbord bör fungera i alla lägen - liksom ett rätt anslutet USB tangentbord.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Det har blivit många inlägg för en gammal dator här nu ;) Tack för all hjälp i alla fall!

 

Har nu laddat ner Bios, lagt det på en diskett och datorn uppfattar den, men får samma felmeddelande och kommer inte vidare heller.

Ska ta och låna hem ett sådant tangentbord från jobbet i morgon (för det jag kom på att jag hade har min, snart, 2-åring tagit sönder).

 

Har provat alla USB portar men det tycks inte hjälpa, så jag testar PS/2 tangentbordet i morgon. Tack än en gång!

Redigerad av stoned_free

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Då fick jag hem ett PS/2 tangentbord, men inte ens det fungerade. Står kvar vid samma startskärm. Vet inte hur jag ska gå till väga nu, tycker att jag testat allt som går att testa....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ok. Men då kan du i alla fall avfärda ev. tangentbordsproblem eftersom du nu testat alla varianterna av detta.

 

Är det samma felmeddelande: "No drive attached to the fast track kontroller, Bios not installed.......".

 

Ja vad det skulle kunna vara är inte lätt; fel på moderkortet, annat, osv.

Inget du blir hjälpt av förstås.

 

Har du öppnat datorn och kontrollerat att alla kontakter och annat verkligen sitter som dom skall.

Dra först ut nätsladden från vägguttaget.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Ja, nu börjar idéerna sina.... Har datorn öppen och tycker jag har kollat så att alla sladdar sitter på plats. Förstår inte alls varför den fastnar vi den skärmen....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Den första delen av meddelandet skulle ju kunna vara att en disk är trasig mm, men då borde man ju tillåtas boota på skiva, komma in BIOS osv..

n svart skärm med texten "No drive attached to the fast track kontroller, Bios not installed.......".

Efter det kommer jag till nästa skärm där jag har möjlighet att gå vidare via F1, F2, F11

Efter det - hur kommer du dit?

Tangentbordstryckning? I så fall fungerar ju tgb..

 

Andra delen låter ju värre, finns ingen BIOS så finns det inte.. och den behövs för att boota från skiva för att installera..

 

Hur nollställde du BIOS? Bara batteriet?

Jag fick intrycket att du gjorde det innan du hade hittat någon manual? Fanns det text på kortet ang. den jumpern som ska flyttas?

(Kanske bygeln bara bryter kretsen till batteriet men det är ju dumt att chansa på att låta bli..)

post-52940-0-46206900-1319190490_thumb.png

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

När jag startar upp datorn så kommer det en skärmbild som blixtrar förbi. Där kan man antingen trycka "tab" eller "del". Olyckligtvis har jag ingen chans att göra det då tangentbordet inte vill vara med i leken. Efter den oerhört korta stund man ser den skärmen, så går datorn vidare av sig själv till nästa svarta skärm där den stannar. Där har man ju alla alternativ man kan trycka sig vidare på, men där reagerar inte datorn, oavsett vilken knapp jag trycker på.

 

När jag nollställde så tog jag ut batteriet, tog ut strömkabeln och tryckte på on-knappen för att få bort den sista strömmen som finns lagrad.

 

Tack för tipset med bygeln! Jag har nu även testat det, men olyckligtvis så hjälpte inte det.

Redigerad av stoned_free

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Inga fler tips? Allt uppskattas dock!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Man kan ju fundera över vari problemet egentligen består av.

 

Att det ÄR en svart skärm eller det faktum att tangentbordsmanöver inte påverkar händelseförloppet.

Hjälper ju inte ts men...

 

PS/2 tgb. var det ett fullt fungerande?

 

Hålla nere Del hela tiden vid uppstart?

 

Nytt:

funderar vidare.. OM det är så att BIOS inte är installerat alls så lär inte ex. tangentbordet fungera eftersom det krävs en fungerande BIOS för det, gissar jag..

 

Den lilla mjukvarusnutt som slänger upp texten att Bios inte är installerad borde ju då, vid ett sådant fel, slänga upp texten "Bios inte installerat" och inget om att trycka på några knappar.. men jag antar att det är standardtexter som alltid visas..

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stoned_free

Har testat tangentbordet på en annan dator och det fungerade som det skulle. Har försökt att bara ha en diskett med Bios i datorn för att se om man har tur och den läser därifrån direkt.

 

Har testat både Del knapp intryckt, F11 med, men inget resultat.

Bytt hårddisk, lagt till hårddisk, "resetat" Bios genom att ta ut batteriet och bryta bygeln men inget händer....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...