Just nu i M3-nätverket
Gå till innehåll
quilta

FUJITSU Amilo - överhettad/flera fel.

Rekommendera Poster

quilta

Hej,

 

jag har en FUJITSU SIEMENS AMILO Notebook Xa 3530 [länk].

 

Den har varit väldigt varm ända sen jag köpte den, nu ligger CPUn på 68-75 grader när jag inte anstränger den något vidare. Fläkten vet jag ej, då jag inte hittar någon info om den i Everest.

 

Detta (antagligen, enda orsaken jag hittat iaf) orsakar nu att hårddisken håller på att krasha. Jag kan inte förhandsgranska mina bilder i mappar, dom har bara den här standardikonen.. måste klicka upp dom för att se vad dom föreställer. Väldigt irriterande och det enda jag hittat när jag googlat är att just hårddisken håller på att ge upp.

 

Har haft datorn liggandes en månad ungefär i väntan på att ta tag i problemen, vill inte använda den i onödan när den är så varm. Dessa 70 grader ikväll känns inte alls i närheten av så varmt som det brukar kunna vara. Idag när jag satte på datorn så laddas inte batteriet alls, verkar va helt paj.

 

 

 

Först tänkte jag lämna in den (garantin har gått ut) men det kan ju bli en rätt dyr historia så jag ville försöka lite själv istället. Tänkte börja med att byta ut hårddisken och börja använda en laptop-kylare som drivs genom USB.

 

När jag förut ikväll läste lite om hårddiskar till laptops ramlade jag över någon som skrev att det lika gärna kan vara cpun som håller på att gå sönder. Tänkte att jag skulle öppna och kolla vad som sitter var, och vad det var som satt där det var extremt varmt. Jag kan öppna en rätt stor lucka under men det finns fortfarande en del som inte går att komma åt, där borde CPU, graffekort och nätagg sitta. Jag har ingen aning hur jag ska öppna så jag ser dessa delar, det finns inga skruvar eller nånting som gör att det går att komma åt. Så med andra ord kan jag inte kolla fläkt, kylpasta å sånt där...

 

 

Som grädde på moset funkar inte wifi. Man måste aktivera det varje gång man startar datorn med Fn + F1, men det händer INGENTING när jag trycker där. Har alltid funkat förut. Går inte sätta på någon annanstans. Samt att panelen för att sätta på/av silent mode, på/av det 2a grafikkortet, ljudrampen osv också slutat funka, alla knappar har slocknat.

 

 

Låter detta som ett mission impossible för er eller? Många fel, men som ändå känns som att dom borde vara rätt enkelt lösta, iallafall några stycken. Låter det som dålig tajming att allt slutar funka eller kan det ha något samband? Kan verkligen inte förstå att batteriet går sönder bara sådär.

 

 

Tacksam för svar angående nåt av ovanstående iallafall :)

 

Med vänliga hälsningar

quilta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

På de två Amilo (Pa3553, Pa2548) jag har skruvat med så är det inte bara en lucka utan i princip hela underdelen man ska ta bort. På den ena var det ganska enkelt att ta bort och rengöra vid fläkten. Men man kan öppna luckan, försiktigt hålla fast fläktbladen och blåsa med tryckluft utifrån.

Kan se helt okej ut utifrån men på insidan kylflänsarna kan det vara en tät matta av damm.

 

Att byta disk innebär ju inte att värmeproblemen upphör.

Att byta CPU på en bärbar är kanske inte det vanligaste.

 

Den ena av datorerna ovan hade till en början startproblem, där det kunde gå att starta utan batteri, för att till sist lägga av helt. Troligen moderkortet men det kostade 3000 kr varför den nu ligger på hyllan...

 

där borde CPU, graffekort och nätagg sitta.

CPU går att hitta, grafikkortet är ju integrerat i moderkortet, nätaggregatet har du väl utanför datorn?

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Standardråd för problem med bärbara brukar vara att ta ur batteriet och spänningsmatningen. Håll strömbrytaren/startknappen intryckt under minst 15 sekunder. Sätt tillbaka batteri och spänningsmatningen och starta datorn. Wifi kan ha blivit avaktiverat, inställningar kan hittas/ses under nätverk/anslutningar/egenskaper.

För renblåsning av damm måste undersidan plockas av, brukar vara fäst med ett antal stjärnskruvar. Hårddisken måste också monteras ur.

/// Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)
Man måste aktivera det varje gång man startar datorn med Fn + F1

Detta kan det finnas en annan lösning för, som jag hade på Pa3553 men det tar vi om du får igång resten.. måste leta lite..

Letat klart..

 

En (text)fil som jag döpt till wlan_on.vbs och lagt i autostarten (genvägen till den) med följande innehåll:

 

Set WshShell = WScript.CreateObject("WScript.Shell")
Set oExec = WshShell.Exec("C:\Program Files\Launch Manager\WisWBSet.exe")
do while WshShell.AppActivate("Wireless Status Option")=False
WScript.Sleep 100
loop
WScript.Sleep 100
WshShell.sendkeys("{TAB}{TAB}{LEFT}~")

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
quilta

Tack för era svar! Blev lite klokare men inte mycket, dyker bara upp mer frågetecken i huvudet nu :(

 

Mikael: Det finns två luckor under man kan ta bort. En liten som går till en plats för en extra hårddisk. En större som visar de flesta komponenter utom allt som sitter i ett hörn längst bak och där under måste fläkten sitta. Kommer inte åt det alls, även fast jag tar bort alla skruvar som finns på undersidan av datorn.

 

 

Jari: Tack för tipset skall testa det! Ang. wifi så ja, det är "avstängt" men nätverkskortet är inte avaktiverat så det går inte att aktivera den vägen. Det enda som får det att hoppa igång är Fn + F1. Även fast jag tar bort ALLA skruvar på undersidan så kommer jag inte innanför den sista lilla fyrkanten i hörnet, ca. 6x8 cm eller nåt sånt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
quilta

Jari: Testade det där med att hålla knappen intryckt, gjorde ingen skillnad på nånting tyvärr. Vad skulle ha hänt? Är det sant att battereier kan laddas ur snabbt och gå sönder om man inte använder dem på ungefär en månad? Låter ju som väldigt kort tid.

 

 

Mikael: Scriptet funkade tyvärr inte, och om jag dubbelklickar på det själv så kommer rutan upp jättesnabbt men försvinner igen, så jag hinner inte klicka i On. Däremot om jag tar Kör och skriver in "C:\Program Files\Launch Manager\WisWBSet.exe" så kommer rutan upp och stannar kvar, så då lyckades jag sätta på wifi. Att man skall behöva göra så varje gång :D

 

 

 

 

Men problemen kvarstår.. är 75 grader normalt för en laptop? Den är seg som saaaatan, tar 4-5 min att bara starta upp och komma in i windows. Förut kunde jag ju spela spel på den iaf, men nu går det knappt göra nånting :/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Googlat lite..

Verkar som om du inte behöver komma åt fläkten, bara kylflänsarna

http://forum.notebookreview.com/fujitsu/521066-amilo-xa-3530-fan-cleaning.html

 

Ang. skriptet så har jag hittat det på nätet och nu även samma för Xa 3550, dock ej bekräftat fungera.

 

Det är ju VBS så frågan kring detta går kanske att ställa i den forumdelen. Men först kanske fixa värmen..

Just värme & Xa 3550 verkar flera ha bekymmer med.. klen tröst dock, jag vet..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
quilta

Googlat lite..

Verkar som om du inte behöver komma åt fläkten, bara kylflänsarna

http://forum.notebookreview.com/fujitsu/521066-amilo-xa-3530-fan-cleaning.html

 

Ang. skriptet så har jag hittat det på nätet och nu även samma för Xa 3550, dock ej bekräftat fungera.

 

Det är ju VBS så frågan kring detta går kanske att ställa i den forumdelen. Men först kanske fixa värmen..

Just värme & Xa 3550 verkar flera ha bekymmer med.. klen tröst dock, jag vet..

 

Tack för länken! Men vad exakt är heatsink som jag skall ta upp och rengöra? Fattade inte det :) Nu låg datorn nyss över 80 grader men sätter jag på energisparläge så går den snabbt ner till 65. Dock tråkigt att behöva köra på sämre prestanda för att slippa värmen :/

 

 

 

På tal om något annat, ett annat problem jag hade innan; batteriet. Det stod på 3% och vägrade ladda. Ikväll när jag satte på datorn hade det laddats upp till 96% och går att köra utan sladd, så det verkar stämma. Dock laddar det inte upp dom sista procenten nu. Hmm, väldigt konstigt allt det där :P

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Hej,

Men vad exakt är heatsink som jag skall ta upp och rengöra?

Det är inte damm på fläkten utan om det är damm mellan kylflänsarna på kylaren som sitter mellan processorn och fläkten som inte skall vara igensatt av damm. Dessa brukar vara förbundna med sk. heatpiperör som transporterar värmen.

Kylflänsarna full med damm hindrar luftflödet att kyla av dessa så att värme kan avledas optimalt. Eller om luftkanalerna är igensatta med damm.

 

Sår det i din instruktionsbok hur du skall rengöra datorn?

Du kan kolla i den här tråden en bit ned ang. rengöring så kanske du kan få några tips: http://eforum.idg.se...ost__p__1544607

 

Se också till att använda datorn på ett hårt underlag - annars är det risk för att ventilationen inte fungerar med överhettning av batteriet, processorn och allt annat som resultat.

 

Mvh

 

Exempel på kylplatta ovanpå processorn med tillhörande kylfläns till en Dell Latitude C905

post-73434-0-97218600-1318061538_thumb.png

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Vill man inte pilla isär datorn kan man ju med tryckluft på burk blåsa in där det normalt blåser ut. Dammet flyttar sig åtminstone, en del samma väg som det kom in. Korta stötar med tryckluften för att skona fläktlagren.

Starta datorn. Stäng datorn och upprepa.

 

Ang. batteriet så har jag en gammal Acer där batterikapaciteten bara når till 46 %. Gammalt batteri helt enkelt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...