Just nu i M3-nätverket
Gå till innehåll
kalh

Konfigurerar uppdateringar vid avstängning....

Rekommendera Poster

Hej! Någon som vet?

Jag har en HP med 64 bitars Windows Vista Home Premium.

Vista har nyligen blivit ominstallerat efter byte av grafikkortet.

Nu händer detta nästa varje gång som jag loggar ut och stänger av datorn.

På skärmen står det: - Uppdateringar konfigureras... stäng inte av datorn.

Så kan det ta mellan 5 och 30 minuter innan den stänger.

Jag har inte upplevt detta tidigare...

Och det här händer trots att jag inte har hämtat och installerat något från Windows Update!!???

Som brukligt är så har jag hämtat och installerat andra uppdateringar...

Från t.ex. HP, Google Chrome, Adobes Flash Player, Acrobat Reader, och andra programuppdateringar... men det sker ju också med "automatik" och behövs det att datorn startas om så kommer det upp på skärmen...

 

Nej, jag undrar verkligen över varför det skall "konfigureras uppdateringar" efter det att jag har loggat ut och inget har hämtats från Windows Update...

Jag vet inte om det går att se vilket/eller vilka uppdateringar som det är fråga om under det att konfigureringen pågår...

 

Har du koll på detta får du gärna ge mig råd.

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

troligen så har du ngn uppdatering som inte tagit, som ligger och kör i bakgrunden.

Testa med att göra följande:

Starta i FelSäkert läge och prova att köra en Clean Boot.

 

Steg 1. Ställ in datorn för en så kallad Clean Boot.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Selektiv start.

4. Bocka ur följande alternativ: Läs in autostartobjekt.

5. Klicka på Fliken: Tjänster

6. Bocka i följande alternativ: Dölj Alla Microsoft Tjänster.

7. Klicka på Inaktivera alla.

8. Klicka nu på Verkställ och OK.

9. Välj sedan att starta om datorn och följ steg 2.

 

Steg 2. Sök efter och installera uppdateringar.

Gå till Startmenyn och skriv Windows Update i rutan "Påbörja sökning". Tryck sedan på Enter.

Klicka på Sök efter uppdateringar i det övre vänstra hörnet.

 

Installera de hittade uppdateringarna.

Starta om datorn.

Upprepa detta steg tills du inte längre hittar några nya uppdateringar att installera. Gå då vidare till Steg 3.

Notera: Gå vidare till steg 3 oavsett om du kan installera uppdateringarna eller ej.

 

Steg 3. Återställ datorn till Normal Start.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Normal start.

4. Klicka nu på Verkställ och OK.

 

 

Mvh

 

Mats H

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Mats H! Tack för rådet. Några funderingar till...

Jag har ju tittat på andra "trådar" med liknande problem.

Jag får dock ingen felkod.

Kan mitt problem bero på ominstallationen i slutet av augusti och att det när den var klar, då hämtades och installerades många uppdateringar...?

Jag har en stationär med 32 bitars Vista och en laptop med 64 bitars Windows 7. De har uppdaterats med sina respektive "updates", utan problem...

Microsofts support Fix IT har jag kört och programmet uppgav att det "fixat" vissa problem, men man ser inte vad som gjorts! Problemet är dock kvar...

Sedan måste jag fråga, Clean Boot, du skriver att den startas i "Felsäkert läge"...

Det är kanske självklart?

Jag har läst info på andra "trådar" och där står det inget om att starta i "Felsäkert läge"... rätt eller fel eller valfritt?

En undran till, via kontrollpanelen, program och visa installerade uppdateringar... dessa kan ju avinstlleras här....en i taget, Sedan hämta dessa igen och installera några i taget... är kanske inte samma som Clean Boot?

Hoppas på sypunkter

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mats H!

Hoppas på din hjälp... och synpunkter på min tråd av den 25/9 kl. 17.16

Jag har startat i felsäkert läge...

Tyvärr tänkte jag inte på att jag skulle ha valt "Felsäkert läge med nätverk", så jag fick göra om försöket...och gjort Steg 1.

Nu gick det bättre med internetanslutningen.

Jag startade Steg 2 i felsäkert läge med nätverk...och följde dina anvisningar... Vid START i rutan påbörja sökning där den "blå kvadratiska knappen med söksymbolen" finns började jag skriva "Windows Update"... då blev söksymbolen ett "KRYSS"!!!??

Med andra ord det gick inte att söka efter uppdateringar på Windows Update... eller heller via programmet Windows Update...

Detta verkar vara hokus-pokus...

 

Synd att man inte kan välja en återställningspunkt längre bakåt i tiden... Jag skulle vilja komma början av september...

 

Nu har jag återvänt till "Normal start"...

Tack för lyckönskningen, men det går inte alls bra...

kalh

Redigerad av kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu blev det lite svårt att hänga med när kalh har redigerat inlägg 4 efter att Mats har svarat på det.

 

Men i Steg 2 ska man starta i normalt läge, eller rättare sagt nästan normalt läge eftersom man har ställt in för en "clean boot".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia, välkommen!

Hej Mats H, det mesta krånglar tycker jag...

 

Steg 1 fick jag gör om då jag missat att välja "starta Steg 1 i Felsäkert läge med nätverk".

 

Mats H skrev: "Steg 3. Återställ datorn till Normal Start."

 

Jag har missförstått användandet av "Normal start"...,vanlig uppstart av datorn, dvs. ej start i Felsäkert läge... eller "Normal start" i läge MSCONFIG

Nu skall jag göra om Steg 1 i "Felsäkert läge med nätverk"...

Starta om, fortfarande välja "Felsäkert läge med nätverk,(antar jag?) i MSCONFIG klicka på "normalt läge" och göra Steg 2.

Sedan får det bli Steg 3...

 

Önskar mig själv lycka till!

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen… det lyckades inte!

 

Ursäkta att jag inte är med på tåget riktigt...

Jag har gjort Steg 1 i "Felsäkert läge med nätverk"... och följt Mats H’s instruktion till 100% och sedan omstart.

Då måste jag fråga, Steg 2 skall jag starta om i "Felsäkert läge med nätverk"?

Jag förstår inte riktigt vad du menar Cecilia; ” Men i Steg 2 ska man starta i normalt läge, eller rättare sagt nästan normalt läge eftersom man har ställt in för en "clean boot".

Jag frågar så här… ”normalt läge” eller ”nästan normalt läge” vad är skillnaden? I vilket läge befinner jag mig då??

 

Sedan undrar jag ”ställt in för en "clean boot"? Jag har googlat på clean boot och sett att det inte anges att de skall göras i Felsäkert läge? Men det kanske man skall förstå ändå. Kommer man ur clean boot när man avslutar med steg 3?

 

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Då måste jag fråga, Steg 2 skall jag starta om i "Felsäkert läge med nätverk"?
Nej

 

Jag frågar så här… ”normalt läge” eller ”nästan normalt läge” vad är skillnaden? I vilket läge befinner jag mig då??
"Clean boot", vilket är normalt läge fast med en del inaktiverade program och tjänster. Du har inaktiverat en del inaktiverade program och tjänster i steg 1.

 

Kommer man ur clean boot när man avslutar med steg 3?
Ja, där aktiverar du de program och tjänster som du inaktiverade i steg 1.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Cecilia!

Då är jag med på tåget igen... och gör ett nytt försök... tredje gången gillt!?

Ha en bra helg!

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen Cecilia och Mats H!

Gjorde Steg 1... startade om..

 

Mats H - "Steg 2. Sök efter och installera uppdateringar.

Gå till Startmenyn och skriv Windows Update i rutan "Påbörja sökning". Tryck sedan på Enter. Klicka på Sök efter uppdateringar i det övre vänstra hörnet.

Installera de hittade uppdateringarna."

 

Det fanns inga att hämta!

Så här startade jag inte om datorn utan fortsatte direkt med Steg 3.

 

Mats H -"Steg 3. Återställ datorn till Normal Start.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Normal start.

4. Klicka nu på Verkställ och OK."

 

Sedan startade jag om datorn och det gjordes utan att "konfigurerar uppdateringar.. stäng inte av datorn." kom upp.

Den stängde av sig så snällt så...

Och startade också upp utan att " installerar uppdateringar steg 1-3..." kom upp.

 

Mats H -"troligen så har du ngn uppdatering som inte tagit, som ligger och kör i bakgrunden."

 

Har Clean boot fixat detta ?

Jag får väl också avvakta och se om problemet återkommer....

 

Ha en bra helg!

kalh

Redigerad av kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

OH! No... same, same...

Nu vet jag inte vad det kan vara för fel...???

Om det fortfarande beror på en Uppdatering som "fastnat" eller "loopar"??

Undrar nu över:

Texten som " Konfigurerar uppdateringar... stäng inte av..."

Eller som det står efter omstart, "..... steg 1 av 3 ....% klart..", gäller detta specifikt bara för Windows Update?

Kan sammma text komma upp om jag får andra uppdateringar från andra mjukvaruleverantörer...??

Updates till hårdvaror? HP.. Logitech.. Brother???

 

Jag kanske borde installera om Vista... I mitten av augusti gjordes en ominstallion i samband med att jag var tvungen att byta grafikkortet.

Då hämtades och installerades alla då aktuella "Updates" för Vista...

I slutet av augusti hämtade jag min PC och installerade mitt Officepaket.

Sedan hämatade jag och installerade de "Updates" som hörde till Officepaketet.. Därefter och fram tills så har "Updates" hämtats och installerats utan anmärkning.

 

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Mats H!

Det var en lång lista att studera.... bäst att läsa noga.

Jag bugar och tackar för länken.

Ha de gôtt!

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tillbaka igen, hej!

Hoppas på synpunkter från Cecilia och Mats H.

Men gärna från fler... som kanske också råkat ut för samma problem.

 

Länken från Mats H gav många förslag på lösningar och metoder.

 

Jag tog och tittade i loggboken för att se om jag fick någon träff där.

Annars är det inget som jag har kunskap för.

 

Men se vad jag fann... undrar om inte det är dessa två Händelse-ID som ställer till det.. ID 4385 med 2 fel den senaste timmen, och ID 4375 är det 200488 fel den senaste timmen!!!! Jo det står 20048 fel... totalt under FEL är det 20053 st redovisade.

 

Sökte på ID-koderna och på Microsoft TechNET var det mycket att läsa på för både 4375 och 4385... Inledningsvis står det " Du har stött på en mycket komplex fråga och du kanske måste ringa till kundtjänst och support (CSS) för att lösa problemet...."

Sedan finns det mera att läsa ....

I Egenskaperna för Händelse ID 4375 anges PackageIdentifier KB2570791... Update ..mm.

I Egenskaperna för Händelse ID 4385 anges PackageIdentifier KB2378111... Security Update ..mm.

 

Det är som jag skrivit tidigare inte så länge sedan jag fick Vista installerat på nytt... Dags då att göra det igen???

Eller går "KB:na" enkelt att ta bort och försöka installera på nytt, med det vore väl för enkelt??? :blush:

Hoppas nu på råd!

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

ja ett gott försök är väl att ta bort KB'na, köra en diskrensning, starta om stänga av Antivirusprogram och all annan uppstartad kommunikation, t.ex. Skype, MSN, torrentklienter, Spotify, Voddler osv. Även webbläsare och prova igen!

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Mats H!

Tack för synpunkterna... Idag så visade Händelse-ID:na 4375 och 4385 på andra felorsaker, men fortfarande samma Kb-nummer.

Undrade dock om jag skulle ta risken att ta bort dem med tanke på det som stod hos "Microsoft TechNET..."Du har stött på en mycket komplex fråga och du kanske måste ringa till kundtjänst och support (CSS) för att lösa problemet...."

Men nyfikenheten segrade, så jag letade upp kb2570761 av den 26/8 och kb2378111 av den 16/8 och avinstallerade dem.

Startade om och uppdateringarna konfigurerades steg 3 av 3...

Och nu finns samma uppdateringar att hämta och installera igen...

Jag skall syna loggboken innan och se vad som hänt där.

Avvaktar eventuella synpunkter.

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Förutom händelse ID är det ju viktigt att kolla vilken källa (source) det är till händelserna för att få en korrekt utpekning av felet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia och Mats H!

Det gick ju att avinstallera de två, men sedan "glömde" jag att stänga av den automatiska hämtningen och installationen. Så när jag stängde av så satte processen igång... Efter start så "saknades" en uppdatering som sedan misslyckades.

Trots det så finns den i listan över uppdateringar...en lyckad och en misslyckad.

Den senare har jag en felkod på...

Och Update känner ju av att de fattas..!?

Cecilia:

Jag har plockat skärmklipp på ID4375 och de andra... för källan anges Servicing...

och med tanke på det som stod hos "Microsoft TechNET..."Du har stött på en mycket komplex fråga och du kanske måste ringa till kundtjänst och support (CSS) för att lösa problemet...."

 

Är det dags för ominstallation... får jag tillbaka problemet ändå?

På TechNET tycks det som om vissa uppdateringar som hämtas och installeras inte passar för "systemet"!!?? Då blir det inte lätt för vanligt "folk" om de skickar ut kb:n hur som helst.

Gör man en omstallation så blir det myckat att hämta... Är det lämpligt att dela upp dem i mindre grupper?

 

Nu blev det en del skrivande igen..

kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På TechNET tycks det som om vissa uppdateringar som hämtas och installeras inte passar för "systemet"!!?? Då blir det inte lätt för vanligt "folk" om de skickar ut kb:n hur som helst.
Nja, Windows Update försöker verkligen att bara hämta sådana uppdateringar som är relevanta för datorn.

 

Jag har plockat skärmklipp på ID4375 och de andra... för källan anges Servicing...
This problem may occur when the component store that contains information about Vista components is corrupted.
http://www.eventid.net/display.asp?eventid=4375&eventno=8884&source=Microsoft-Windows-Servicing&phase=1

med hänvisning till http://support.microsoft.com/kb/931712 så pröva det som står där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia och Mats H!

Följetongen fortsätter...

03-10-2011. Nu finns kb2378111 på 18,3 MB att hämtas och installeras samt en valfri för IE 9-språkpaket på 622 kb också att hämta och installera… Anm. Jag hade "felkod" för languagepack Fi-...

Gör väl ett nytt försök… med dessa två

Vid avstängning den 3/10… ”Stäng inte av datorn.. installerar uppdatering 1 av 1… sedan stängde av.

 

Den 4 oktober 2011.

Start, förmiddag OK, sedan finns Update redo med uppdatering av kb2378111, men den är redan installerad en gång som lyckad och därefter 2 misslyckade!!! Nu vill Update göra ett nytt försök!?

Felkoden är 8024200D för kb 2378111.

Stängde av… då kom ”Uppdateringar konfigureras… ”. Stäng inte av datorn. Klart efter ca 10 minuter.

 

Eftermiddag, startade och nu finns kb2378111 med en lyckad installation och 3 misslyckade samt 1 som väntar på att bli ”installerad”.

Nu tittade jag i "Problemrapporter-och lösningar" där har samtliga problem koppling till "Språkvariant-ID 1053" och ett problem rör Windows Update...

Jag skall se om jag kan lägga till några bilagor..

"Varningen = ID 4374 säger ju att "Paketet... inte kan användas i det här systemet". Det var det här som jag "klagade på"...

 

kalh

post-17391-0-58214900-1317732031_thumb.jpg

post-17391-0-58565900-1317732071_thumb.jpg

post-17391-0-25994900-1317732143_thumb.jpg

post-17391-0-09686300-1317732202_thumb.jpg

post-17391-0-45166700-1317732255_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej igen!

Jag sökte på "Vista update problem kb2378111" och hittade denna:

http://www.microsoft.com/downloads/sv-se/details.aspx?FamilyID=277151A2-B74F-4DA6-8203-E774AF75E44C&displayLang=sv

 

Det blir att försöka med den här "säkerhetsuppdateringen", för Security Update kb 2378111,

se bilaga, i morgon den 5/10 då?!

Är det "bara" jag som drabbats?

Hoppas nu att denna funkar.

kalh

 

Tack Cecilia för dina länktips! :thumbsup:

Jag får leta om "Du får felkoden "0x80073712" finns även hos mig?

kalh

post-17391-0-20399700-1317757108_thumb.jpg

Redigerad av kalh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...